Sign in with
Sign up | Sign in
Your question

How to remove defualt URL's from Pcoket IE

Last response: in Cell Phones & Smartphones
Share
Anonymous
September 7, 2004 10:29:26 AM

Archived from groups: microsoft.public.pocketpc (More info?)

When I type in a web address in Pocket IE a couple of
url's show up by default as soon as I type the "www". I
have used memmaid and cleaned all temp files but they
still show up (I ahve a Dell Axim X30). I know that on my
desktop PC I simply right click and choose delete and that
will remove these URL's but this does not work on the PPC.
Can anyone help?
Anonymous
September 7, 2004 2:21:01 PM

Archived from groups: microsoft.public.pocketpc (More info?)

In pocket IE if you click Tools>Options>Clear History that should take care
of it. While there you should also set the number of days you wish to keep
the history data.

--
Eric Hicks [That_Kid] (MS-MVP Mobile Devices)

The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...



"cranfordrd" <anonymous@discussions.microsoft.com> wrote in message
news:74fc01c494de$b1d45630$a501280a@phx.gbl...
> When I type in a web address in Pocket IE a couple of
> url's show up by default as soon as I type the "www". I
> have used memmaid and cleaned all temp files but they
> still show up (I ahve a Dell Axim X30). I know that on my
> desktop PC I simply right click and choose delete and that
> will remove these URL's but this does not work on the PPC.
> Can anyone he
Anonymous
September 7, 2004 7:42:42 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I think you need to edit the registry.

On a Windows2000 box the key is:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs

I don't currently have a registry editor installed so I can't
check the actual location on my PocketPC, but it should be
there somewhere...

--
Björn Holmgren


"cranfordrd" <anonymous@discussions.microsoft.com> wrote in message
news:74fc01c494de$b1d45630$a501280a@phx.gbl...
> When I type in a web address in Pocket IE a couple of
> url's show up by default as soon as I type the "www". I
> have used memmaid and cleaned all temp files but they
> still show up (I ahve a Dell Axim X30). I know that on my
> desktop PC I simply right click and choose delete and that
> will remove these URL's but this does not work on the PPC.
> Can anyone help?
Anonymous
September 8, 2004 1:44:47 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Are you sure you cleared your PIE history?

--
Carlo Ma. Guerrero
Microsoft MVP, Mobile Devices


"cranfordrd" <anonymous@discussions.microsoft.com> wrote in message
news:74fc01c494de$b1d45630$a501280a@phx.gbl...
When I type in a web address in Pocket IE a couple of
url's show up by default as soon as I type the "www". I
have used memmaid and cleaned all temp files but they
still show up (I ahve a Dell Axim X30). I know that on my
desktop PC I simply right click and choose delete and that
will remove these URL's but this does not work on the PPC.
Can anyone help?
!