Help! Computer rebooting!

Hi everyone.

I've just tried to upgrade my old system, new components include:

ECS KN1 SLI lite motherboard
Athlon 64 3500+ processor
Radeon Powercolor X700SE PCI-E graphics card.

I've connected it all up, but when I turn my computer on with my original hard drive, it gets to the windows loading screen, then reboots.

I've tried a new drive, and installing a fresh version of XP. It loads some of the files required to start setup, then reboots.

I'm not sure why this is!

Some of my old kit:

Memory: Manufacturer - Team. 2x 512MB DDR 333Mhz
Power Supply: Eagle DR-B350 ATX (it has the old style pin connection - I think there is a 24 pin now? this is 20 pin). Also, there is a 4 pin extra adapter that plugs in somewhere else in the motherboard.

Any help would me much appreciated - I've been at this for 2 nights now!

Thanks
19 answers Last reply
More about help computer rebooting
  1. 20 pin power supply to 24 pin motherboard adapter
    The extra 4 pins on the main loom are for addition power.
    There is also the 4 pin connector next to the CPU that needs to be plugged
    in to power it.
  2. Sounds like a power supply problem. It could be a memory problem. Try increasing VDIMM to 2.8v and if that doesn't work, try a different power supply.
  3. OK, I've replaced the power supply AND the memory now - would have been cheaper to buy a barebones system now!

    Still, it's the principal......

    I'm still getting the same problem. I've managed to do a step by step load of windows in safe mode. While it doesn't get as far as windows itself, I know now where it hangs....

    It stops loading at the mup.sys file, and then give the error codes

    0x0000007E (0xc0000005, 0x80818816, 0xF7CAE098, 0xFCADD94)

    This means nothing to me of course!!

    Any ideas guys?
  4. Did you try increasing VDimm like CrashMan suggested? I was having similar problems installing windows until I noticed it was erroneously setting VDimm to 2.6, when the RAM was supposed to get 2.8.
  5. You couldn't have saved money by getting a barebones system, if that barebones system had the same problem!
  6. ECS is junk, there quality control is not very good
  7. i suggest a re-install of the OS or check the hdd.
    i was under the impression that when a mobo is changed and running win 2000 or higher, (as long as the chipset is different) you need to reinstall the os otherwise u get BSOD and error messages.

    action plan

    1) check hdd using maxtor, or seagate ultitiy disk
    2) if hdd check is ok, reinstall os
  8. Nah, it's not likely the motherboard, read the errors he's getting.
  9. Read the last part of his first post, he already tried a fresh installation of windows and it wouldn't finish.
  10. If you have access to another computer, download and run MemTest86, it needs no operating system (Lunix kernel) boots from floppy or CD and can tell you if you’re having a memory problem (still might be bad power, but you’ll be one step closer).
    Also, did you clear the CMOS?
  11. Also consider flashing BIO's, new mother boards often come with old BIO’s.
    And, if your power supply is only 350W think about getting something new with 30+ Amps on the +12V rail.
  12. Hi again,

    Ok, I've tried a few more things, and still the same problem....

    I'm using just 1 memory stick now, and I'm still getting the same error.

    I don't have a floppy drive on my computer, as i'd never use it! I copied memtest onto a cd, and also tried ultimatebootcd.

    It goes to boot, but I get the following message:

    Verifying DMI Pool Data..........
    Boot from CD :
    1. FD 1.44MB System Type-(00)

    Then the computer hangs. I'd guess this is an option prompt, where I'd press 1 to load the application?

    I can't type anything on the keyboard and get that annoying noise from the internal speaker everytime I press a key down!

    I've also taken the battery out of the mobo (last resort I guess). I've noticed and error message that I've not seen before, and only seen it once when I replaced the battery....

    It reads something like 'incorrect CPU speed. Please change CPU speed in system setup. Press F1 to continue, or DEL to enter setup'

    I've been in setup, but the only place I can see to change CPU speed is in 'Advanced Chipset Features'. I can change the CPU frequency (currently on 200.0) HT frequency (Auto) and HT Width (16, 16).

    I've got an Athlon 64 3500+, but I thought the above settings were for overclocking only?
  13. Forgot to mention - I've replaced to a 500W PSU as a precaution, and I don't know how to flash the bios :lol:
  14. First, if you don't have a flopy drive, disable the floppy drive controller in BIOS.

    Then set memory speed to 166, 2T and 2.7 volts (at least)

    Check to make sure that RAID is disabled for SATA and ATA since you don't plan on that.

    Then, try to reinstall XP
  15. LISTEN TO KRAZYIVAN! Upgrading the compenents like that is equivalent to having a new machine...did you reset the CMOS and clear out all of the old BIOS settings before trying to boot this thing? Flash to the latest BIOS version? Be sure to have at least a 400w psu with a min. of 30a on the 12v rail, also make sure it has a 24 pin main power connector.
  16. YO jonathanhubbard

    It happened to me once after the computer loaded windows, it gave me a 59 second warning that it was going to reboot and it did

    it was a virus

    i had to download something and it worked after that.
    i coundnt connect in 59 seconds and look 4 a virus cleaner i used another hard drive
    everything was ok after that
    cant remember where i went, i just looked under google about the 60 second reboot virus and read the instructions
    hope it helps

    FOUND IT
    http://securityresponse.symantec.com/avcenter/venc/data/w32.blaster.worm.removal.tool.html
  17. OK, Turns out it's a faulty motherboard! At least that's what the shop says. They're happy to refund me, so I'm on the lookout for another board.... so... any suggestions? :) Needs to fit with:


    ECS KN1 SLI lite motherboard
    Athlon 64 3500+ processor
    Radeon Powercolor X700SE PCI-E graphics card.

    Team. 2x 512MB DDR 333Mhz
  18. As you are using an ATI card, you really do not need an SLI board...

    Look for an MSI K8N Neo-4, assuming you are looking for a socket 939...

    I've been using this board for 6 months, issue free, decent features (sound, GB LAN,) and completely stable/issue free...mine cost $89 retail

    (I hear good things about an EPox variant as well...)
  19. Your new MB and XP don't go together.
    1st XP only allows to be installed on 1 computer.
    2nd The chipset and drivers are not the for the new MB.

    You should do a NEW Install of XP, Then driver disk, Then after it finds all hardware and drivers installed XP updates, Software then Antivirus/spyware.

    The ECS is a VERRY CHEAP motherboard. They are only a 2or3 layer board. Everybody else uses 4 or 5. Any flexing fails the board. Like putting on the cpu cooling fan or installing cards can fail this board.
Ask a new question

Read More

Motherboards Product