WordPerfect 12

Archived from groups: microsoft.public.windowsnt.terminalserver.applications (More info?)

Hello,

I am trying to setup Wordperfect 12 standard to work on terminal server.

I have installed it and it runs fine if you are an administrator, but if I
am a remote desktop user it will not work.

Anyone have any ideas on what rights I need to change to make it work?

Thanks,

Marc Rossenbach
1 answer Last reply
More about wordperfect
  1. Archived from groups: microsoft.public.windowsnt.terminalserver.applications (More info?)

    Did you change the default folder location after installation, and
    before letting users run WordPerfect?

    Changing the default folder location for WordPerfect® 11 on
    Terminal Server®
    http://support.corel.com/scripts/rightnow.cfg/php.exe/enduser/std_a
    dp.php?p_sid=5ax3wJIh&p_lva=&p_faqid=207574&p_created=1049465368
    &p_sp=cF9zcmNoPTEmcF9ncmlkc29ydD0mcF9yb3dfY250PTE4JnBfc2VhcmNoX3Rle
    HQ9dGVybWluYWwgc2VydmVyJnBfc2VhcmNoX3R5cGU9MyZwX3Byb2RfbHZsMT04JnBf
    cHJvZF9sdmwyPTE0NSZwX3NvcnRfYnk9ZGZsdCZwX3BhZ2U9MQ**&p_li=

    If that doesn't fix it, download FileMon and RegMon from
    http://www.sysinternals.com/. Run them as administrator (when no
    user is connected), start a TS session as a normal user and try to
    run the application.

    FileMon and RegMon will show you all "access denied" errors that
    occur, so that you can give your users the necessary permissions on
    a file-to file or Registry subkey basis.

    _________________________________________________________
    Vera Noest
    MCSE, CCEA, Microsoft MVP - Terminal Server
    http://hem.fyristorg.com/vera/IT
    ___ please respond in newsgroup, NOT by private email ___

    "Caliber Technology" <admin@caltechgroup.com> wrote on 23 jun 2005
    in microsoft.public.windowsnt.terminalserver.applications:

    > Hello,
    >
    > I am trying to setup Wordperfect 12 standard to work on terminal
    > server.
    >
    > I have installed it and it runs fine if you are an
    > administrator, but if I am a remote desktop user it will not
    > work.
    >
    > Anyone have any ideas on what rights I need to change to make it
    > work?
    >
    > Thanks,
    >
    > Marc Rossenbach
Ask a new question

Read More

Remote Desktop Microsoft Terminal Server Windows