Wireless Connection Problem

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a new IBM ThinkPad with an Intel Pro 2100 LAN card installed. I use a
Linksys Access Point (WAP54G) and have sucessfully connected a desk top to
the wireless network. However, the laptop will not connect. I tried using
Windows to connect, but no good. The laptop sees the network but there
appears to be a conflict with the wireless card. In the Network Connections
it shows "Not Connected". The ipconfig shows Media disconnected. IBM has
replaced the card and the motherboard, but still no connectivity. I disabled
the security on the access point but still no connectivity. The error
message says "waiting for IP configuration" when I try to connect.

Anyone with any ideas?
4 answers Last reply
More about wireless connection problem
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi
    May be this can Help.
    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).


    "Crafty Bunch" <Crafty Bunch@discussions.microsoft.com> wrote in message
    news:ABDDB603-BC52-4CB2-8973-10BF7CD28959@microsoft.com...
    > I have a new IBM ThinkPad with an Intel Pro 2100 LAN card installed. I use a
    > Linksys Access Point (WAP54G) and have sucessfully connected a desk top to
    > the wireless network. However, the laptop will not connect. I tried using
    > Windows to connect, but no good. The laptop sees the network but there
    > appears to be a conflict with the wireless card. In the Network Connections
    > it shows "Not Connected". The ipconfig shows Media disconnected. IBM has
    > replaced the card and the motherboard, but still no connectivity. I disabled
    > the security on the access point but still no connectivity. The error
    > message says "waiting for IP configuration" when I try to connect.
    >
    > Anyone with any ideas?
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Jack:

    Thanks for taking the time.

    However, with a little tinkering, I was able to voercome the problem and am
    now successfully using the wireless connection.

    Sincerely,
    Crafty Bunch

    "Crafty Bunch" wrote:

    > I have a new IBM ThinkPad with an Intel Pro 2100 LAN card installed. I use a
    > Linksys Access Point (WAP54G) and have sucessfully connected a desk top to
    > the wireless network. However, the laptop will not connect. I tried using
    > Windows to connect, but no good. The laptop sees the network but there
    > appears to be a conflict with the wireless card. In the Network Connections
    > it shows "Not Connected". The ipconfig shows Media disconnected. IBM has
    > replaced the card and the motherboard, but still no connectivity. I disabled
    > the security on the access point but still no connectivity. The error
    > message says "waiting for IP configuration" when I try to connect.
    >
    > Anyone with any ideas?
  3. what kind of tinkering did u make? It seems like i'm having the same problem. but cannot get it to work.
  4. The best lineup of solutions I've found on this topic can be found here:

    http://www.anetforums.com/posts.aspx?ThreadIndex=28415&ForumIndex=27&FocusPost=184887
Ask a new question

Read More

Wireless Connection Wireless Networking