Sign in with
Sign up | Sign in
Your question

corrupted data on download

Last response: in Motherboards
Share
January 15, 2006 12:32:32 AM

I have the an8-sli and when I try to download programs or update the bios I am getting a message that it cannot execute due to corrupt data. I have turned off firewalls, etc. To no avail. Please help.
January 15, 2006 1:20:34 AM

how big are these files/are u on wireless? and where are u downloading from.. ur harddrive could be very fragmented? but if your on wireless sometimes it craps out and keep downloading even if the files messed up especailyl with bigger files.. but if ur downloading somthing off limewire then the files may have been messed before you started downloading..
January 15, 2006 2:01:04 AM

/Thanks for the response. I am Cat5 directly to dsl modem, which has always worked fine. This is a brand new system. Everything was fine until I tried to download drivers. All other MS updates went through fine, but winzip10, nforce4 drivers ... basically, anything that I am saving to the desktop takes a crap immediately when I click to execute. Just don't get it. Plenty of speed 1.2 meg on the Internet. It just isn't getting the job done.
Related resources
January 15, 2006 2:06:51 AM

well if u have 1.2 meg internet connected to cat5 theres no problem with d/c's thats only wireless.. it may be a driver problem with ur ethernet?... doubt that tho.. have any downloads worked since u got this comp... it coukd be a virus... duno tho, if its neither of the 2 things i listed then im out of ideas.. sorry
January 15, 2006 2:46:08 AM

Well Parlee, you sparked a thought about the ethernet controller. It was the first thing that I loaded when I fired up this computer.

I removed the software. Deleted the network connector. Reloaded the driver for the 10/100 and Shazaam! Downloaded winzip in a flash and installed it immediately.

Thanks for thinking out loud

Chalicehead
January 15, 2006 2:50:04 AM

haha glad i could help, even though i did nothing :) 
!