How to connect Terminal server behind the router.

Archived from groups: microsoft.public.windowsnt.terminalserver.client (More info?)

I have annoying problem with terminal server behind the router.
I have terminal server running on Window 2000 server which is connected to
the router.

I have no problem running the remote desktop behind the router.
From remote desktop, 192.168.1.100(terminal server ip).

But I cannot access the terminal server from the other side of the router.
ex, www.xxx.yyy.zzzz

I tried the following.

(1) enable the dmz --- failure
(2) open port 3389 for tcp --- failure

I have linksys wireless router WRT55AG(ver 2)

Thanks.

--
Daniel Kim
compumate99@yahoo.com
5 answers Last reply
More about connect terminal server router
  1. Archived from groups: microsoft.public.windowsnt.terminalserver.client (More info?)

    You need to publish your terminal server on the internet using NAT. So for
    example your internal ip addy is 192.168.1.100 - You will need to map this
    ip address to a public ip address which your internet service provider
    provides you with, and if they haven't give you a range all you need to do
    is give them a call and ask.

    If you need help in setting up the above just give us a shout!

    Cheers
    Neplitude
    "Daniel" <compumate99@yahoo.com> wrote in message
    news:Lh33e.5968$c76.5356@newssvr11.news.prodigy.com...
    >I have annoying problem with terminal server behind the router.
    > I have terminal server running on Window 2000 server which is connected to
    > the router.
    >
    > I have no problem running the remote desktop behind the router.
    > From remote desktop, 192.168.1.100(terminal server ip).
    >
    > But I cannot access the terminal server from the other side of the router.
    > ex, www.xxx.yyy.zzzz
    >
    > I tried the following.
    >
    > (1) enable the dmz --- failure
    > (2) open port 3389 for tcp --- failure
    >
    > I have linksys wireless router WRT55AG(ver 2)
    >
    > Thanks.
    >
    > --
    > Daniel Kim
    > compumate99@yahoo.com
    >
    >
  2. Archived from groups: microsoft.public.windowsnt.terminalserver.client (More info?)

    I have public ip given by my ISP, and My router is setup using static IP.
    And I tried the methods I specified in the original message. (port
    forwarding or dmz)
    Port # was 3389 and it matched with port specified in the registry.

    "Neplitude" <nicola@iafrica.com> wrote in message
    news:uboMNatNFHA.576@TK2MSFTNGP15.phx.gbl...
    > You need to publish your terminal server on the internet using NAT. So for
    > example your internal ip addy is 192.168.1.100 - You will need to map this
    > ip address to a public ip address which your internet service provider
    > provides you with, and if they haven't give you a range all you need to do
    > is give them a call and ask.
    >
    > If you need help in setting up the above just give us a shout!
    >
    > Cheers
    > Neplitude
    > "Daniel" <compumate99@yahoo.com> wrote in message
    > news:Lh33e.5968$c76.5356@newssvr11.news.prodigy.com...
    >>I have annoying problem with terminal server behind the router.
    >> I have terminal server running on Window 2000 server which is connected
    >> to the router.
    >>
    >> I have no problem running the remote desktop behind the router.
    >> From remote desktop, 192.168.1.100(terminal server ip).
    >>
    >> But I cannot access the terminal server from the other side of the
    >> router.
    >> ex, www.xxx.yyy.zzzz
    >>
    >> I tried the following.
    >>
    >> (1) enable the dmz --- failure
    >> (2) open port 3389 for tcp --- failure
    >>
    >> I have linksys wireless router WRT55AG(ver 2)
    >>
    >> Thanks.
    >>
    >> --
    >> Daniel Kim
    >> compumate99@yahoo.com
    >>
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsnt.terminalserver.client (More info?)

    The question is... Are you using NAT on the router?

    "Daniel" <compumate99@yahoo.com> wrote in message
    news:GPf3e.129$3z3.88@newssvr12.news.prodigy.com...
    >I have public ip given by my ISP, and My router is setup using static IP.
    > And I tried the methods I specified in the original message. (port
    > forwarding or dmz)
    > Port # was 3389 and it matched with port specified in the registry.
    >
    > "Neplitude" <nicola@iafrica.com> wrote in message
    > news:uboMNatNFHA.576@TK2MSFTNGP15.phx.gbl...
    >> You need to publish your terminal server on the internet using NAT. So
    >> for example your internal ip addy is 192.168.1.100 - You will need to map
    >> this ip address to a public ip address which your internet service
    >> provider provides you with, and if they haven't give you a range all you
    >> need to do is give them a call and ask.
    >>
    >> If you need help in setting up the above just give us a shout!
    >>
    >> Cheers
    >> Neplitude
    >> "Daniel" <compumate99@yahoo.com> wrote in message
    >> news:Lh33e.5968$c76.5356@newssvr11.news.prodigy.com...
    >>>I have annoying problem with terminal server behind the router.
    >>> I have terminal server running on Window 2000 server which is connected
    >>> to the router.
    >>>
    >>> I have no problem running the remote desktop behind the router.
    >>> From remote desktop, 192.168.1.100(terminal server ip).
    >>>
    >>> But I cannot access the terminal server from the other side of the
    >>> router.
    >>> ex, www.xxx.yyy.zzzz
    >>>
    >>> I tried the following.
    >>>
    >>> (1) enable the dmz --- failure
    >>> (2) open port 3389 for tcp --- failure
    >>>
    >>> I have linksys wireless router WRT55AG(ver 2)
    >>>
    >>> Thanks.
    >>>
    >>> --
    >>> Daniel Kim
    >>> compumate99@yahoo.com
    >>>
    >>>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsnt.terminalserver.client (More info?)

    No I do not.

    "Neplitude" <nicola@iafrica.com> wrote in message
    news:Os19jX3NFHA.3928@TK2MSFTNGP09.phx.gbl...
    > The question is... Are you using NAT on the router?
    >
    > "Daniel" <compumate99@yahoo.com> wrote in message
    > news:GPf3e.129$3z3.88@newssvr12.news.prodigy.com...
    >>I have public ip given by my ISP, and My router is setup using static IP.
    >> And I tried the methods I specified in the original message. (port
    >> forwarding or dmz)
    >> Port # was 3389 and it matched with port specified in the registry.
    >>
    >> "Neplitude" <nicola@iafrica.com> wrote in message
    >> news:uboMNatNFHA.576@TK2MSFTNGP15.phx.gbl...
    >>> You need to publish your terminal server on the internet using NAT. So
    >>> for example your internal ip addy is 192.168.1.100 - You will need to
    >>> map this ip address to a public ip address which your internet service
    >>> provider provides you with, and if they haven't give you a range all you
    >>> need to do is give them a call and ask.
    >>>
    >>> If you need help in setting up the above just give us a shout!
    >>>
    >>> Cheers
    >>> Neplitude
    >>> "Daniel" <compumate99@yahoo.com> wrote in message
    >>> news:Lh33e.5968$c76.5356@newssvr11.news.prodigy.com...
    >>>>I have annoying problem with terminal server behind the router.
    >>>> I have terminal server running on Window 2000 server which is connected
    >>>> to the router.
    >>>>
    >>>> I have no problem running the remote desktop behind the router.
    >>>> From remote desktop, 192.168.1.100(terminal server ip).
    >>>>
    >>>> But I cannot access the terminal server from the other side of the
    >>>> router.
    >>>> ex, www.xxx.yyy.zzzz
    >>>>
    >>>> I tried the following.
    >>>>
    >>>> (1) enable the dmz --- failure
    >>>> (2) open port 3389 for tcp --- failure
    >>>>
    >>>> I have linksys wireless router WRT55AG(ver 2)
    >>>>
    >>>> Thanks.
    >>>>
    >>>> --
    >>>> Daniel Kim
    >>>> compumate99@yahoo.com
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsnt.terminalserver.client (More info?)

    Hi,
    I have a home network with Win2K Terminal Services enable, it works
    perfectly .
    I do'nt have static IP so I use the free Dynamic DSN service of
    http://www.dyndns.org .
    I have the Netgear router, just do a Port Forwarding on 3389 . It should be
    the same with
    the Linksys . You have to set fix IP for your Windows 2K server , Ex:
    192.168.1.100
    and set the port forwarding for this internal IP . NEVER USE dmz , because
    it will
    expose whole your server to the Internet .

    Regards

    Thomas T.

    "Daniel" <compumate99@yahoo.com> wrote in message
    news:Lh33e.5968$c76.5356@newssvr11.news.prodigy.com...
    > I have annoying problem with terminal server behind the router.
    > I have terminal server running on Window 2000 server which is connected to
    > the router.
    >
    > I have no problem running the remote desktop behind the router.
    > From remote desktop, 192.168.1.100(terminal server ip).
    >
    > But I cannot access the terminal server from the other side of the router.
    > ex, www.xxx.yyy.zzzz
    >
    > I tried the following.
    >
    > (1) enable the dmz --- failure
    > (2) open port 3389 for tcp --- failure
    >
    > I have linksys wireless router WRT55AG(ver 2)
    >
    > Thanks.
    >
    > --
    > Daniel Kim
    > compumate99@yahoo.com
    >
    >
Ask a new question

Read More

Remote Desktop Routers Terminal Server Windows