Sign in with
Sign up | Sign in
Your question

IRQL_NOT_LESS_OR_EQUAL bsod

Last response: in Windows 7
Share
March 20, 2011 3:52:45 AM

Hi, I'm also having the bsod IRQL_NOT_LESS_OR_EQUAL
I downloaded bluescreen review and the file in red is:
ntkrnlpa.exe


I usually experience this when I'm gaming.

Custom build:
Mobo : MSI 870-G45
cpu: AMD phenom II (Quard core 3.4 Ghz)
RAM: two 4GB sticks of G-Skill Ripjaws (DDR3 1600)
Vid Card: GTX 275 by EVGA

It bsods.. a LOT.
Need help!

Win7 32 only recognizes 3.25 GB of my RAM, could this be the main issue?
I just got an error from my last restart saying that my win7 isn't legal, but I KNOW it is..
I just purchased win7 64 bit, think that will help?
last bsod: 3/18/2011

I know that all my drivers are up to date also.

More about : irql equal bsod

March 20, 2011 8:43:48 AM

most irql's are hardware related or driver issues.
test your ram
Related resources
March 20, 2011 3:21:28 PM

I second proton9's opinion. I've had the error from different scenarios, but they were all hardware related. It could be a bad overclock, dirty fans, bad drivers or faulty hardware. It could even be that something isn't seated right in a slot.

You're going to have to try to isolate the problem through some basic troubleshooting. Run memtest like proton9 suggested. If you pass memtest, change something and see if it helps, preferably one thing at a time. If you're overclocked, try turning that off. Make sure your drivers are updated. Check your temps under load and clean your cpu/gpu heatsinks with some airduster. Ask yourself what changed in your config recently before this started happening.

Unfortunately, many things can cause this error. Sometimes these things can be tedious, but tracking it down will be a learning experience. Good Luck!!!
April 8, 2011 5:38:26 AM

well, i've updated my windows to 64 bit, and i've only recently had a bluescreen because of overheating gpu, I have been using MSI afterburner, but it's still running at 70 C for medium graphics on WoW, should not be happening at all. I have a gtx 275, and it shouldn't be doing that. just had a bluescreen ten minutes ago and it was DRIVER_IRQL_NOT_LESS_OR_EQUAL
I'm going to try updating my graphics driver, or reinstalling.

any other thoughts or ideas?
April 8, 2011 5:47:01 AM

on another addition, I tried the blue screen review and the file in red was:
ntoskrnl.exe
April 24, 2011 10:59:19 PM

Hey guys, I fixed the problem, the G-Skill Ripjaws 1600 don't always agree with the computer, my boyfriend and I traded RAM, and he hasn't had a blue screen. problem fixed (:
April 27, 2011 1:34:00 AM

glad :D 
a b $ Windows 7
April 27, 2011 4:58:08 AM

scariRAVE said:
Hey guys, I fixed the problem, the G-Skill Ripjaws 1600 don't always agree with the computer, my boyfriend and I traded RAM, and he hasn't had a blue screen. problem fixed (:

Exactly AMD mobo's don't like 1600Mhz ram kits,especially Gskills.
It's a known issue.
I see you like my pose!
April 27, 2011 3:11:19 PM

:lol: 
!