Sign in with
Sign up | Sign in
Your question

Maxtor 6L300S0 Very Erratic

Last response: in Storage
Share
January 17, 2006 2:24:28 PM

I'm having massive problems with a maxtor diamondmax 10 sata 300gb drive that i bought about a month ago. i'm using it as a storage drive for video, audio and music samples. It all appears fine in the bios (except it's shown as UDMA5) and had no problems partitioning in xp but it's perormance is very erratic. When using it to watch video etc it runs perfectly for a random amount of time (Can be seconds, minutes or hours) then suddenly it seems to slow down massively, the video becomes jerky and audio crackles.

This problem affects all transfers to and from the drive. A 100mb file takes about 3 minutes to copy to or from the drive (between another HD). The whole PC's operation is slowed down, the mouse pointer becomes jerky, programs load VERY slowly, when i cancel the transfer all is back to normal.
I have tried the maxtor diagnostic tool powermax but no errors shown.

I transferred this drive to my girlfriends pc with an asus a8n-sli deluxe and it appears to work perfectly (even though the drive has been claimed to be sometimes incompatible with nforce 4 chipsets). I tested the drive in this system for about 2 weeks solidly and no errors occured.

There must be some incompatability with my PC somewhere but i haven't got a clue. I have tried googling other people with same problem but no luck. Someone please help, it's driving me crazy!! I'm a musician and desperate to get my sample library working! I would contact maxtor but they have a very bad reputation for customer service and as it's been over a month since i bought it it's probably to late to take it back to the shop.

My system
asus p4p800-x motherboard
Intel p4 2GHz "Northwood" Retail CPU
2GB Corsair Value Select (4x512mb) dual channel Ram
Creative Labs nvidia MX420 64MB Graphics Card
M-Audio Delta 1010 Sound Card
Western Digital 40GB WDC WD400JB-00ENAO Hard Drive (System)
Maxtor Diamondmax 10 300GB Sata 6L300S0 Hard Drive
Lite-on SOHW-1673S DVD-RW
350 Watt PSU

Girlfriends System
Asus A8N-SLI Deluxe
AMD 64 3000 Socket 939 Retail
1GB Corsair Value Select (2x512mb) dual channel Ram
Asus Nvidia EN6600 PCI-E Graphics Card
Maxtor Diamondmax 10 250GB Sata Hard Drive
Pioneer DVR109 DVD-RW
Xclio 550 PSU

More about : maxtor 6l300s0 erratic

January 18, 2006 1:06:18 AM

There is nothing wrong about the drive showing UDMA5. Even if they use the SATA interface, the HDD itself and the controller are still IDE.

For your problem, maybe the drive is overheating in your PC. Open the case and double check everything.

Or, if the drive is a SATAII model, the jumper is set for SATAII operation, which your board do not support and your GF does. Set it right.
January 18, 2006 1:20:39 AM

Thanks for reply

It's the Sata 1 model.

Isn't UDMA5 100MB/s and Sata 1 150MB/s?. Whether or not the speed difference is important aside, surely it is not being recognised correctly?

Is there any software that can monitor HD temp?
Related resources
January 18, 2006 1:26:30 AM

That the speed of the interface, not the drive by itself. Your drive probably don't go faster than 50 some MBytes/sec anyway.. The controller on the drive is maybe limited at udma5, like most other drive anyway. My samsung report as udma5 too, IIRC
January 18, 2006 1:43:24 AM

So the sata is limited to udma5 speed?? Why?
Sustained read/write is all i'm interested in for my purposes but even so it sounds like a total con.

ok.. so if this is normal then i'm even more confused as to what the problem might be....
January 18, 2006 11:28:37 AM

As I said, heat maybe
January 18, 2006 11:44:28 AM

Thanks a lot for reply, i'm in serious need of any advice.. getting desperate.

It doesn't really feel hot... how hot is too hot? Is there any software that can read HD temp?

Maybe i should further clarify the problem....

The problem seems to occur at random when transferring files or watching media but can be intentionally brought about by doing both of these simultaneously. ie i'm listening to an mp3 on the maxtor and then copy a 1GB file from the maxtor to my system disk, this works fine for a few seconds and then the audio starts spluttering / cutting out completely & the estimated time for the file to transfer jumps wildly up into the hours. The entire system becomes sluggish. I then cancel the 1GB file transfer and the MP3 audio comes back in but is very spluttery. The sluggishnes of XP disappears fully and I can continue with everything as normal to full speed on my system drive but the maxtor is basically unusable, file transfer takes many many times longer, and MP3 & DivX are too choppy to bear more than a couple of seconds. This problem occurs until reboot after which everything returns to normal until of course it happens again shortly afterwards.

I have tried updating bios, changing various bios settings, removing sticks of ram, removing DVD-RW, placing maxtor on SATA channel 2 (IDE channel 4), 2 sata cables, 2 sata to molex converters, reinstalling windows XP Pro, using intel chipset software update (which did appear to rename the ide controller in device manager but made no actual difference). None of this makes any difference at all.

Could the problem just be down to the fact i'm running p-ata AND S-ata HD's with the P-ata as my system drive, i know this shouldn't be a problem but installing xp on the S-ata is something i havent tried yet. I wanted 2 disks but this has been going on for so long i could just get rid of the WD drive if it would actually solve the problem?

Another thing i haven't tried is the PSU. I'm not sure how this could account for the behaviour i describe though ie after the heavy load is reduced the erratic behaviour continues. I don't have a spare PSU of any greater quality or wattage than my current one so i would have to be sure that this was the problem before buying one. Any software available to help in these circumstances, i tried Asus PcProbe and this showed no great fluctuations but i don't really know what i'm looking for or how accurate it is anyway. I don't really fancy sticking a voltmeter inside.

Any other suggestions?? Please......
January 18, 2006 11:48:25 AM

When I say not hot I mean it's no hotter than my system drive, I couldn't possibly estimate.

Bios/PcProbe say mobo/CPU never get above 40C (usually around 30C) so system overall is very cool.
January 18, 2006 1:04:11 PM

I downloaded "HDD Thermometer", it says my maxtor's temp is 43C before, during and after the problem occurs. Assuming this info is accurate it doesn't seem very high.
January 18, 2006 1:48:51 PM

Well this a perfectly valid excuse to upgrade your system to what your GF's computer has :-)

Asus A8N-SLI Deluxe
AMD 64 3000 Socket 939 Retail

Your existing corsair should work fine :-)


It is possible this problem is driver related or you may have ran into a compatibility problem between the intel SATA controller on your P4P800 and the drive.

I suppose you could try a PCI SATA controller and see if that produces the same problem.

If you have the same problem with a PCI SATA controller then it is your computer that is at fault. If a PCI SATA controller works fine then the problem probably has something to do with your onboard SATA controller.

An SATA controller will cost 20 bux or so.

Good luck!
January 18, 2006 2:12:24 PM

I have to agree with linux_0 that it is either a bad driver on your sata controler or you sata controller is failing. I would try a PCI SATA controller as he sugested.
January 18, 2006 4:53:44 PM

Then it could be the PSU giving up when asked too much power on the 12v rail
January 18, 2006 8:04:12 PM

I have now removed the WD drive and have installed XP Pro on the maxtor. All seems well so far although it's too early to say for sure, had no problems on install and transfers between partitions on the drive have been fast and smooth. I moved the DVD-RW onto the primary P-ATA ide channel 1 which is where the WD drive was and it seems to work perfectly.

I still have no idea what the problem was, maybe the PSU i guess.. it's rated as 28a on the 3.3v, 30a on the 5v and 15a on the 12v. I would have thought this was ok for my setup but it's not really an area I fully understand.

I guess i'm just going to leave it there.... it's annoying, 2 drives would have really suited my purpose but i'm so tired of the problem that i will just take what i can get, I haven't been able to record anything in weeks and people are nagging me!

Thanks to everyone for all the advice ! ! ! ! ! !
January 18, 2006 10:31:49 PM

Another thing to look for is resource sharing/conflicts.

im guessing that if you went and looked into your system information in windows under the shared resources you would see your HD sharing an IRQ with either your sound card or your video card.

but since windows has been reloaded, the issue is moot.


but FYI, heat does not affect HD performance in any way.
Power might.. but I think you would see problems elsewhere first (unless you have a huge raid array or something).
January 19, 2006 10:15:34 AM

I just checked, the S-ATA controller is sharing an IRQ with a usb host controller (One of many). I'm not sure which port on the back that is but i only use 2 USB devices; a mouse, and a modem which i wasn't using, so i don't know if they could have conflicted.

It does say that I/O Port 0x00000000-0x00000CF7 is shared between the pci bus and the direct memory access controller... this sounds promising but i'm not really sure what it actually means.
January 19, 2006 11:43:30 AM

I have been testing the PC this morning and it wasn't good. I thought that because the reinstall had gone well the problem was solved, but no. The system seemed stable but when trying the method i previously described to create the error, alas the PC completely froze and i had to press the reset.

I considered the possibility put forward that it might be the soundcard conflict and removed it completely. This seemed to totally solve the problem and i couldn't make it crash. I then reinserted the soundcard into another PCI slot, and the problem occurred again, then another slot and now it seems stable. (although i have thought that a couple of times so far! but i can't intentionaly crash it now at least).

I have to make it clear though that the IRQ wasn't being shared in any of the 3 PCI slots i used, it moved from IRQ21 to IRQ7 and finaly IRQ22, the P-ATA is 14 & 15, the S-ATA is 18. None of these were being shared with anything except 18 with a usb host controller. (Is it worth disabling this, i don't use it??)
In the BIOS, although the IRQ's were different there were still no conflicts at all.

I had previously checked all this as i have had problems with IRQ before on other PC's so i would probably have never considered this. I never had any such problems with my P-ATA ports so the conflict must be between PCI slots 3 & 4 (of 4) and the S-ATA connector.
How can it occur that two devices can interfere like this? How am i supposed to know this if no conflicts appear in the system information?

Thanks everyone (Again)

Let's hope that's the end now..
January 19, 2006 12:44:12 PM

If you are not using some of the onboard devices like RS232 serial ports, LPT parallel port, FDD controller, AC97 audio, onboard game port, some USB ports, etc you could try disabling them to free up some IRQs.

Then you can tell your BIOS to reset the PCI bus configuration data and see if that helps.
January 19, 2006 1:42:51 PM

I haven't disabled any usb ports but all the other ports suggested have already been turned off in the bios before installing windows. There appear to be many free IRQ's, and no IRQ's are shared. (except one i mentioned)
January 19, 2006 1:52:48 PM

http://memtest86.com/memtest86-3.2.iso.zip ~2MB download

Download memtest86, burn it onto a CDR, boot up and let it run for as long as possible 2-8hours if possible.

Another option is http://www.kernel.org/pub/dist/knoppix/KNOPPIX_V4.0.2CD... which is a 700MB bootable CD which will start up your PC and run it entirely from your optical drive.

If your computer behaves the same way when your boot from this CD then you know it's a hardware issue. If it works fine then you will know it is probably a software problem (drivers perhaps??).

Please msg me if you would like more details. :) 
January 25, 2006 11:55:10 AM

Hi,

i've got the exact same thing with the 6L300S0. is there any update on this?

@Anthony666: where did you get it from?

cheerz,

Kiwibl@de
!