Sign in with
Sign up | Sign in
Your question

Canon i950 Printhead Alignment not working

Last response: in Computer Peripherals
Share
Anonymous
November 11, 2004 6:24:17 PM

Archived from groups: comp.periphs.printers (More info?)

Title pretty much says it all. Have a i950 that the software for print head
alignment does not work. Tried changing alignment a lot (7-8 units) and no
avail. Only needs to be tweaked 1 unit but won't change at all...Any
suggestions
Thanks
David
November 11, 2004 9:28:59 PM

Archived from groups: comp.periphs.printers (More info?)

David Gerard wrote:

>Title pretty much says it all. Have a i950 that the software for print head
>alignment does not work. Tried changing alignment a lot (7-8 units) and no
>avail. Only needs to be tweaked 1 unit but won't change at all...Any
>suggestions

Obvious question, but...have you tried un-installing and then
re-installing the printer drivers?
Anonymous
November 11, 2004 9:49:43 PM

Archived from groups: comp.periphs.printers (More info?)

"David Gerard" <nospamdavid@comcast.net> wrote in message
news:Q8qdnXGfzOzuVw7cRVn-gQ@comcast.com...
> Title pretty much says it all. Have a i950 that the software for print
> head alignment does not work. Tried changing alignment a lot (7-8 units)
> and no avail. Only needs to be tweaked 1 unit but won't change at
> all...Any suggestions

When you say it is not working, what exactly is the issue?
I ask because the alignment seems to be one of the most misunderstood
procedures.
Anonymous
November 12, 2004 2:08:39 AM

Archived from groups: comp.periphs.printers (More info?)

Yes, I downloaded and installed a new driver first. I was getting some
banding in my prints that I never had before so tried to re-align. Was
reading the sheet wrong and assumed the changes I was making would appear on
the alignment test. Not so, they show up on the print head check. My dumb
mistake. BTW the banding was caused by setting the paper tp Pro Glossy Paper
instead of "regular" photo glossy paper...
Many Thanks for your responses...I just love these newsgroups, it seems now
they are the only way to get tech support...Gracias, David


"PC Medic" <NOT@home.net> wrote in message
news:tSSkd.1688$Dk.1479@lakeread08...
>
> "David Gerard" <nospamdavid@comcast.net> wrote in message
> news:Q8qdnXGfzOzuVw7cRVn-gQ@comcast.com...
>> Title pretty much says it all. Have a i950 that the software for print
>> head alignment does not work. Tried changing alignment a lot (7-8 units)
>> and no avail. Only needs to be tweaked 1 unit but won't change at
>> all...Any suggestions
>
> When you say it is not working, what exactly is the issue?
> I ask because the alignment seems to be one of the most misunderstood
> procedures.
>
>
>
!