Sign in with
Sign up | Sign in
Your question

User Account Issue

Last response: in Windows XP
Share
Anonymous
August 21, 2004 2:14:30 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Due to what I suspect was a viral intrusion, I was forced to
re-install WinXP Pro over an existing installation. When I booted up
on the new install, I made myself the Admin wearas I was simply a user
on my previous install.

Upon trying to access documents, favorites, etc from my earlier
profile, I found access was denied despite that I am Administrator -
is there a way to globally convert all files so they are accessible to
me ?

TIA

More about : user account issue

Anonymous
August 21, 2004 2:54:34 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi ~~ The Nightcrawler ~~,

Follow the instructions in this MSKB article, "How to take ownership of a
file or folder in Windows XP":
http://support.microsoft.com/default.aspx?scid=308421



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"~~ The Nightcrawler ~~" <gutsandglory2003@yahoo.com> wrote in message
news:8ibdi05n1nuesf2eln2dbupi500g7fp7da@4ax.com...
> Due to what I suspect was a viral intrusion, I was forced to
> re-install WinXP Pro over an existing installation. When I booted up
> on the new install, I made myself the Admin wearas I was simply a user
> on my previous install.
>
> Upon trying to access documents, favorites, etc from my earlier
> profile, I found access was denied despite that I am Administrator -
> is there a way to globally convert all files so they are accessible to
> me ?
>
> TIA
>
Anonymous
August 21, 2004 3:36:57 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Patti:

I went to the MSKB articles and disabled simplified sharing but had
difficulty enabling shared ownership - I stil get "access denied"
message upon attempt to access files (like a simple Word doc). Any
thoughts ?

Thanx again

On Fri, 20 Aug 2004 22:54:34 -0400, "Patti MacLeod"
<pam120@nospamshaw.ca> wrote:

>Hi ~~ The Nightcrawler ~~,
>
>Follow the instructions in this MSKB article, "How to take ownership of a
>file or folder in Windows XP":
>http://support.microsoft.com/default.aspx?scid=308421
>
>
>
>Regards,
Related resources
Anonymous
August 21, 2004 3:50:44 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When you say that you had difficulty enabling shared ownership, were you
following the instructions under "How to share a folder or a drive with
other users" in the MSKB article "How to disable simplified sharing and set
permissions on a shared folder in Windows XP"
( http://support.microsoft.com/default.aspx?kbid=307874)
or the instructions under "How to take ownership of a folder" in the MSKB
article I posted in my first response?



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"~~ The Nightcrawler ~~" <gutsandglory2003@yahoo.com> wrote in message
news:o lgdi092aaf97gvqidplarufsm77u9ivqj@4ax.com...
> Patti:
>
> I went to the MSKB articles and disabled simplified sharing but had
> difficulty enabling shared ownership - I stil get "access denied"
> message upon attempt to access files (like a simple Word doc). Any
> thoughts ?
>
> Thanx again
>
> On Fri, 20 Aug 2004 22:54:34 -0400, "Patti MacLeod"
> <pam120@nospamshaw.ca> wrote:
>
> >Hi ~~ The Nightcrawler ~~,
> >
> >Follow the instructions in this MSKB article, "How to take ownership of a
> >file or folder in Windows XP":
> >http://support.microsoft.com/default.aspx?scid=308421
> >
> >
> >
> >Regards,
>
>
Anonymous
August 22, 2004 1:59:42 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Patti:

I did both - first I went into Folder Options>View>Advanced
Settings>Use simple file sharing (Recommended) check box and disabled
the check box.

I then attempted to share the drive in question with the Admin (my new
profile) as per the MSKB but to no avail. The files from my previous
install are not accessible - Windows either fails to recognize the
format or access is simply denied.

Any further help would be appreciated !

TIA

On Fri, 20 Aug 2004 23:50:44 -0400, "Patti MacLeod"
<pam120@nospamshaw.ca> wrote:

>When you say that you had difficulty enabling shared ownership, were you
>following the instructions under "How to share a folder or a drive with
>other users" in the MSKB article "How to disable simplified sharing and set
>permissions on a shared folder in Windows XP"
>( http://support.microsoft.com/default.aspx?kbid=307874)
>or the instructions under "How to take ownership of a folder" in the MSKB
>article I posted in my first response?
>
>
>
>Regards,
Anonymous
August 22, 2004 3:10:59 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Did you attempt to take ownership (not talking about "sharing" the folder
with other users) by performing the following (liberal copy/paste):
1.. Right-click the folder that you want to take ownership of, and then
click Properties.
2.. Click the Security tab, and then click OK on the Security message (if
one appears).
3.. Click Advanced, and then click the Owner tab.
4.. In the Name list, click your user name, or click Administrator if you
are logged in as Administrator, or click the Administrators group. If you
want to take ownership of the contents of that folder, select the Replace
owner on subcontainers and objects check box.
5.. Click OK, and then click Yes when you receive the following message:

You do not have permission to read the contents of directory folder name.
Do you want to replace the directory permissions with permissions granting
you Full Control?

All permissions will be replaced if you press Yes.
Note folder name is the name of the folder that you want to take ownership
of.
6.. Click OK, and then reapply the permissions and security settings that
you want for the folder and its contents.



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"~~ The Nightcrawler ~~" <gutsandglory2003@yahoo.com> wrote in message
news:m8vfi090d1i4fvi9ar2gmvps90leusc0g8@4ax.com...
> Patti:
>
> I did both - first I went into Folder Options>View>Advanced
> Settings>Use simple file sharing (Recommended) check box and disabled
> the check box.
>
> I then attempted to share the drive in question with the Admin (my new
> profile) as per the MSKB but to no avail. The files from my previous
> install are not accessible - Windows either fails to recognize the
> format or access is simply denied.
>
> Any further help would be appreciated !
>
> TIA
>
> On Fri, 20 Aug 2004 23:50:44 -0400, "Patti MacLeod"
> <pam120@nospamshaw.ca> wrote:
>
> >When you say that you had difficulty enabling shared ownership, were you
> >following the instructions under "How to share a folder or a drive with
> >other users" in the MSKB article "How to disable simplified sharing and
set
> >permissions on a shared folder in Windows XP"
> >( http://support.microsoft.com/default.aspx?kbid=307874)
> >or the instructions under "How to take ownership of a folder" in the MSKB
> >article I posted in my first response?
> >
> >
> >
> >Regards,
>
>
Anonymous
August 22, 2004 3:37:36 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Patti:

Thanks for the walkthrough ! I recovered all the files !

Best,

NC

On Sat, 21 Aug 2004 23:10:59 -0400, "Patti MacLeod"
<pam120@nospamshaw.ca> wrote:

>Did you attempt to take ownership (not talking about "sharing" the folder
>with other users) by performing the following (liberal copy/paste):
> 1.. Right-click the folder that you want to take ownership of, and then
>click Properties.
> 2.. Click the Security tab, and then click OK on the Security message (if
>one appears).
> 3.. Click Advanced, and then click the Owner tab.
> 4.. In the Name list, click your user name, or click Administrator if you
>are logged in as Administrator, or click the Administrators group. If you
>want to take ownership of the contents of that folder, select the Replace
>owner on subcontainers and objects check box.
> 5.. Click OK, and then click Yes when you receive the following message:
>
> You do not have permission to read the contents of directory folder name.
>Do you want to replace the directory permissions with permissions granting
>you Full Control?
>
> All permissions will be replaced if you press Yes.
> Note folder name is the name of the folder that you want to take ownership
>of.
> 6.. Click OK, and then reapply the permissions and security settings that
>you want for the folder and its contents.
>
>
>
>Regards,
Anonymous
August 22, 2004 3:53:11 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You're welcome! Glad you were able to recover all the files :-)



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"~~ The Nightcrawler ~~" <gutsandglory2003@yahoo.com> wrote in message
news:q65gi0hv38vl3g09ppln6mcrt2lnf3vofl@4ax.com...
> Patti:
>
> Thanks for the walkthrough ! I recovered all the files !
>
> Best,
>
> NC
>
> On Sat, 21 Aug 2004 23:10:59 -0400, "Patti MacLeod"
> <pam120@nospamshaw.ca> wrote:
>
> >Did you attempt to take ownership (not talking about "sharing" the folder
> >with other users) by performing the following (liberal copy/paste):
> > 1.. Right-click the folder that you want to take ownership of, and then
> >click Properties.
> > 2.. Click the Security tab, and then click OK on the Security message
(if
> >one appears).
> > 3.. Click Advanced, and then click the Owner tab.
> > 4.. In the Name list, click your user name, or click Administrator if
you
> >are logged in as Administrator, or click the Administrators group. If you
> >want to take ownership of the contents of that folder, select the Replace
> >owner on subcontainers and objects check box.
> > 5.. Click OK, and then click Yes when you receive the following
message:
> >
> > You do not have permission to read the contents of directory folder
name.
> >Do you want to replace the directory permissions with permissions
granting
> >you Full Control?
> >
> > All permissions will be replaced if you press Yes.
> > Note folder name is the name of the folder that you want to take
ownership
> >of.
> > 6.. Click OK, and then reapply the permissions and security settings
that
> >you want for the folder and its contents.
> >
> >
> >
> >Regards,
>
>
!