Sign in with
Sign up | Sign in
Your question

TS 2003 > Remote Desktop Settings PLEASE HELP!

Last response: in Windows 2000/NT
Share
Anonymous
June 29, 2005 8:40:05 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

HELP!

I've been pulling my hair out all afternoon, with what I think is a very
easy task.

I am building a new 2003 sp1 terminal server. The one I built the other week
is working fine, but the new one isnt.

on the old one, when I check System Properties > Remote > Remote Desktop
it's set to 'Allow users to connect remotely to your computer' is ticked.

on the new one, it's completely different 'Enable Remote Desktop on this
computer' is ticked.

I have been through gpedit.msc and granted logon through terminal services
rights and also done the same on the RDP connector.

I can login on the new one, but the desktop has icons which are found on the
admins desktop. It's like the users aernt getting their own seperate
settings.

any ideas before I tip my coffee onto it?

Many thanks,
Glen.
Anonymous
June 29, 2005 8:40:06 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

Seems to me that Terminal Services (implying Application Server
mode - for multiple user access) is installed on the first server,
but not on the second one.

_________________________________________________________
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
http://hem.fyristorg.com/vera/IT
___ please respond in newsgroup, NOT by private email ___

"Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 29 jun
2005 in microsoft.public.windowsnt.terminalserver.connectivity:

> HELP!
>
> I've been pulling my hair out all afternoon, with what I think
> is a very easy task.
>
> I am building a new 2003 sp1 terminal server. The one I built
> the other week is working fine, but the new one isnt.
>
> on the old one, when I check System Properties > Remote > Remote
> Desktop it's set to 'Allow users to connect remotely to your
> computer' is ticked.
>
> on the new one, it's completely different 'Enable Remote Desktop
> on this computer' is ticked.
>
> I have been through gpedit.msc and granted logon through
> terminal services rights and also done the same on the RDP
> connector.
>
> I can login on the new one, but the desktop has icons which are
> found on the admins desktop. It's like the users aernt getting
> their own seperate settings.
>
> any ideas before I tip my coffee onto it?
>
> Many thanks,
> Glen.
Anonymous
June 30, 2005 1:24:17 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

In 2003, termimal services for remote admin is installed by default. I have
already gone through the configure your server wizard and installed the full
blown termimal services and also checked its installed in add/remove
programs, which it is.

Looks like it's found the licence server as well as I checked in teriminal
services configuration.

any ideas?
"Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote in message
news:Xns9684E066AD8B3veranoesthemutforsse@207.46.248.16...
> Seems to me that Terminal Services (implying Application Server
> mode - for multiple user access) is installed on the first server,
> but not on the second one.
>
> _________________________________________________________
> Vera Noest
> MCSE, CCEA, Microsoft MVP - Terminal Server
> http://hem.fyristorg.com/vera/IT
> ___ please respond in newsgroup, NOT by private email ___
>
> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 29 jun
> 2005 in microsoft.public.windowsnt.terminalserver.connectivity:
>
>> HELP!
>>
>> I've been pulling my hair out all afternoon, with what I think
>> is a very easy task.
>>
>> I am building a new 2003 sp1 terminal server. The one I built
>> the other week is working fine, but the new one isnt.
>>
>> on the old one, when I check System Properties > Remote > Remote
>> Desktop it's set to 'Allow users to connect remotely to your
>> computer' is ticked.
>>
>> on the new one, it's completely different 'Enable Remote Desktop
>> on this computer' is ticked.
>>
>> I have been through gpedit.msc and granted logon through
>> terminal services rights and also done the same on the RDP
>> connector.
>>
>> I can login on the new one, but the desktop has icons which are
>> found on the admins desktop. It's like the users aernt getting
>> their own seperate settings.
>>
>> any ideas before I tip my coffee onto it?
>>
>> Many thanks,
>> Glen.
Related resources
Anonymous
June 30, 2005 2:28:33 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

The plot thickens

I've just had six test users login, which I guess means it's running in
application mode.

It's really weird, because if I create a shortcut on the consoles desktop
(logged in as a domain admin) then logout the test users and back in
again....they get the shortcut I created????

all six users have seperate my docs, and outlook/exchange settings so that
means their profile is working.

I havent a clue whats going on now.

Thanks for any help u can provide
Glen.
"Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote in message
news:o Hiqe0UfFHA.2320@TK2MSFTNGP10.phx.gbl...
> In 2003, termimal services for remote admin is installed by default. I
> have already gone through the configure your server wizard and installed
> the full blown termimal services and also checked its installed in
> add/remove programs, which it is.
>
> Looks like it's found the licence server as well as I checked in teriminal
> services configuration.
>
> any ideas?
> "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote in message
> news:Xns9684E066AD8B3veranoesthemutforsse@207.46.248.16...
>> Seems to me that Terminal Services (implying Application Server
>> mode - for multiple user access) is installed on the first server,
>> but not on the second one.
>>
>> _________________________________________________________
>> Vera Noest
>> MCSE, CCEA, Microsoft MVP - Terminal Server
>> http://hem.fyristorg.com/vera/IT
>> ___ please respond in newsgroup, NOT by private email ___
>>
>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 29 jun
>> 2005 in microsoft.public.windowsnt.terminalserver.connectivity:
>>
>>> HELP!
>>>
>>> I've been pulling my hair out all afternoon, with what I think
>>> is a very easy task.
>>>
>>> I am building a new 2003 sp1 terminal server. The one I built
>>> the other week is working fine, but the new one isnt.
>>>
>>> on the old one, when I check System Properties > Remote > Remote
>>> Desktop it's set to 'Allow users to connect remotely to your
>>> computer' is ticked.
>>>
>>> on the new one, it's completely different 'Enable Remote Desktop
>>> on this computer' is ticked.
>>>
>>> I have been through gpedit.msc and granted logon through
>>> terminal services rights and also done the same on the RDP
>>> connector.
>>>
>>> I can login on the new one, but the desktop has icons which are
>>> found on the admins desktop. It's like the users aernt getting
>>> their own seperate settings.
>>>
>>> any ideas before I tip my coffee onto it?
>>>
>>> Many thanks,
>>> Glen.
>
>
Anonymous
June 30, 2005 2:28:34 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

Are these users Administrators?
Are you sure that the shortcut is put on the Administrators
desktop, and not on the All Users desktop?

Are you using a GPO with folder redirection?

_________________________________________________________
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
http://hem.fyristorg.com/vera/IT
___ please respond in newsgroup, NOT by private email ___

"Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 30 jun
2005 in microsoft.public.windowsnt.terminalserver.connectivity:

> The plot thickens
>
> I've just had six test users login, which I guess means it's
> running in application mode.
>
> It's really weird, because if I create a shortcut on the
> consoles desktop (logged in as a domain admin) then logout the
> test users and back in again....they get the shortcut I
> created????
>
> all six users have seperate my docs, and outlook/exchange
> settings so that means their profile is working.
>
> I havent a clue whats going on now.
>
> Thanks for any help u can provide
> Glen.
> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote in message
> news:o Hiqe0UfFHA.2320@TK2MSFTNGP10.phx.gbl...
>> In 2003, termimal services for remote admin is installed by
>> default. I have already gone through the configure your server
>> wizard and installed the full blown termimal services and also
>> checked its installed in add/remove programs, which it is.
>>
>> Looks like it's found the licence server as well as I checked
>> in teriminal services configuration.
>>
>> any ideas?
>> "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote
>> in message
>> news:Xns9684E066AD8B3veranoesthemutforsse@207.46.248.16...
>>> Seems to me that Terminal Services (implying Application
>>> Server mode - for multiple user access) is installed on the
>>> first server, but not on the second one.
>>>
>>> _________________________________________________________
>>> Vera Noest
>>> MCSE, CCEA, Microsoft MVP - Terminal Server
>>> http://hem.fyristorg.com/vera/IT
>>> ___ please respond in newsgroup, NOT by private email ___
>>>
>>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 29 jun
>>> 2005 in
>>> microsoft.public.windowsnt.terminalserver.connectivity:
>>>
>>>> HELP!
>>>>
>>>> I've been pulling my hair out all afternoon, with what I
>>>> think is a very easy task.
>>>>
>>>> I am building a new 2003 sp1 terminal server. The one I built
>>>> the other week is working fine, but the new one isnt.
>>>>
>>>> on the old one, when I check System Properties > Remote >
>>>> Remote Desktop it's set to 'Allow users to connect remotely
>>>> to your computer' is ticked.
>>>>
>>>> on the new one, it's completely different 'Enable Remote
>>>> Desktop on this computer' is ticked.
>>>>
>>>> I have been through gpedit.msc and granted logon through
>>>> terminal services rights and also done the same on the RDP
>>>> connector.
>>>>
>>>> I can login on the new one, but the desktop has icons which
>>>> are found on the admins desktop. It's like the users aernt
>>>> getting their own seperate settings.
>>>>
>>>> any ideas before I tip my coffee onto it?
>>>>
>>>> Many thanks,
>>>> Glen.
Anonymous
July 4, 2005 12:47:35 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

managed to sort the desktop icon problem (it was on the default users
desktop) doh!

anyway, any ideas how to remove these shortcuts as I can't find the icons
anywhere (they just appear) :-

Outlook Express
Address Book
Media Player

Many thanks,
Glen.
"Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote in message
news:Xns96859F8CCAA9Bveranoesthemutforsse@207.46.248.16...
> Are these users Administrators?
> Are you sure that the shortcut is put on the Administrators
> desktop, and not on the All Users desktop?
>
> Are you using a GPO with folder redirection?
>
> _________________________________________________________
> Vera Noest
> MCSE, CCEA, Microsoft MVP - Terminal Server
> http://hem.fyristorg.com/vera/IT
> ___ please respond in newsgroup, NOT by private email ___
>
> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 30 jun
> 2005 in microsoft.public.windowsnt.terminalserver.connectivity:
>
>> The plot thickens
>>
>> I've just had six test users login, which I guess means it's
>> running in application mode.
>>
>> It's really weird, because if I create a shortcut on the
>> consoles desktop (logged in as a domain admin) then logout the
>> test users and back in again....they get the shortcut I
>> created????
>>
>> all six users have seperate my docs, and outlook/exchange
>> settings so that means their profile is working.
>>
>> I havent a clue whats going on now.
>>
>> Thanks for any help u can provide
>> Glen.
>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote in message
>> news:o Hiqe0UfFHA.2320@TK2MSFTNGP10.phx.gbl...
>>> In 2003, termimal services for remote admin is installed by
>>> default. I have already gone through the configure your server
>>> wizard and installed the full blown termimal services and also
>>> checked its installed in add/remove programs, which it is.
>>>
>>> Looks like it's found the licence server as well as I checked
>>> in teriminal services configuration.
>>>
>>> any ideas?
>>> "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote
>>> in message
>>> news:Xns9684E066AD8B3veranoesthemutforsse@207.46.248.16...
>>>> Seems to me that Terminal Services (implying Application
>>>> Server mode - for multiple user access) is installed on the
>>>> first server, but not on the second one.
>>>>
>>>> _________________________________________________________
>>>> Vera Noest
>>>> MCSE, CCEA, Microsoft MVP - Terminal Server
>>>> http://hem.fyristorg.com/vera/IT
>>>> ___ please respond in newsgroup, NOT by private email ___
>>>>
>>>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 29 jun
>>>> 2005 in
>>>> microsoft.public.windowsnt.terminalserver.connectivity:
>>>>
>>>>> HELP!
>>>>>
>>>>> I've been pulling my hair out all afternoon, with what I
>>>>> think is a very easy task.
>>>>>
>>>>> I am building a new 2003 sp1 terminal server. The one I built
>>>>> the other week is working fine, but the new one isnt.
>>>>>
>>>>> on the old one, when I check System Properties > Remote >
>>>>> Remote Desktop it's set to 'Allow users to connect remotely
>>>>> to your computer' is ticked.
>>>>>
>>>>> on the new one, it's completely different 'Enable Remote
>>>>> Desktop on this computer' is ticked.
>>>>>
>>>>> I have been through gpedit.msc and granted logon through
>>>>> terminal services rights and also done the same on the RDP
>>>>> connector.
>>>>>
>>>>> I can login on the new one, but the desktop has icons which
>>>>> are found on the admins desktop. It's like the users aernt
>>>>> getting their own seperate settings.
>>>>>
>>>>> any ideas before I tip my coffee onto it?
>>>>>
>>>>> Many thanks,
>>>>> Glen.
Anonymous
July 4, 2005 12:47:36 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

Media Player is normally on the All Users Desktop.

_________________________________________________________
Vera Noest
MCSE,CCEA, Microsoft MVP - Terminal Server
http://hem.fyristorg.com/vera/IT
*----------- Please reply in newsgroup -------------*

"Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 04 jul
2005:

> managed to sort the desktop icon problem (it was on the default
> users desktop) doh!
>
> anyway, any ideas how to remove these shortcuts as I can't find
> the icons anywhere (they just appear) :-
>
> Outlook Express
> Address Book
> Media Player
>
> Many thanks,
> Glen.
> "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote
> in message
> news:Xns96859F8CCAA9Bveranoesthemutforsse@207.46.248.16...
>> Are these users Administrators?
>> Are you sure that the shortcut is put on the Administrators
>> desktop, and not on the All Users desktop?
>>
>> Are you using a GPO with folder redirection?
>>
>> _________________________________________________________
>> Vera Noest
>> MCSE, CCEA, Microsoft MVP - Terminal Server
>> http://hem.fyristorg.com/vera/IT
>> ___ please respond in newsgroup, NOT by private email ___
>>
>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 30 jun
>> 2005 in microsoft.public.windowsnt.terminalserver.connectivity:
>>
>>> The plot thickens
>>>
>>> I've just had six test users login, which I guess means it's
>>> running in application mode.
>>>
>>> It's really weird, because if I create a shortcut on the
>>> consoles desktop (logged in as a domain admin) then logout the
>>> test users and back in again....they get the shortcut I
>>> created????
>>>
>>> all six users have seperate my docs, and outlook/exchange
>>> settings so that means their profile is working.
>>>
>>> I havent a clue whats going on now.
>>>
>>> Thanks for any help u can provide
>>> Glen.
>>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote in
>>> message news:o Hiqe0UfFHA.2320@TK2MSFTNGP10.phx.gbl...
>>>> In 2003, termimal services for remote admin is installed by
>>>> default. I have already gone through the configure your
>>>> server wizard and installed the full blown termimal services
>>>> and also checked its installed in add/remove programs, which
>>>> it is.
>>>>
>>>> Looks like it's found the licence server as well as I checked
>>>> in teriminal services configuration.
>>>>
>>>> any ideas?
>>>> "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se>
>>>> wrote in message
>>>> news:Xns9684E066AD8B3veranoesthemutforsse@207.46.248.16...
>>>>> Seems to me that Terminal Services (implying Application
>>>>> Server mode - for multiple user access) is installed on the
>>>>> first server, but not on the second one.
>>>>>
>>>>> _________________________________________________________
>>>>> Vera Noest
>>>>> MCSE, CCEA, Microsoft MVP - Terminal Server
>>>>> http://hem.fyristorg.com/vera/IT
>>>>> ___ please respond in newsgroup, NOT by private email ___
>>>>>
>>>>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 29
>>>>> jun 2005 in
>>>>> microsoft.public.windowsnt.terminalserver.connectivity:
>>>>>
>>>>>> HELP!
>>>>>>
>>>>>> I've been pulling my hair out all afternoon, with what I
>>>>>> think is a very easy task.
>>>>>>
>>>>>> I am building a new 2003 sp1 terminal server. The one I
>>>>>> built the other week is working fine, but the new one isnt.
>>>>>>
>>>>>> on the old one, when I check System Properties > Remote >
>>>>>> Remote Desktop it's set to 'Allow users to connect remotely
>>>>>> to your computer' is ticked.
>>>>>>
>>>>>> on the new one, it's completely different 'Enable Remote
>>>>>> Desktop on this computer' is ticked.
>>>>>>
>>>>>> I have been through gpedit.msc and granted logon through
>>>>>> terminal services rights and also done the same on the RDP
>>>>>> connector.
>>>>>>
>>>>>> I can login on the new one, but the desktop has icons which
>>>>>> are found on the admins desktop. It's like the users aernt
>>>>>> getting their own seperate settings.
>>>>>>
>>>>>> any ideas before I tip my coffee onto it?
>>>>>>
>>>>>> Many thanks,
>>>>>> Glen.
Anonymous
July 5, 2005 12:48:13 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

It's not on the desktop, it's part of the start menu > programs.

I found a registry key to remove the outlook express. Works on my 2000
server but not 2003.

Technet is no help :-(
"Vera Noest [MVP]" <Vera.Noest@remove-this.hem.utfors.se> wrote in message
news:Xns96899FF92F369veranoesthemutforsse@207.46.248.16...
> Media Player is normally on the All Users Desktop.
>
> _________________________________________________________
> Vera Noest
> MCSE,CCEA, Microsoft MVP - Terminal Server
> http://hem.fyristorg.com/vera/IT
> *----------- Please reply in newsgroup -------------*
>
> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 04 jul
> 2005:
>
>> managed to sort the desktop icon problem (it was on the default
>> users desktop) doh!
>>
>> anyway, any ideas how to remove these shortcuts as I can't find
>> the icons anywhere (they just appear) :-
>>
>> Outlook Express
>> Address Book
>> Media Player
>>
>> Many thanks,
>> Glen.
>> "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote
>> in message
>> news:Xns96859F8CCAA9Bveranoesthemutforsse@207.46.248.16...
>>> Are these users Administrators?
>>> Are you sure that the shortcut is put on the Administrators
>>> desktop, and not on the All Users desktop?
>>>
>>> Are you using a GPO with folder redirection?
>>>
>>> _________________________________________________________
>>> Vera Noest
>>> MCSE, CCEA, Microsoft MVP - Terminal Server
>>> http://hem.fyristorg.com/vera/IT
>>> ___ please respond in newsgroup, NOT by private email ___
>>>
>>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 30 jun
>>> 2005 in microsoft.public.windowsnt.terminalserver.connectivity:
>>>
>>>> The plot thickens
>>>>
>>>> I've just had six test users login, which I guess means it's
>>>> running in application mode.
>>>>
>>>> It's really weird, because if I create a shortcut on the
>>>> consoles desktop (logged in as a domain admin) then logout the
>>>> test users and back in again....they get the shortcut I
>>>> created????
>>>>
>>>> all six users have seperate my docs, and outlook/exchange
>>>> settings so that means their profile is working.
>>>>
>>>> I havent a clue whats going on now.
>>>>
>>>> Thanks for any help u can provide
>>>> Glen.
>>>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote in
>>>> message news:o Hiqe0UfFHA.2320@TK2MSFTNGP10.phx.gbl...
>>>>> In 2003, termimal services for remote admin is installed by
>>>>> default. I have already gone through the configure your
>>>>> server wizard and installed the full blown termimal services
>>>>> and also checked its installed in add/remove programs, which
>>>>> it is.
>>>>>
>>>>> Looks like it's found the licence server as well as I checked
>>>>> in teriminal services configuration.
>>>>>
>>>>> any ideas?
>>>>> "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se>
>>>>> wrote in message
>>>>> news:Xns9684E066AD8B3veranoesthemutforsse@207.46.248.16...
>>>>>> Seems to me that Terminal Services (implying Application
>>>>>> Server mode - for multiple user access) is installed on the
>>>>>> first server, but not on the second one.
>>>>>>
>>>>>> _________________________________________________________
>>>>>> Vera Noest
>>>>>> MCSE, CCEA, Microsoft MVP - Terminal Server
>>>>>> http://hem.fyristorg.com/vera/IT
>>>>>> ___ please respond in newsgroup, NOT by private email ___
>>>>>>
>>>>>> "Glen Harrison" <glenharrison@jacksonbc.co.uk> wrote on 29
>>>>>> jun 2005 in
>>>>>> microsoft.public.windowsnt.terminalserver.connectivity:
>>>>>>
>>>>>>> HELP!
>>>>>>>
>>>>>>> I've been pulling my hair out all afternoon, with what I
>>>>>>> think is a very easy task.
>>>>>>>
>>>>>>> I am building a new 2003 sp1 terminal server. The one I
>>>>>>> built the other week is working fine, but the new one isnt.
>>>>>>>
>>>>>>> on the old one, when I check System Properties > Remote >
>>>>>>> Remote Desktop it's set to 'Allow users to connect remotely
>>>>>>> to your computer' is ticked.
>>>>>>>
>>>>>>> on the new one, it's completely different 'Enable Remote
>>>>>>> Desktop on this computer' is ticked.
>>>>>>>
>>>>>>> I have been through gpedit.msc and granted logon through
>>>>>>> terminal services rights and also done the same on the RDP
>>>>>>> connector.
>>>>>>>
>>>>>>> I can login on the new one, but the desktop has icons which
>>>>>>> are found on the admins desktop. It's like the users aernt
>>>>>>> getting their own seperate settings.
>>>>>>>
>>>>>>> any ideas before I tip my coffee onto it?
>>>>>>>
>>>>>>> Many thanks,
>>>>>>> Glen.
!