Allow Screen Saver - TS Group Policy setting?

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

I have seen reference to an "Allow Screen Saver" group polciy setting
under Computer Configuration - Administrative Templates - Terminal
Services (
http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/Default.asp?url=/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_uvnl.asp
).

I am not enable to find this setting in our Windows 2003 domain
environment. I would like to turn off the screensave when clients
connect through RDP or Citrix but have the screensaver in place on the
servers when I log in directly.

Thanks for your assistance.
3 answers Last reply
More about allow screen saver group policy setting
  1. Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

    You're right, that settings isn't there.

    In stead, it is located in
    User Configuration - Administrative templates - Control Panel -
    Display
    "Screen saver"
    "Screen saver executable name"
    "Screen saver timeout"

    Since this is a user setting, you have to make sure that it only
    applies to the users when they log on to the Terminal Server, and not
    when they log on to their desktop computers.
    You can do this by using the "loopback processing" option in the GPO,
    with the Replace option.

    Details are documented here:

    260370 - How to Apply Group Policy Objects to Terminal Services
    Servers
    http://support.microsoft.com/?kbid=260370

    231287 - Loopback Processing of Group Policy
    http://support.microsoft.com/?kbid=231287

    _________________________________________________________
    Vera Noest
    MCSE, CCEA, Microsoft MVP - Terminal Server
    http://hem.fyristorg.com/vera/IT
    ___ please respond in newsgroup, NOT by private email ___

    wlawn@yahoo.com wrote on 08 jul 2005 in
    microsoft.public.windowsnt.terminalserver.connectivity:

    > I have seen reference to an "Allow Screen Saver" group polciy
    > setting under Computer Configuration - Administrative Templates
    > - Terminal Services (
    > http://www.microsoft.com/resources/documentation/Windows/XP/all/r
    > eskit/en-us/Default.asp?url=/resources/documentation/Windows/XP/a
    > ll/reskit/en-us/pree_rem_uvnl.asp ).
    >
    > I am not enable to find this setting in our Windows 2003 domain
    > environment. I would like to turn off the screensave when
    > clients connect through RDP or Citrix but have the screensaver
    > in place on the servers when I log in directly.
    >
    > Thanks for your assistance.
  2. Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

    Thanks Vera. These user settings would also apply to users logging on
    locally to the Terminal Server. I was hoping to find a way to only
    apply the settings to users connecting through RDP or ICA since the
    screensaver is already in place for their desktop machines.


    Vera Noest [MVP] wrote:
    > You're right, that settings isn't there.
    >
    > In stead, it is located in
    > User Configuration - Administrative templates - Control Panel -
    > Display
    > "Screen saver"
    > "Screen saver executable name"
    > "Screen saver timeout"
    >
    > Since this is a user setting, you have to make sure that it only
    > applies to the users when they log on to the Terminal Server, and not
    > when they log on to their desktop computers.
    > You can do this by using the "loopback processing" option in the GPO,
    > with the Replace option.
    >
    > Details are documented here:
    >
    > 260370 - How to Apply Group Policy Objects to Terminal Services
    > Servers
    > http://support.microsoft.com/?kbid=260370
    >
    > 231287 - Loopback Processing of Group Policy
    > http://support.microsoft.com/?kbid=231287
    >
    > _________________________________________________________
    > Vera Noest
    > MCSE, CCEA, Microsoft MVP - Terminal Server
    > http://hem.fyristorg.com/vera/IT
    > ___ please respond in newsgroup, NOT by private email ___
    >
    > wlawn@yahoo.com wrote on 08 jul 2005 in
    > microsoft.public.windowsnt.terminalserver.connectivity:
    >
    > > I have seen reference to an "Allow Screen Saver" group polciy
    > > setting under Computer Configuration - Administrative Templates
    > > - Terminal Services (
    > > http://www.microsoft.com/resources/documentation/Windows/XP/all/r
    > > eskit/en-us/Default.asp?url=/resources/documentation/Windows/XP/a
    > > ll/reskit/en-us/pree_rem_uvnl.asp ).
    > >
    > > I am not enable to find this setting in our Windows 2003 domain
    > > environment. I would like to turn off the screensave when
    > > clients connect through RDP or Citrix but have the screensaver
    > > in place on the servers when I log in directly.
    > >
    > > Thanks for your assistance.
  3. Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

    But normal users do not log on locally (at the console) of the TS,
    I hope?

    If you want Administrators to have a screen saver when they logon
    to the console, just edit the security filtering of the GPO, and
    make sure it doesn't apply to Administrators (give them "Deny" for
    "Apply this policy").

    816100 - How To Prevent Domain Group Policies from Applying to
    Administrator Accounts and Selected Users in Windows Server 2003
    http://support.microsoft.com/?kbid=816100

    _________________________________________________________
    Vera Noest
    MCSE,CCEA, Microsoft MVP - Terminal Server
    http://hem.fyristorg.com/vera/IT
    *----------- Please reply in newsgroup -------------*

    wlawn@yahoo.com wrote on 12 jul 2005:

    > Thanks Vera. These user settings would also apply to users
    > logging on locally to the Terminal Server. I was hoping to find
    > a way to only apply the settings to users connecting through RDP
    > or ICA since the screensaver is already in place for their
    > desktop machines.
    >
    >
    > Vera Noest [MVP] wrote:
    >> You're right, that settings isn't there.
    >>
    >> In stead, it is located in
    >> User Configuration - Administrative templates - Control Panel -
    >> Display
    >> "Screen saver"
    >> "Screen saver executable name"
    >> "Screen saver timeout"
    >>
    >> Since this is a user setting, you have to make sure that it
    >> only applies to the users when they log on to the Terminal
    >> Server, and not when they log on to their desktop computers.
    >> You can do this by using the "loopback processing" option in
    >> the GPO, with the Replace option.
    >>
    >> Details are documented here:
    >>
    >> 260370 - How to Apply Group Policy Objects to Terminal Services
    >> Servers
    >> http://support.microsoft.com/?kbid=260370
    >>
    >> 231287 - Loopback Processing of Group Policy
    >> http://support.microsoft.com/?kbid=231287
    >>
    >> _________________________________________________________
    >> Vera Noest
    >> MCSE, CCEA, Microsoft MVP - Terminal Server
    >> http://hem.fyristorg.com/vera/IT
    >> ___ please respond in newsgroup, NOT by private email ___
    >>
    >> wlawn@yahoo.com wrote on 08 jul 2005 in
    >> microsoft.public.windowsnt.terminalserver.connectivity:
    >>
    >> > I have seen reference to an "Allow Screen Saver" group polciy
    >> > setting under Computer Configuration - Administrative
    >> > Templates - Terminal Services (
    >> >
    http://www.microsoft.com/resources/documentation/Windows/XP/al
    >> > l/r
    >> > eskit/en-us/Default.asp?
    url=/resources/documentation/Windows/X
    >> > P/a ll/reskit/en-us/pree_rem_uvnl.asp ).
    >> >
    >> > I am not enable to find this setting in our Windows 2003
    >> > domain environment. I would like to turn off the screensave
    >> > when clients connect through RDP or Citrix but have the
    >> > screensaver in place on the servers when I log in directly.
    >> >
    >> > Thanks for your assistance.
Ask a new question

Read More

Windows