Sign in with
Sign up | Sign in
Your question

Users get disconnected after 10-15 minutes

Tags:
  • Connectivity
  • Connection
  • Microsoft
  • Windows
Last response: in Windows 2000/NT
Share
July 27, 2005 2:10:03 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

I have 5 users in terminal services and about every 10 to 15 minutes they are
getting disconnected. I have changed the session time out settings and it
makes no difference.
I have looked high and low and had no success.

can anyone help

More about : users disconnected minutes

July 27, 2005 3:23:04 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

Update -- no group policies are configured for the users at all

I havin the same issue as this post -

Subject: constant password prompt after idle 5/11/2005 8:47 AM PST

there were 13 posts to this topic but no confirmation of resolution

can anyone help

"Mike" wrote:

> I have 5 users in terminal services and about every 10 to 15 minutes they are
> getting disconnected. I have changed the session time out settings and it
> makes no difference.
> I have looked high and low and had no success.
>
> can anyone help
Anonymous
July 27, 2005 6:04:47 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

Does this happen when users are idle, or while they are actively
working?
If it happens during activity, you have a network problem.
If it happens after a certain amount of idle time, you could have a
router between your clients and your server, which sees no traffic
and decides that the session must have ended and throws it out.

The solution in that case is to enable KeepAlives. For the correct
registry key, check:

216783 - Unable to Completely Disconnect a Terminal Server
Connection
http://support.microsoft.com/?kbid=216783

Also check this link:
http://terminal.servebeer.com/php/flaky_connections.php

_________________________________________________________
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting: http://ts.veranoest.net
___ please respond in newsgroup, NOT by private email ___

"=?Utf-8?B?TWlrZQ==?=" <Mike@discussions.microsoft.com> wrote on
27 jul 2005 in
microsoft.public.windowsnt.terminalserver.connectivity:

> Update -- no group policies are configured for the users at all
>
> I havin the same issue as this post -
>
> Subject: constant password prompt after idle 5/11/2005 8:47 AM
> PST
>
> there were 13 posts to this topic but no confirmation of
> resolution
>
> can anyone help
>
> "Mike" wrote:
>
>> I have 5 users in terminal services and about every 10 to 15
>> minutes they are getting disconnected. I have changed the
>> session time out settings and it makes no difference.
>> I have looked high and low and had no success.
>>
>> can anyone help
July 27, 2005 6:19:03 PM

Archived from groups: microsoft.public.windowsnt.terminalserver.connectivity (More info?)

Thanks I did go into the group policies and changed the screen saver settings
from not configured to disabled

I have on remaining issue in that it will disconnect if you minimize the
session but it will bring up an Icon warning of impending disconnect. but if
you click on it it will reactivate and not log you out. I will look at the
keepalives and see if that works

thanks again and if I have further issues I will repost
--
Michael


"Vera Noest [MVP]" wrote:

> Does this happen when users are idle, or while they are actively
> working?
> If it happens during activity, you have a network problem.
> If it happens after a certain amount of idle time, you could have a
> router between your clients and your server, which sees no traffic
> and decides that the session must have ended and throws it out.
>
> The solution in that case is to enable KeepAlives. For the correct
> registry key, check:
>
> 216783 - Unable to Completely Disconnect a Terminal Server
> Connection
> http://support.microsoft.com/?kbid=216783
>
> Also check this link:
> http://terminal.servebeer.com/php/flaky_connections.php
>
> _________________________________________________________
> Vera Noest
> MCSE, CCEA, Microsoft MVP - Terminal Server
> TS troubleshooting: http://ts.veranoest.net
> ___ please respond in newsgroup, NOT by private email ___
>
> "=?Utf-8?B?TWlrZQ==?=" <Mike@discussions.microsoft.com> wrote on
> 27 jul 2005 in
> microsoft.public.windowsnt.terminalserver.connectivity:
>
> > Update -- no group policies are configured for the users at all
> >
> > I havin the same issue as this post -
> >
> > Subject: constant password prompt after idle 5/11/2005 8:47 AM
> > PST
> >
> > there were 13 posts to this topic but no confirmation of
> > resolution
> >
> > can anyone help
> >
> > "Mike" wrote:
> >
> >> I have 5 users in terminal services and about every 10 to 15
> >> minutes they are getting disconnected. I have changed the
> >> session time out settings and it makes no difference.
> >> I have looked high and low and had no success.
> >>
> >> can anyone help
>
!