Sign in with
Sign up | Sign in
Your question
Closed

Ati 5850 crashes when on full screen

Last response: in Windows 7
Share
November 4, 2009 5:19:46 PM

I have a ati sapphire 5850 video card and every time I expand a window to full screen watching videos on you tube it crashes. Any ideas guys.

Here is the set-up.

Gigabyte Ga-p55-ud4p Ver. f3 bios
ati sapphire 5850 v\c 9.10 catalyst
windows 7(64bit) home prem
core i5 750
4g corsair ddr3 dual channel
750w antec true power psu
a b $ Windows 7
November 4, 2009 5:56:53 PM

anything in Event Viewer ?
Score
0
November 4, 2009 11:36:51 PM

These are the only two warnings I see that could be related.



Realtek PCIe GBE Family Controller Disconnected from network

ATIKMDAG stopped responding has recovered
Score
0
Related resources

Best solution

a b $ Windows 7
November 5, 2009 1:56:57 PM

right click on the video and disable hardware acceleration and see what that does for you.
Share
a b $ Windows 7
November 5, 2009 1:57:44 PM

Or update flash player and GPU drivers. Probably worth doing this first!
Score
0
November 6, 2009 1:33:05 PM

OK, here is the deal checked flash player,GPU and bios all drivers are up to date. Disabled hardware acceleration and I now can watch full screen video. I get the big mouse pointer problem to so I have to guess that the GPU drivers are buggy for this new card.Hope that a new driver release will fix these issues.Thanx.
Score
0
December 11, 2009 11:06:03 PM

Just wanted to let you know I have practically an identical setup, i750, Gigabyte P55 board, 4G RAM, same sapphire card and windows 7 64-bit and the SAME problem. I thought maybe it was something in my windows load that was screwy or the driver install got dorked up. I took the sapphire card out and replaced with an old 8500GT and that works without issue so I was pretty sure it was something to do with the card. At any rate. After seeing your post I'm pretty sure there is something screwy with the driver now (9.11).

Strange.
Score
0
December 12, 2009 12:55:48 AM

conomega, I did a bios update for the mother board and that seemed to help the enlarged mouse pointer have not had it back yet(1 week) but still crashes on full screen playback. So you have to right click the movie or clip your watching and un-check hardware accelorator and that does the trick for now for full screen playback.I hope the next round of drivers for this v/c will fix the issues.Good luck....
Score
0
January 9, 2010 7:35:47 PM

Got the same problem:

OS WINDO WS 7 32 bit hanging when putting in Fullscreen flv video streaming in firefox/IE

CPU: Intel core i5 750
MEM: DDR3 1333MHZ 4G (G.skill RipJaws)
MB: Gigabyte P55-UD3 rev 1 bios F3
3D/video card: Saphire ATI HD 4670 GDDR3 512 Mo



To solve this problem i updated @Bios sofware to 2.07 version and P55-UD3 bios verion to F5. And the problem disapear like magic.

So my deduction is that the P55-UD3 have some Pci E timing problem.

Score
0
January 18, 2010 9:28:12 PM

Same exact issue :( 
I'm starting to see a pattern in the setup. Maybe this the compatibility of the hardware?

My box:
Corsair XMS3 CMX4GX3M2A1600C9 4GB DDR3 2X2GB DDR3-1600 CL 9-9-9-24 Core I5 Dual Channel Memory Kit
Intel Core i5 750 Quad Core Processor Lynnfield LGA1156 2.66GHZ 8MB Cache Retail Box
Gigabyte P55A-UD4P ATX LGA1156 P55 DDR3 2PCI-E RAID GBLAN CrossFireX SLI USB3.0 SATA3 Motherboard
Gigabyte Radeon HD 4650 1GB DDR2 PCI-E16 CrossFireX HDMI DVI-I HDCP HDTV Out Video Ca *

Updated newest Win7 64-bit drivers from the manufacturer's website. I havent updated the bios yet tho.

edit: unchecking the hardware acceleration seems to work for some ppl
http://www.trap17.com/index.php/Online-Films-Freeze-Ful...
Score
0
January 24, 2010 2:32:44 PM

I got the same cpu/ram/motherboard as the one above me, also had the same fullscreen problem.



Just updated my bios via @BIOS to F4 and now it seems to be working!



Soo.. if u got a P55, update bios, mkay
Score
0
February 2, 2010 7:04:21 PM

Just to add to this - I have the exact same problem (with Flash fullscreen AND big mouse pointer) but I don't have a P55 board.

Graphics card: Sapphire ATI 5750 1GB
Board: MSI K9A2 CF (AMD 790X chipset)
CPU: AMD Phenom X4 9500
Memory: Corsair DDR2-800 1GBx3

Using latest drivers and BIOS as of today.
Score
0
June 16, 2010 2:15:57 PM

Hi. I have the same problem, but I have a Mother Asus M3A with a CPU AMD Athlon X2 245.
I read a lot of posts, and the problem is the video card (ATI 5670 in my case), to be more specific, the problem are the drivers.
The only way to fix it is to disable the hardware aceleration of the Adoble Flash Player (right click over the video)... and wait for Adobe and ATI get togheter and resolve this.

Hope it helps.
Greetings from Argentina
Score
0
September 21, 2010 9:41:44 AM

daniguns said:
Hi. I have the same problem, but I have a Mother Asus M3A with a CPU AMD Athlon X2 245.
I read a lot of posts, and the problem is the video card (ATI 5670 in my case), to be more specific, the problem are the drivers.
The only way to fix it is to disable the hardware aceleration of the Adoble Flash Player (right click over the video)... and wait for Adobe and ATI get togheter and resolve this.

Hope it helps.
Greetings from Argentina


I did what you suggest, apparently my problem is solved too! We'll have to wait until ATI and Adobe understand themselves....
Score
0
September 21, 2010 9:50:48 AM

mi1ez said:
right click on the video and disable hardware acceleration and see what that does for you.


You're right.
Score
0
Anonymous
a b $ Windows 7
October 5, 2010 4:41:55 AM

hd 5850 crash solved !!!!!!!!!!!!!!!!!!


Hello, If you are overclocking your CPU or system memory then revert back to the default frequencies for those devices through these tests. IT IS VERY IMPORTANT NOT TO OVERCLOCK ANY COMPONENTS DURING THIS TEST. If you are using 1066MHz or 1333 MHz 1.5V memory than try increasing the memory voltage to 1.6V and leaving the memory at stock speeds. AMD CPUs and Intel Core i3, i5, i7, and i9 CPUs are all rated for a maximum of 1333MHz memory. If you are using memory rated for higher than this then return the memory frequency to 1333MHz at 1.6V. You could be overtaxing the memory controller in the CPU, not actually running at a frequency where the memory is unstable. Some DDR2 memory will require 2.1V or higher to run stable but may auto-configure to 1.8-1.9V by default. Make sure that your memory is configured properly. This is a common cause of instability that can cause this problem. Make sure that you have updated your motherboard BIOS to the latest version from your motherboard manufacturer. BIOS updates can resolve small issues like slight memory instability that may cause this type of an issue. Check your motherboard manufacturer’s website for the latest BIOS update and instructions on updating your motherboard. Make sure that you are up to date on your motherboard chipset drivers. AMD chipset drivers are available from http://sites.amd.com/us/game/downloads/Pages/downloads.... . Intel chipset drivers are available from http://downloadmirror.intel.com/18494/a08/infinst911aut.... NVIDIA chipset drivers are available from http://www.nvidia.com/Download/Find.aspx. Download the latest driver from http://game.amd.com/us-en/drivers_catalyst.aspx. Remove your previous display driver from Programs and Features in the ATI Catalyst Install Manager. Restart your computer. Install these drivers and restart again. Right click your desktop and select Catalyst Control Center. Select Graphics and go to ATI Overdrive. If this screen is grayed out than leave it. If you have already accepted the EULA and have enabled Overdrive than disable it. Remove any utilities capable of controlling clock frequencies like Rivatuner or Afterburner. Completely remove them from the system, not just disable. You want to run the card at our rated frequencies through these tests. Test again with the new driver if you are still seeing the same issue. Open your Windows Control Panel. Go to Programs and Features. Uninstall NVIDIA PhysX if you have it installed. Retest again. If you must have PhysX on your system for a game that you are playing than make sure that it is the latest from http://www.nvidia.com/object/physx_system_software.html but first try without PhysX installed.. Download memtest86 from http://memtest.org/#downiso. Download the Prebuilt ISO (.zip) Burn the image to a CD. Windows does not know how to burn an ISO file. You will need a third party program like Nero Burning ROM or PowerISO. Restart the system with the disc in. Run memtest through 2 or more passes, overnight if you can. Any errors will show up in red with the faulting memory address. Thank you
Score
0
a b $ Windows 7
October 5, 2010 10:06:23 AM

This topic has been closed by Mousemonkey
Score
0
!