Sign in with
Sign up | Sign in
Your question

MSI K8N Neo4 Platinum overclocking gone bad- HELP!!!!!!!!!!!

Last response: in Overclocking
Share
January 20, 2006 7:05:06 PM

piece of crap hardware.

was playing doom 3 when suddenly my comp locked up and hung up with a blank screen. wasnt the vpu recover of ati as it never err... recovered.

tried to boot thereafter- power off restart and it hung up after asking for the cd in the ODD as it is set up as the primary boot device. detects all installed drives and i have 4 hdds and 2 odds.

my pc ran a 4000 athlon san diego at 2926 mhz. RAM at 2-3-3-7-1 DDR 420 and NF4 voltage of 1.75. HTT at 4x.

Tried to run windows setup and it stops loading the initial setup files randomly at its own whim (does not show a read error importantly). hence am unable to get the windows recovery console and run chkdsk.

it let me see this error a few times during windows setup "config_initialization_failed".

I have tried various things, bios reset, cmos clear, voltage reset, swapping hdds and odds, removing fdd, trying to install from various win xp discs but to no result. i have played with the same components as this is the only new pc that i have though.

please help if possible.
January 20, 2006 7:42:47 PM

Can you re-format?
Maybe you damaged your Windows partition.
Also from your description of the initial problem you may have a bad power supply.
January 21, 2006 2:05:59 AM

Thanks dude,

i sure think thaty my win partition is gone but the thing is that win setup hangs randomly and there is no read error encountered (no error message appears).

as far as my psu is concerned it is an enermax 600w unit and fairly new (8 months). it also ran my previous cpu- a 3.4 pentium prescott at 4020 mhz and a power hungry 6800 ultra. i sure think that it should be able to run a x1800xl and a athlon at under 3 ghz (plus water cooling- same as before).

even if it was that serious a problem (the psu) don't you think removing all other pci cards, leaving 1 odd and hdd, disabling most of the onboard controllers (usb, raid, parallel, serial, 1394, lan) would have helped it atleast run until the windows setup was completed.

correct me if i am wrong. i will however try a different psu.

thanks again dude- got any other pointers?
Related resources
January 21, 2006 2:50:03 AM

Hi Kiwi (i hope you don't mind),

oc setting DDR 420 2-3-3-7-1 2.85v (max allowed by board- also the validated range as provided by Kingston)

safe boot attempts

DDR 400 2.5-3-3-8-1
DDR 400 2.5-3-3-8-2
DDR 400 2-3-3-7-1
DRR 400 2-3-3-7-2
DDR 320 2-3-3-7-1
DDR 320 2-3-3-7-2
DDR 320 2.5-3-3-8-1
DDR 320 2.5-3-3-8-2

all at default 2.6-2.7v

my ram is 2 512 sticks of default timing and voltage of 2.5-3-3-8 DDR 400 and voltage of 2.6 or 2.65v.

I would like to point out 1 think though that my watercooled setup had a cpu voltage set at 1.71v (max allowed by the board again) but the crap as i would put it again mb (maybe just maybe- psu) gave readings of 1.648-1.725v in cpu-z but ran fine nonetheless. default voltage detected by the board is 1.4 and i have obviously tried to boot with all settings on default settings which i should say worked when i very first time- installed windows (1 month or so ago).

I have also tried diffeent ram slots, combinations, single stick but nothing absolutely nothing......sob......sob......sob)

keep the help coming guys.
January 21, 2006 4:56:07 AM

Download MemTest86, load it on a floppy or CD. Its self loading (Lunix Kernel) and does not require Win. Use it to test your memory.
January 21, 2006 5:32:56 AM

thanks ivan

what do you recommend memtest86 or 86+. I will try 86+ first as it has the updated features (if it makes any difference whatsoever).

keep posting fellas
a b V Motherboard
January 21, 2006 5:42:21 AM

why is it all the pcs with msi crap always have troubles?
January 21, 2006 1:49:50 PM

Aaho Ivan

i ran memtest86+ version 1.65 for 4hrs and 2 mins at which point it completed 12 passes of the 9 test sequence. I am not new to ocing but a noob at memtest. i must say it is a awesome tool to check ram reliability though. ram was hot cpu cool and no errors not one single error.

i am mentioning some of the thing of the test page of which i know nothing abt.

Passes- 12, Cached- 1024M, Rsvd Mem- 276M, MemMap- e820 Std, Cache- On, ECC- off, Test- Std, Errors- 0, ECC errs- ?? (didn't show anything there).

201 Mhz (DDR 402)/ Cas 2.5-3-3-8/ Dual Channel (128 bits)
Chipset nVidia nForce 4 (ECC disabled)
Cpu athlon 64 2412 Mhz

I didn't mention something- i tried to run windows again thereafter but it was the same old thing. tried running win setup and same old random lockups (or whatever is up with the comp). got anything else, Ivan.

I really am beginning to think that my NF4 northbridge or atleast its disk controller is busted.

comon guys- thanks for all the help, but pleeeeeeeaaaaaasssssssseeeeee keep more coming. i think i am the TIY (troubleshoot it yourself) kind of guys who really dosen't know when to quit but please keep the posts coming.
January 22, 2006 5:00:33 AM

Let me ask you a question;

1. Can you boot into the BIO's?

If Yes;

Clear CMOS and load Defaults from BIO's (this should set your BIO's to a safe, un-OC mode).

Remove EVERYTHING from PCI, IDE and SATA except your CD and floppy (if you have one).

What happens next depends on whether or not you have a access to a CD ROM burner, you might try downloading "Knoppix 3.8" its a stand alone Lunix program that will boot & run from CD.
If that runs, your CD is Ok, if not your CD may be the problem.

If no CD burner, try getting hold of a Windows Recovery floppy, it will let you run Check Disk on you HDD and format it w/o Windows.
January 23, 2006 3:14:05 AM

Hi Ivan,

thanks for your continued interest. firstly i don't get you by BIO's. do you mean BIOS (Basic Input Output System) or something else.

i can boot into the bios (remember the pc is posting as well) and i have set everything on default settings (the same as i had done before) and tried again and the same old thing- random lockups during loading of the windows setup initialization files (and no boot from hdd).

thereafter i unplugged everything- even the cmos chip and the battery and plugged them back in as well as the 24 pin plug, the 4 pin cpu plug, the GC and its 6 pin plug, the ata cable and the dvd rom (i also have a burner) and its 4 pin molex, the cpu and the ram (no hdd attached) and booted and it asked me for the xp installation disc- started loading the setup files and again hanged at random points without any read errors.

as for the knoppix solution its too big for me to download and i really don't think it could help. i did however try an older mandrake 8.2 linux installation and it responded in the same way hanging randomly during initialization. like windows i could not get to the user interface and do anything (it did however show some activity in the form of loading some files and identifying some components but the hang was random). the same happened with a hdd attached.

i have already tried the xp floppy disk setup initialization method and to my horror it hung in the same random manner. the sp2 boot disk is a 6 disk compilation and it usually hung between disk 3 and 4.

i have already tried the floppies and my win xp installation discs on my old pc from which i am posting on tomsforumz and guess what- they work and let me get to the windows repair console and all. even my rom, burner and floppy drive from the new pc are working fine with the old one so they are no at fault quite clearly.

any other help would be gladly appreciated by anyone and definitely you too.

thanks.
January 24, 2006 5:41:31 PM

Do you happen to have a spare hard drive? Or a live Knoppix cd? To me, this sounds like a hard drive problem-possibly damaged the cache of the drive or something on the pcb. It actually sounds a lot like ram, but since memtest is good to go, that's not it.

It could also be your CPU. You were pushing quite a bit of vCore and cache errors would also cause this to happen. Do you have a way to test the cpu (friend's rig or anther mobo on the same socket)?

If you can run Knoppix just fine and nothing flakes out, you probably have a bad hdd. If Knoppix is messed up, it's likely the CPU. Some people let memtest run a really long time, like 12 hour looped for stability testing so it's possible but not likely that your ram could still be at fault. I pretty much rule out PSU. A flaky psu could conceivably due this, but only if the voltages were so unstable that the CPU or RAM can't do it' job correctly.
January 30, 2006 2:21:09 PM

@LiquidAMD

I have two MSI K8N NEO4 Platinum Mobos. One at home and one at the office. home config is in my sig, everything running stock. Office one has a 3000+ with a simple easy OC to 215 FSB which also overclocks the RAM correspondingly (to 430). Its been running stable for 3 months now (touchwood). I did try OCing my home mobo and tried various setups, but failed to get a very good OC due to my inability at OCing except the easy FSB boost which can only take so much with cheap Ram and without reducing HT (I read abnout OC in detail much later, but never tried it for fear of burning my hardware). but at the time the following incident occured, i had reverted back to the stock values because i didnt like the extra voltage the CPU was apparently showing in CPU-Z when I tried various OC settings (I was a noob at it anyway).

However, my home MSI K8N Neo4 Mobo went dead all of a sudden one day after a little over a month of its use. the amazing thing is, I shut down windows at night before going to sleep and it shut down just fine. I came back next evening from office and the computer refused to turn on. to cut a long story short, somehow my 550W PSU had been fried along with my Mobo, my USB mouse (which had power but wouldnt respond etc.), the USB connector on my cable modem was burnt (but it now works with the ethernet port). I have no idea what happend and why it all went dead while not even being on. Yes the mobo continues to get power through the PSU unless one turns it off completely from the mains which i hadnt done.

Anyhow, i gave the Motherboard back in warranty and got a new one which has been working fine for the last two months (thank God). I have since decided not to try any OC on my home Mobo. The distributor here had no clue what went wrong with the MOBO as all seemed fine. I think one of the chips got burnt as there was a bit of a smell when we linked it to another working PSU later at the workshop.

My story maybe be useless for your situation, but maybe you can check the voltage capacitors on your mobo. I have had this sort of problem, i.e., windows failing during loading, with another mobo which had some capacitors burst open. I got my electrician to replace them (very handy guy) and the mobo is working fine now for over a year now (it was a Soltek mobo).

Or like me you may wish to return the Mobo if its in warranty and stay away from over clocking on a MSI K8N Neo4 Platinum in future. I think Overclocking on this board is not a great idea also because of missing heatsinks on voltage capacitors etc. which Asus and DFI seem to have on their top of the line boards.
a b V Motherboard
January 31, 2006 6:10:19 AM

thats MSI for you
February 15, 2006 6:23:45 AM

First Off,

My APOLOGIES TO MSI. THE BOARD WAS NOT AT FAULT. My CPU was busted.

I did a STUPID NOOBISH thing to bump up the core to 1.71v.

AMD is still second fiddle to Intel because their CPUs ARE LESS reliable compared to Intel. Its like the Bugatti Veyron which failed frequently during development and then finally came up trumps. BUT still Bugatti will never be Porsche or Ferrari.

AMD is trumps but it is STILL NOT Intel.

My prescott 3.4 could handle any voltage. What i mean to say is that it was able to hang with no post no beeps and the like when it did not like the voltage. why did the san diego have no such feature beats me. the prescott always worked when put back to the acceptable range.

even the venice does that. this POS (Pie__ Of S__t) CPU does not like any voltage more than 1.45 in the bios and the regulator sends voltage between 1.427 and 1.471 according to CPU-Z. Atleast it dosen't hang and worse still DIE on me.

BTW I live in India so I had to shell out US$ 187 equivalent (AMD SRP US$ 155) for a crappy Venice core 3200+. now i will have to go through great pains (believe me- it is difficult to get things done here) and send it to eWiz in California from where I had bought the CPU and wait an eternity to get the replacement.

But the problem dosen't end there. I am not sueing (because i cannot here) for the great discomfort and mental disturbance caused to me because of this. Why I am really fuming now is because- sharing the blame 65-35 (Mysef-AMD), my MB's firewire and secondary ata channel are damaged. My dvd burner is busted, my 400 gb sata hdd has become unreliable all of a sudden, my 200 gb sata is physically damaged (still working), my fan voltage regulator is busted and my other 200 gb pata hdd is dead.

MY gc still works (Thank GOD for that) and i would like to see what oc i can get on it and the new cpu and post some 3dmark06 results if anyone is interested. it will help me take my mind off the disaster.

Thanks justaguy for your informed guidance.
a b V Motherboard
February 16, 2006 7:06:21 AM

i find that AMDs are a bit easier to kill then Intels (not AMD's fault, more like ours).
February 17, 2006 5:06:44 PM

You really have little right to complain about the manufacturer's when you overclock and overvolt their part dies before its time.

Fried components are part of the fun and excitement of extreme overclocking and if it doesn't feel particularly fun or exicting and you can't afford it then you should be running 100% stock.

Or you could overclock as far as you can without overvolting which dramatically reduces risk (along with your benchmark results).
February 18, 2006 3:07:34 AM

dude,

agreed that i might have "little" to complain but the thing is that a locked multiplier cpu, a msi board and simple liquidcooling (even if it has a swiftech mcp655 pump, 1/2" hoses/inlets/outlets across the system, and a 6x120mm 105+ cfm fans equipped black ice extreme 3 radiator) is something that i do not associate with a "EXTREME" overclocking category system.

Extreme for me begins with open systems outside the case, refrigeration gas compressor equipped or LN cooling systems with a DFI board and an unlocked everything (including voltage range) athlon fx.

My system worked for about a month without complaints. I did not kill it within a week mind it. forget about that the least i was really expecting out of this e4 revision cpu apart from its better memory controller is that it would have the normal "kill switches" disabled. I have experienced them from my pentium pro days, progressing to a p2,3,4,4-m,4-ht. I have only experienced intels yet so i was hoping for not too much of a difference.

san diego's lack of overvolting protection baffles me a little because it is not a performance part. I followed it up with another amd, didn't i and the venice has that built in it. I hope it dosen't die anytime soon though. It is running 2300 versus 2000 stock. only 15% oc.
!