Sign in with
Sign up | Sign in
Your question

No idea what's going on with my system.

Tags:
  • Homebuilt
  • Light
  • Power
  • LED Monitor
  • Systems
Last response: in Systems
Share
January 21, 2006 8:04:53 AM

I just put together my first computer, heh...

After getting everything in (I'm pretty sure it's all correct, but who knows) I went to power it up.

I plugged in the PSU power cord and turned on the PSU. the LED light in the front of my case turned on and the soft power light on the MoBo turned on.

About 5 seconds later the LED flickered and went out, the Soft Power light on the MoBo also went out.

After turning off the PSU, I disconnected and reconnected the Power LED positive and negative leads and turned back on the PSU.

The Soft Power light came back on, so I hit the power button. The computer began to boot up, the three case fans and the CPU fan started up, the monitor started up, I thought everything was good to go.

All of a sudden it all turned off and no more Soft Power Light...

When I turn the PSU off I hear a loud whine (which I hope is normal)...

Anyone have any ideas for me as to what to check?

Please? I'm clueless...

More about : idea system

January 21, 2006 11:29:59 AM

Please describe your harware to be more helpful.

I have seen that on one of my build as well.
Here's what I did. (...and recommend for you.)

Double check all your connections to the mainboard.
RAM seated correctly? Video card nice and snug and plugged in?
Check PS connections ATX and 12V+ connectors.
CPU heatsink tight to processor and fan connected? Overheating will shut it down... Check it is indeed being coolled correctly.

I then would pull out any expansion PCI cards for the time being to simplify things. Remove sound card, LAN, etc.
I would then clear CMOS, (use CMOS jumper or pull battery to reset)
Just try to boot with HDD, CD, RAM, CPU, Video and get to BIOS.

Question?
Is the RAM correct? Type, speed, registered?, etc. What is the SPD?
Mainboards will autodetect and set RAM to that setting when set to "auto" in BIOS. ...sometimes it sets it to a setting that is of no help.

Is your power supply strong enough? Weak or cheap PS can create this situation. Try another if it is still "whining". That noise may be a bad capacitor in the PS or mainboard.

Side thought:
Does your mainboard have a "boot sequence indicator" meaning it shows you where you are with an LED light when booting. Some MSI and Epox boards have it as I'm sure others now do. Benefit is when it "hangs" it will show you where it "hung up" (...during memory test or cpu, etc.)

If you checked everything and it still has problem then it just may be defective hardware. Try swapping out components to narrow down where problem is. Try new or different PS, RAM, Video, CPU, even mainboard.

Yes, I have had all the above at one time or another be defective.
Very frustrating at times but it will be worth it in the end when you are online and fragging ;-)

Happy trouble shooting!

Hope this helps.

Del ;-)
January 21, 2006 7:34:42 PM

As ParadigmSys indicated, us knowing more about your system would be helpful. Don't know what board and CPU you're using, but are you sure the board supports your CPU?
January 22, 2006 1:23:19 AM

I have an ASUS A8N-SLI Premium Mobo and an Opteron 165 Denmark Dual Core Processor. Yes, they're compatible.

I got the computer running for 30 minutes once, monitoring the BIOS for cpu temp, MoBo temp and Voltages. They all checked out fine and the voltage was steady. So I put in the XP Pro CD thinking it was fixed and left BIOS.

At this point the front LED light of the case started working (it hadn't been working up to that point, but I really didn't care). The computer turned back on but the monitor said it wasn't receiving a signal from the video card. The Soft-Power Light is barely illuminated. I thought maybe the PSU wasn't getting enough juice to light all the lights, fans, HD's, Opticals and everything else... So I ran to Best Buy and bought another Antec PSU (NeoHE 500W - Also Modular) and plugged it in. The Soft-Power light is still barely illuminated and the computer will not turn on.

I've been reading some of the reviews on Newegg.com and a lot of people are saying they've had lots of trouble with this particular motherboard and the two Antec PSU's i've put in it. My brother in law also said that he was reading somewhere that modular PSU and this motherboard in general don't mix well.

Has anyone else heard this? Could this be as simple as a fault PSU?

Here's my system specs:
Opteron 165 Denmark Socket 939 Dual Core.
ASUS A8N-SLI Premium.
Antec SmartPower 2.0 SP-500 ATX12V.
BenQ FP91G+ 19" Monitor.
CORSAIR XMS DDR 400 2-2-2-5 1GB RAM.
WD Caviar SE16 250GB SATA II (Two of them).
NEC 3550A (Two of them).
ASUS Geforce 7800GT 256MB.
ZALMAN 92mm Cooling Fan w/ Heatsink.
Sound Blaster X-Fi XtremeMusic 8.
Logitech Media Wired Standard Keyboard.
Logitech MX518 Optical Mouse.
GIGABYTE 3D AURORA.
January 22, 2006 1:35:49 AM

try running looser timings on the memory just to make sure its stable... mine wont run at the settings its supposed to :( ... if that isnt it then ur psu probably isnt powerful enough to boot up everything in ur case, try getting a bigger psu ... how many watts is it?
January 22, 2006 2:06:12 AM

It's 500 watts.
January 24, 2006 10:31:04 PM

Does your motherboard manual have any troubleshooting info? Have you tried running the system with the motherboard out of the case? I don't think it would be the PSU if you have tried two and they both did the same thing. It does however sound like a connection or a grounding problem though. The dimming of the soft power light indicates what I mentioned. How tight do the power connections seem on the motherboard?
January 25, 2006 12:01:53 AM

is any part of the MOBO i contact with the case? That could cause wierd probs.
January 25, 2006 4:28:51 AM

I don't see any part of it touching the case, that was my first check...

If it doesn't work after this new power supply goes in i'm going to remove the motherboard and put it on a cardboard box, then try it.
January 25, 2006 5:05:58 AM

I think you hit it when you mentioned the mobo PSU incompatibility. Its up in the air about which is to blame, but NeoHEs dont' work with most ASUS SLI boards. Antec has a new version out that they will swap your for if you call them and complain, though i think you have to pay one way shipping.

I am pretty sure ASUS has also updated their boards in the newest revision to help this problem.

I beleive it stems from the fact that the NeoHEs rely on lower amperage 3.3v and 5v rails to improve effiecieny, which is fine for most modern boards (I love my 550W). However, Asus baords use more amperage there than most I think, and that causes the problem. At least thats what I gather.
January 25, 2006 5:36:47 AM

Well I just swapped out the PSU and while the Soft-Power light is stable now (so that may have been one problem) there is still no video signal...

There are no POST sounds or anything... I'm so confused, just going to try and find a shop to take it in to tomorrow.

Hopefully they can fix it. =/
!