3DMark error..Anybody know why?

Hey guys...

Just wondering if any of you guys help me with the error...
I have tried installing and runnig 3DMark03/05 few times, but everytime I get the error "3D INITALIAZATION FAILED" when I try to run it..
I have installed DirectX9.0c amd again downloaded the recent one from the microsoft site..
Anybody have any idea why this is?

Thanks guys..!
10 answers Last reply
More about 3dmark error anybody
  1. The video card section is where you should post this....

    and also, you gotta give us your system specs, cause it matters as to tracing the problem.

    First, are your drivers and BIOS updated, card and mobo?
    Second, is the fan clean from dust buildup and spinning? and does your case have good cooling/airflow, since it could be overheating.

    Third, Run DXdiag's test and see if any problems there.

    Are you overclocking?

    What are your voltages and temps?

    Where you holding a religious amulet and raising right hand while balancing on one foot chanting "Hail to the King, Long live Bill Gates!" with 64 candles lit in a shrine around the PC?
    We just have to know these things to help any further, along with your personal information and banking routing numbers.
  2. Hey RichPLS..
    Thanks for the reply.
    My specs are:

    AMD64 +3700 (@ 2.84Ghz)
    DFI Lanparty Ultra-D
    Gigabyte GeForce 6600 LE
    Thermaltake Blue OrbII
    Antec TruePowerII

    Yes I have overclocked.
    This rig is only about a month old. Dont have any problem with the dust and stuff. Haven't oced the GPU.
    My temps are around 26c idle and 40c heavy load. Its winter here..

    I can run Aquamark.. Scores around 33k..?
    You think its pretty low?

    Thanks guys..!
  3. No problem in Dxdiag.
    Tried disabling and enabling.. but no success.. Guess I'll first go with a better card and then try it...
    Anymore ideas guys..

    Thanks guys...!
  4. "Yes I have overclocked.
    "

    See if it will run at stock clocks on the cpu/mem....;

    although with a 6600LE, you are never going to generate any impresively high results in any benchmarks. :-(
  5. As wusy said, try getting a 7800 GT if you have the money. You'll score in the 90,000 range.
  6. Isolate the problem, and set overclock back to stock, and video card options to "Let app decide" and run again to see if problem persists. If not, you can rule out hardware, since it is performing as intended.
  7. Thanks guys..

    I will go back to stock and see tonight..
    Thanks a lot guys..! YEs.. I have to get a new one.. I wanted a 7800 so was waiting for while u know..
    Thanks again guys..
  8. wow pussed out on the video card..u shouda blew it all on the vc and get a cheaper proccessor
  9. could your overclock be too much (have you done stability tests for a couple of hours minimum to know your cpu can handle that at 100%)?

    AND are you using Windows XP 64bit by any chance?
  10. YEs.. I'm 10+ hours prime stable..
    I have been using this rig for more than a month now without any problem..
    3DMark wont even start..
    It says 3D INITIALIZATION ERROR!

    I have checked my ram and cpu for stability...
    Hmmm... dont know why the hell its giving me the problem..
    There is only one DIRECTX9.0c right?
    It says to install t he runtime directx.. is there a difference..?
    WhenI went to MIcrosoft site, there was only one directx...

    Am I missing anything guys..?
Ask a new question

Read More

CPUs