Sign in with
Sign up | Sign in
Your question

Display Properties "Windows XP Style" Option Missing

Last response: in Windows XP
Share
Anonymous
August 21, 2004 8:59:29 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I go to the desktop "Display Properties" menu (I right click on
desktop), to the "Appearance" tab, that "Windows and Buttons" has only one
choice, "Windows Classic Style".

Originally, I had another option, "Windows XP Style", which is now missing.
Any ideas how I might recover this option? Thanks in advance.
Anonymous
August 22, 2004 7:21:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Click on control panel.
click on administrative tools
click on services
make sure that the services themes is not disabled or running. it should
show the status of started.

Regards
M. Rajesh
..Net and Windows Shell MVP
www.winxpsolution.com.

"brucebob" wrote:

> When I go to the desktop "Display Properties" menu (I right click on
> desktop), to the "Appearance" tab, that "Windows and Buttons" has only one
> choice, "Windows Classic Style".
>
> Originally, I had another option, "Windows XP Style", which is now missing.
> Any ideas how I might recover this option? Thanks in advance.
>
>
>
Anonymous
August 26, 2004 12:52:15 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

I am having this same problem since installing XP Service Pack 2 today
- only "Windows Classic Style" appearing in the "Windows and Buttons"
dropdown selector in the "Appearance Tab".

The "themes" service shows status of started.

I have rebooted XP since installing the SP2 update.

What can I do to get the "Windows XP Style" option back?

The current classic style is hurting my eyes... :( 

Thanks!


M. Rajesh wrote:
> *Hi,
>
> Click on control panel.
> click on administrative tools
> click on services
> make sure that the services themes is not disabled or running. it
> should
> show the status of started.
>
> Regards
> M. Rajesh
> ...Net and Windows Shell MVP
> www.winxpsolution.com.
>
> "brucebob" wrote:
>
> > When I go to the desktop "Display Properties" menu (I right click
> on
> > desktop), to the "Appearance" tab, that "Windows and Buttons" has
> only one
> > choice, "Windows Classic Style".
> >
> > Originally, I had another option, "Windows XP Style", which is now
> missing.
> > Any ideas how I might recover this option? Thanks in advance.
> >
> >
> > *



--
touchdown
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message979219.html
Related resources
Anonymous
August 26, 2004 3:24:59 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

what theme were you using before?
was this an upgrade from xpsp1 or xp?
did you have any custom themed software installed?
do you have any group policies installed?
also go to c:\windows\resources\themes
and post what you see in that directory.
thanks

--Dave Monk [MSFT]
This posting is provided "AS IS" with no warranties, and confers no rights.



"touchdown" <touchdown.1blpo4@mail.mcse.ms> wrote in message
news:touchdown.1blpo4@mail.mcse.ms...
>
> Hi,
>
> I am having this same problem since installing XP Service Pack 2 today
> - only "Windows Classic Style" appearing in the "Windows and Buttons"
> dropdown selector in the "Appearance Tab".
>
> The "themes" service shows status of started.
>
> I have rebooted XP since installing the SP2 update.
>
> What can I do to get the "Windows XP Style" option back?
>
> The current classic style is hurting my eyes... :( 
>
> Thanks!
>
>
> M. Rajesh wrote:
>> *Hi,
>>
>> Click on control panel.
>> click on administrative tools
>> click on services
>> make sure that the services themes is not disabled or running. it
>> should
>> show the status of started.
>>
>> Regards
>> M. Rajesh
>> ...Net and Windows Shell MVP
>> www.winxpsolution.com.
>>
>> "brucebob" wrote:
>>
>> > When I go to the desktop "Display Properties" menu (I right click
>> on
>> > desktop), to the "Appearance" tab, that "Windows and Buttons" has
>> only one
>> > choice, "Windows Classic Style".
>> >
>> > Originally, I had another option, "Windows XP Style", which is now
>> missing.
>> > Any ideas how I might recover this option? Thanks in advance.
>> >
>> >
>> > *
>
>
>
> --
> touchdown
> ------------------------------------------------------------------------
> Posted via http://www.mcse.ms
> ------------------------------------------------------------------------
> View this thread: http://www.mcse.ms/message979219.html
>
Anonymous
August 27, 2004 5:42:22 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Dave Monk [MSFT] wrote:
> *what theme were you using before?
> was this an upgrade from xpsp1 or xp?
> did you have any custom themed software installed?
> do you have any group policies installed?
> also go to c:\windows\resources\themes
> and post what you see in that directory.
> thanks
>
> --Dave Monk [MSFT]
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
> >[/vbcol] *

I used the Windows XP theme with the "Windows XP Style" for "Windows
and Buttons".

I upgraded from SP1.

No custom themes at all.

No group policies.

In that folder I have:

"Luna.theme" and a folder called "Luna" containing "Luna.msstyles" and
yet another folder called "Shell" which holds the folders "Homestead",
"Metallic" and "NormalColor" which all contains a "shellstyle.dll"
file.

I was using the "Metallic" one before upgrading to SP2.

What can be keeping the "Windows XP Style" option from appearing in the
dropdown selector?

Thanks.



--
touchdown
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message979219.html
!