Adware/PopUps

Archived from groups: microsoft.public.win95.general.discussion (More info?)

Hello,
I have just finished running Ad-Aware 6 and Spybot's
Search & Destroy. I checked for updates on both before
running. After each program runs I'm informed that I'll
need to run them again on the next restart because some
items were not removed as they were in the memory. When
both programs were finished I rebooted and was immediately
greeted by a popup ad. I have run both AdAware and Spybots
several times and continue to come up with new items,
usually the same ones I have removed only days earlier. On
occasion I will have a new icon on my desktop that always
directs to www.adserve.com. I never open the site, I only
have checked in the properties to see where the icon
points.

Also, when I do ctrl, alt, delete the following is shown
along with items I recognize:

"Nfw8fv8c"
"Emlrtnfg"
"S"

I am running win95b. Any ideas folks?
Thanks for your time,
Robert
1 answer Last reply
More about adware popups
  1. Archived from groups: microsoft.public.win95.general.discussion (More info?)

    Also run a virus scan, and have a look into whether there are any bogus
    entries in your registry at HKLM/software/microsoft/windows/current
    configuration/run .
    "Robert" <anonymous@discussions.microsoft.com> wrote in message
    news:15c2501c44766$92352810$a601280a@phx.gbl...
    > Hello,
    > I have just finished running Ad-Aware 6 and Spybot's
    > Search & Destroy. I checked for updates on both before
    > running. After each program runs I'm informed that I'll
    > need to run them again on the next restart because some
    > items were not removed as they were in the memory. When
    > both programs were finished I rebooted and was immediately
    > greeted by a popup ad. I have run both AdAware and Spybots
    > several times and continue to come up with new items,
    > usually the same ones I have removed only days earlier. On
    > occasion I will have a new icon on my desktop that always
    > directs to www.adserve.com. I never open the site, I only
    > have checked in the properties to see where the icon
    > points.
    >
    > Also, when I do ctrl, alt, delete the following is shown
    > along with items I recognize:
    >
    > "Nfw8fv8c"
    > "Emlrtnfg"
    > "S"
    >
    > I am running win95b. Any ideas folks?
    > Thanks for your time,
    > Robert
    >
Ask a new question

Read More

Microsoft Windows