Sign in with
Sign up | Sign in
Your question

Vpn software windows 7

Last response: in Windows 7
Share
November 4, 2009 8:42:28 PM

I recently installed Windows 7 on my Sony laptop. I had previously been using Hamachi 2 VPN to access a remote server. After installing 7, i get an error within Hamachi that says "Hamachi Adaptor Error, Peer is not accessible via VPN" After running diagnostics I also get a message that windows is unable to download the needed driver. Hamachi is installed and I'm able to see and chat with other members of the network, but can not access the network files. help!

More about : vpn software windows

a b \ Driver
a c 215 $ Windows 7
November 4, 2009 10:50:59 PM

2.0.1.64 is the latest version of the Hamachi2 client. Make sure you are running at least this version. In some of the older 2.x builds, I too was having problems with both accessing Hamachi accessible shared folders, as well as RDP connections until I started using 2.0.1.64.

Edit: Check that.... newest version is 2.0.1.66
November 5, 2009 5:38:07 PM

The_Prophecy said:
2.0.1.64 is the latest version of the Hamachi2 client. Make sure you are running at least this version. In some of the older 2.x builds, I too was having problems with both accessing Hamachi accessible shared folders, as well as RDP connections until I started using 2.0.1.64.

Edit: Check that.... newest version is 2.0.1.66


Yes, that is the version I'm running. I've had an IT guy working on the machine for two days and he's stumped. I had a similar issue when running Vista, but only intermittently. With 7 I'm able to chat with other peers on our network, but am not able to view network files. Doesn't make any sense. Hamachi says that it's compatible with 7, yet I keep getting errors that windows is unable to download the appropriate drivers. I can see the Hamachi connection in my device manager (with a yellow triangle next to it)
I'm at a loss and not sure how to proceed.
Related resources
Anonymous
a b \ Driver
a b $ Windows 7
November 12, 2009 3:05:35 AM

I'm having the same problem.
November 12, 2009 10:55:50 AM

Ok, this fix makes partial sense, but it appears to have worked. For my scenario anyways, we have about a half dozen users connecting to a single server were multiple files are stored. The server itself was running the older version of hamachi. that's not supposed to matter, but when updated, I was able to connect a little better. The final part, which doesn't make sense is that when wireless, I connect perfectly. When wired, my connection is intermittent at best. the mystery lives on. If anybody has figured a setting, driver or tv antenna wrapped in tin foil that will fix this, chime in.
November 12, 2009 12:58:37 PM

I think that security settings for wireless and iwred differ or at least this is the only thing that differs between the two things.
Have a look into it it seems unrelated but .. who knows strange stuff happens.
December 15, 2009 9:08:51 PM

I am having the same notification on my computer with my 64 bit system
February 16, 2010 3:14:16 PM

Steps:

1) Kill the process "hamachi-2.exe"

2) Disable and enable the hamachi network adapter
3) Start again the service "LogMeIn Hamachi 2.0 Tunneling engine" from the control panel
4) Start the Hamachi client from the Start menu

worked for me! :) 
!