Sign in with
Sign up | Sign in
Your question

Media Player Sound problems

Last response: in Windows 95/98/ME
Share
July 10, 2004 9:34:00 AM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

I recently had to reload Windows 95 onto my computer and
since then I have been unable to hear sounds using Windows
Media Player v6.4. The error I get is “Cannot play back
the audio stream: no audio hardware is available.
(Error=00040258)”

I can still play .mid, .wav files and play CDs using
Winamp etc. However, after trying to play a Windows Media
Player file I can no longer play .wav files and get the
following error “MMSYSTEM004 The specified device is
already in use. Wait until it is free, then try again.”

Can anyone suggest a solution?

Thanks
Anonymous
July 11, 2004 3:26:57 AM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

Do you have on-board audio (integrated with the motherboard), or do you have an
actual sound card?
Did you have the problem prior to reinstalling Windows?

Remove your audio device in Device Manager, under the "Sound, video and game
controllers" category. Power off, then re-start, and either let Windows install the
proper driver or load the driver from your sound card's installation CD.
Alternately, download and install an updated driver from the sound card maker's web
site.

Since the problem seems to center on WMP 6.4, I suggest asking this in a WMP forum:
news://msnews.microsoft.com/microsoft.public.multimedia.windows.mediaplayer
--
Glen Ventura, MS MVP W95/98 Systems
http://dts-l.org/goodpost.htm


"JohnF" <anonymous@discussions.microsoft.com> wrote in message
news:2ae1101c4667a$2d3ca950$a301280a@phx.gbl...
> I recently had to reload Windows 95 onto my computer and
> since then I have been unable to hear sounds using Windows
> Media Player v6.4. The error I get is “Cannot play back
> the audio stream: no audio hardware is available.
> (Error=00040258)”
>
> I can still play .mid, .wav files and play CDs using
> Winamp etc. However, after trying to play a Windows Media
> Player file I can no longer play .wav files and get the
> following error “MMSYSTEM004 The specified device is
> already in use. Wait until it is free, then try again.”
>
> Can anyone suggest a solution?
>
> Thanks
>
>
!