Sign in with
Sign up | Sign in
Your question

screen saver turned on automatically

Last response: in Windows 95/98/ME
Share
Anonymous
July 28, 2004 4:17:29 PM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

Hi,

Twice today I had 2 different users return to their
Windows 95 workstations to find the screen saver was on
in password protected mode. In each case the wkstn had
never had the screen saver set previously. And in each
case the screen saver would not accept the user's current
system password. The only solution was to manually turn
the computer off and restart it. I am using eTrust 6 with
the July 28/04 signature.

Thanks,
Gumper
July 29, 2004 7:45:10 AM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

It looks as if the previous settings have somehow been
retained.

I would use find to search for *.pwl files, which are
password files in Win95, and delete them all.

Then I would search for *.scr files, which are the
screensaver files and delete them.

Then open Add/Remove Programs => Windows Setup =>
Accessories and reinstall the screensavers - if you need
them.

A moden SVGA monitor doesn't need to use a screensaver to
save the screen.

It would be better to install the free Wizmo utility from
http://grc.com/ and program it and place an icon on the
taskbar of each PC for the monitor hibernation setting.

You just click the icon on the taskbar and the monitor
shuts down and can be reactivated by moving the mouse.

Eric,
http://www.pcbuyerbeware.co.uk/
http://www.sharedbirthday.co.uk/


>-----Original Message-----
>Hi,
>
>Twice today I had 2 different users return to their
>Windows 95 workstations to find the screen saver was on
>in password protected mode. In each case the wkstn had
>never had the screen saver set previously. And in each
>case the screen saver would not accept the user's current
>system password. The only solution was to manually turn
>the computer off and restart it. I am using eTrust 6 with
>the July 28/04 signature.
>
>Thanks,
>Gumper
>.
>
Related resources
!