Printing from Internet Explorer causes the right hand marg..

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I Print from Internet Explorer the right hand margins are cut off
by about an inch. Reducing the specified width of the margins from 0.8" to
0.3" seems to solve the problem. However, now the width of the layout on
the page seems too large. Worst yet when I close the browser and reopen it
I have to readjust the margins. How can I solve the problem?

Don J
4 answers Last reply
More about printing internet explorer hand marg
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Don't know what has happened to yours not "sticking" with your new settings.
    Mine does. Make sure you click apply before closing the window on the Page
    Setup.

    If it still gives problems, print in Landscape mode. This has to be set
    either default for the entire program base in Printers and Fax settings for
    the individual printer or you will have to set in IE each time you want to
    print.


    "Don J" <dej4000@comcast.net> wrote in message
    news:5-KdnQr7Kpatr7TcRVn-ig@comcast.com...
    >
    > When I Print from Internet Explorer the right hand margins are cut
    off
    > by about an inch. Reducing the specified width of the margins from 0.8"
    to
    > 0.3" seems to solve the problem. However, now the width of the layout on
    > the page seems too large. Worst yet when I close the browser and reopen
    it
    > I have to readjust the margins. How can I solve the problem?
    >
    > Don J
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    There is no Reply button in my window for the Page Setup screen. The only
    buttons are "OK, Cancel and Printer". Hitting the Printer button brings up
    a screen with another three buttons "Network, OK and Cancel".

    Don J

    ------------------------------------------------------------
    "LVTravel" <none@nothere.com> wrote in message
    news:10iie0jjvmfoo4b@corp.supernews.com...
    > Don't know what has happened to yours not "sticking" with your new
    settings.
    > Mine does. Make sure you click apply before closing the window on the
    Page
    > Setup.
    >
    > If it still gives problems, print in Landscape mode. This has to be set
    > either default for the entire program base in Printers and Fax settings
    for
    > the individual printer or you will have to set in IE each time you want to
    > print.
    >
    >
    > "Don J" <dej4000@comcast.net> wrote in message
    > news:5-KdnQr7Kpatr7TcRVn-ig@comcast.com...
    > >
    > > When I Print from Internet Explorer the right hand margins are cut
    > off
    > > by about an inch. Reducing the specified width of the margins from 0.8"
    > to
    > > 0.3" seems to solve the problem. However, now the width of the layout
    on
    > > the page seems too large. Worst yet when I close the browser and reopen
    > it
    > > I have to readjust the margins. How can I solve the problem?
    > >
    > > Don J
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Oops, meant OK. When I change the margins and hit OK my settings stick from
    power-up to power-up. As I said before, I don't know what has happened to
    yours. Hopefully someone else can give advice on the problem you are
    having.

    There are some web sites that will not print properly in portrait mode and
    you do have to select landscape mode to get the full page on the screen.
    There is no automatic compression feature (fit to page) that I am aware of
    in IE.


    "Don J" <dej4000@comcast.net> wrote in message
    news:Xsednd1ws6BuprTcRVn-uw@comcast.com...
    > There is no Reply button in my window for the Page Setup screen. The only
    > buttons are "OK, Cancel and Printer". Hitting the Printer button brings
    up
    > a screen with another three buttons "Network, OK and Cancel".
    >
    > Don J
    >
    > ------------------------------------------------------------
    > "LVTravel" <none@nothere.com> wrote in message
    > news:10iie0jjvmfoo4b@corp.supernews.com...
    > > Don't know what has happened to yours not "sticking" with your new
    > settings.
    > > Mine does. Make sure you click apply before closing the window on the
    > Page
    > > Setup.
    > >
    > > If it still gives problems, print in Landscape mode. This has to be set
    > > either default for the entire program base in Printers and Fax settings
    > for
    > > the individual printer or you will have to set in IE each time you want
    to
    > > print.
    > >
    > >
    > > "Don J" <dej4000@comcast.net> wrote in message
    > > news:5-KdnQr7Kpatr7TcRVn-ig@comcast.com...
    > > >
    > > > When I Print from Internet Explorer the right hand margins are
    cut
    > > off
    > > > by about an inch. Reducing the specified width of the margins from
    0.8"
    > > to
    > > > 0.3" seems to solve the problem. However, now the width of the layout
    > on
    > > > the page seems too large. Worst yet when I close the browser and
    reopen
    > > it
    > > > I have to readjust the margins. How can I solve the problem?
    > > >
    > > > Don J
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Your comment on pressing 'OK' has solved the problem. Thanks!

    I must have been pressing 'Cancel'. This solves 90% of the problem.
    However my present margins are now set to 0.3" on both the left and right,
    and gives me a very wide printout.

    Don J

    ----------------------------------------------------

    "LVTravel" <none@nothere.com> wrote in message
    news:10ijntqj7q4p441@corp.supernews.com...
    > Oops, meant OK. When I change the margins and hit OK my settings stick
    from
    > power-up to power-up. As I said before, I don't know what has happened to
    > yours. Hopefully someone else can give advice on the problem you are
    > having.
    >
    > There are some web sites that will not print properly in portrait mode and
    > you do have to select landscape mode to get the full page on the screen.
    > There is no automatic compression feature (fit to page) that I am aware of
    > in IE.
    >
    >
    > "Don J" <dej4000@comcast.net> wrote in message
    > news:Xsednd1ws6BuprTcRVn-uw@comcast.com...
    > > There is no Reply button in my window for the Page Setup screen. The
    only
    > > buttons are "OK, Cancel and Printer". Hitting the Printer button brings
    > up
    > > a screen with another three buttons "Network, OK and Cancel".
    > >
    > > Don J
    > >
    > > ------------------------------------------------------------
    > > "LVTravel" <none@nothere.com> wrote in message
    > > news:10iie0jjvmfoo4b@corp.supernews.com...
    > > > Don't know what has happened to yours not "sticking" with your new
    > > settings.
    > > > Mine does. Make sure you click apply before closing the window on the
    > > Page
    > > > Setup.
    > > >
    > > > If it still gives problems, print in Landscape mode. This has to be
    set
    > > > either default for the entire program base in Printers and Fax
    settings
    > > for
    > > > the individual printer or you will have to set in IE each time you
    want
    > to
    > > > print.
    > > >
    > > >
    > > > "Don J" <dej4000@comcast.net> wrote in message
    > > > news:5-KdnQr7Kpatr7TcRVn-ig@comcast.com...
    > > > >
    > > > > When I Print from Internet Explorer the right hand margins are
    > cut
    > > > off
    > > > > by about an inch. Reducing the specified width of the margins from
    > 0.8"
    > > > to
    > > > > 0.3" seems to solve the problem. However, now the width of the
    layout
    > > on
    > > > > the page seems too large. Worst yet when I close the browser and
    > reopen
    > > > it
    > > > > I have to readjust the margins. How can I solve the problem?
    > > > >
    > > > > Don J
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Internet Explorer Microsoft Windows XP