Sign in with
Sign up | Sign in
Your question

A8N32-SLI Deluxe CD/DVD not auto detected in BIOS

Last response: in Motherboards
Share
January 28, 2006 8:56:11 PM

I just bought the A8N32-SLI mobo and can't get the Plextor CD/DVD Combo to be detected in the BIOS?! There is power and the led turns on, when I boot the whole system. What am I doing wrong? I'm getting the message "Primary Master Drive - ATAPI Incompatible."

My brand new system:

Asus A8N32-SLi Deluxe
AMD Athlon 64 X2 4400+
Crucial Ballistic 2 x 1GB Ram
2 x WD Caviar 250GB
Hiper Type R 580W PSU
BFG GeForce 7800GT
Plextor PX-716AL

Both Harddrives are plugged in with SATA 2 cables and are recognized under third and fourth IDE Master in the BIOS. The primary IDE Master, primary IDE Slave, secondary IDE Master, and secondary IDE Slave show "Not Detected". They are all set to AUTO DETECT.

The Plextor CD/DVD combo is not SATA, but IDE. I tried 40 and 80 IDE cables with master and cable select settings, but can't get any detection in the BIOS. I also both primary and secondary IDE connectors on the mobo.

What settings am I missing?

:roll:

Help appreciated!
January 28, 2006 9:06:04 PM

On the motherboard you have 2x 80 ide connectors.
The blue is for hard drives and black for DVD/CD drives.
Try a different cable and select using the drive one master / one slave.
In bios make sure auto detect is on.
Why are you using sata 3/4 and not 1/2?
January 28, 2006 9:54:04 PM

*ok, didn't know the blue was for hard drives and black for DVD/CD drives. The black is labeled "SEC_IDE".
*I tried different cables, but will do so again
*BIOS auto detect is on
*I'm using sata 1/2, and slots sata 3 and sata 4 are empty. But in the BIOS, the HDDs are under "third and fourth IDE master".
Related resources
January 29, 2006 10:54:43 AM

Still nowhere! Did anybody else have similar problems in the past? Is it more of an BIOS or rather Plextor issue?
January 29, 2006 6:28:58 PM

do you also use SATA2 for your harddrives? I also plugged it in to the same pin connector as you. I tried master, slave, cable select etc. Nothing works. Both my HDDs are picked up immidiately. I'm getting the impression that the Plextor is broken. I also tried different cables...
January 29, 2006 6:52:10 PM

Not the SATA2 port, i used sata ports 1 & 2 and my sata 3 & 4 are empty also. Did you leave the jumper pin in the default spot it ships in, which should be master slot? (Dumb question here) Got the molex power connected to it right :D  ?

Also, said you tired different cables, including the asus ones that come with MB? I had ordered a round floppy cable for floppy drive, but i cant use it because on the floppy connector on the MB they have one of the pins missing (bottom row, third to the left i believe), which would keep my floppy constantly on and not reading. Switched the asus cable, which also had that same pin missing to match up and works fine. I dont know maybe my MB is bad bacause of that or if they all ship like that, but it works now nonetheless.
January 29, 2006 7:08:13 PM

Exactly, sorry I meant to say SATA II (3GB). Not the SATA2 port on the mobo (I'm not even 100% sure what it is for, some kind connection with an external sata etc). My hard drives are connected to sata port 1 & 2, and sata 3 & 4 are empty. Exactly like yours. Even if I switch to 3 and 4, they are recognized right away. The RAID 0 set-up works fine on my machine, but I'm back to normal now. Want to get the CDROM going first.

Master jumper and the molex connected, yes.

re your floppy and floppy cable. Mines are exactly the same, ie the third pin missing. I guess they are all shipped like this. I dont use the floppy though. Maybe that's a mistake?

I'm really starting to get little bit impatient. Am gonna buy a new/cheap CDROM drive tomorrow and check it out tomorrow night. With all due respect, it can't be that difficult.

btw: does your speaker make any sound when you boot? mine doesnt, I tried to flip the connector upside down, but still no sound.
January 29, 2006 7:20:17 PM

Yup, makes a little beep when i boot up heh. I dont know man, that's rough, I dont know what else to tell ya. Before you buy a new CD rom drive, try pluggin the plextor to your old computer and see if it picks up, that way you know if its the CD rom drive or you MB/bios.

And try flipping the cables around also? Although i'm pretty sure they only plug in 1 way, but who knows, should be picking up that drive no problem. Weird.
February 26, 2009 11:21:39 PM

I have the same problem, but only one step different. I have a 300gb sata HD in sata slot 1. I also have a sony dvd drive and a maxtor 500gb HD on a master/slave flat IDE cable that came with my asus mother board (m3a78). The drives all work on another PC. But when I connect the IDE cable straight through both the DVD Drive, and the HD, I get one beep on start up , and two beeps with the message "IDE Device ATAPI incompatible" for both the DVD and the 500gb HD... what gives?

I was able to install the OS (XP Home PRO) with only the DVD and the SATA drive hooked up. But as soon as I add another drive to the cable (I have tried multiple Drives and IDE cables) it boots up and Windows only shows the SATA drive. Remove it and the DVD shows back up again. Do I need a driver or a program to make it function? Is there I BIOS setting I am missing, other than auto?
March 15, 2011 11:59:20 PM

I have a similar problem. Have a Sony DVD writer that shows up as E drive; but, so does my new SATA HD (Seagate) which I wanted to use as storage cabinet. I can't get my computer to label the DVD writer as Drive D. Can't figure how to do it. Want my SATA drive to be labled E drive.

I had to Enable the RAID parts of the BIOS to enable SATA 1 so the SATA HD could store files and folders.

I'm not that Computer savy so please forgive my ignorance.
!