Sign in with
Sign up | Sign in
Your question

Screen magnifies everything

Tags:
Last response: in Windows 95/98/ME
Share
Anonymous
August 18, 2005 5:21:10 AM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

I'm helping a friend with a problem with his Gateway2000 running
Windows 95 with a Gateway2000 EV500 monitor. When the computer is
turned on, introductory screens look fine, but once the Desktop comes
up, a message appears in a small box:

NEW MODE

HF: 31.4 KHz
VF: 61.0 Hz

The message appears for only a moment and then disappears. The Desktop
is shown magnified considerably. For example, if Windows Explorer is
minimized, the parts of the toolbar including [Start] and [Exploring -
My Computer] take up 3/4 of the width of the screen.

The only similar problem I could find via Google Groups archive
involved a person who got the "NEW MODE" message but did not report any
magnification. The people replying to that message said that it
involved the monitor, not Windows. But I think it must involve Windows
in some fashion, since the introductory screens and DOS screens look
fine, and the screen looks fine in Safe Mode.

The screen would potentially be a helpful Accessibility feature, but
Windows 95 does not have magnification as part of its Accessibility
features, or at least my friend's version of Windows 95 does not.

I ran ScanDisk, which fixed some problems, and I changed the Display to
"Windows Standard" from "Windows Standard large", but neither of these
fixed the main problem. Any ideas about what might be wrong or about
further tests I might do to determine what is wrong?


--
Raymond S. Wise
Minneapolis, Minnesota USA

E-mail: mplsray @ yahoo . com

More about : screen magnifies

Anonymous
August 18, 2005 2:39:20 PM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

"Raymond S. Wise" wrote

> Windows 95 with a Gateway2000 EV500 monitor.

> NEW MODE
>
> HF: 31.4 KHz
> VF: 61.0 Hz

I doubt if this will help, but I thought I'd toss it in:

http://support.gateway.com/s/issues/123401980.shtml

- New Mode Flashes On-screen During Boot Up

- Affected Products: Desktops, Servers
- Affected Operating Systems: Windows® 95

- ISSUE: When the computer starts, On-Screen Display (OSD) states
- 'New Mode' and gives HF (horizontal frequency) and VF (vertical frequency)
- that appear different than those set in Windows 95. This auto-scanning
- monitor automatically detects and displays several video modes within
- the monitor's scanning range of 30-69Khz horizontal and 50-110Hz vertical.
- This range relates to a maximum flicker-free, usable resolution of 1280 X
- 1024 at a non-interlaced refresh rate of 60Hz vertical.

- If the monitor detects one of the above signals from the computer's video
- card, it recalls that mode and any stored image adjustments that may
- have been made. If the monitor detects a new video mode that had not
- been present before or is not one of the above listed factory presets, it
- stores the new mode automatically in one of the blank memory modes.
- When the OSD controls are adjusted, these image settings are stored
- in the first available blank mode.

- RESOLUTION: This is a normal function of the monitor.

Maybe the video driver is corrupted, and it's telling Windows to tell
the video card to tell the monitor to use some freaky refresh rates?
Anonymous
August 18, 2005 11:30:00 PM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

Have you tried adjusting the height and width controls for the monitor to
bring the image back within the viewable area?
--
Jeff Richards
MS MVP (Windows - Shell/User)
"Raymond S. Wise" <mplsray@my-deja.com> wrote in message
news:1124353270.802380.156850@o13g2000cwo.googlegroups.com...
> I'm helping a friend with a problem with his Gateway2000 running
> Windows 95 with a Gateway2000 EV500 monitor. When the computer is
> turned on, introductory screens look fine, but once the Desktop comes
> up, a message appears in a small box:
>
> NEW MODE
>
> HF: 31.4 KHz
> VF: 61.0 Hz
>
> The message appears for only a moment and then disappears. The Desktop
> is shown magnified considerably. For example, if Windows Explorer is
> minimized, the parts of the toolbar including [Start] and [Exploring -
> My Computer] take up 3/4 of the width of the screen.
>
> The only similar problem I could find via Google Groups archive
> involved a person who got the "NEW MODE" message but did not report any
> magnification. The people replying to that message said that it
> involved the monitor, not Windows. But I think it must involve Windows
> in some fashion, since the introductory screens and DOS screens look
> fine, and the screen looks fine in Safe Mode.
>
> The screen would potentially be a helpful Accessibility feature, but
> Windows 95 does not have magnification as part of its Accessibility
> features, or at least my friend's version of Windows 95 does not.
>
> I ran ScanDisk, which fixed some problems, and I changed the Display to
> "Windows Standard" from "Windows Standard large", but neither of these
> fixed the main problem. Any ideas about what might be wrong or about
> further tests I might do to determine what is wrong?
>
>
> --
> Raymond S. Wise
> Minneapolis, Minnesota USA
>
> E-mail: mplsray @ yahoo . com
>
Related resources
Anonymous
August 18, 2005 11:30:01 PM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

"Jeff Richards" wrote

> Have you tried adjusting the height and width controls for the monitor to
> bring the image back within the viewable area?

Yeah, that could work too.
My NEC remembers the on-screen settings from assorted resolutions.
Went to text mode, made the screen extra huge, tilted to the left, and
squished like an houglass. Went back to 640x480, it was just like I left it.
Anonymous
August 28, 2005 1:05:05 AM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

Raymond S. Wise wrote:
> I'm helping a friend with a problem with his Gateway2000 running
> Windows 95 with a Gateway2000 EV500 monitor. When the computer is
> turned on, introductory screens look fine, but once the Desktop comes
> up, a message appears in a small box:
>
> NEW MODE
>
> HF: 31.4 KHz
> VF: 61.0 Hz
>
> The message appears for only a moment and then disappears. The Desktop
> is shown magnified considerably. For example, if Windows Explorer is
> minimized, the parts of the toolbar including [Start] and [Exploring -
> My Computer] take up 3/4 of the width of the screen.
>
> The only similar problem I could find via Google Groups archive
> involved a person who got the "NEW MODE" message but did not report any
> magnification. The people replying to that message said that it
> involved the monitor, not Windows. But I think it must involve Windows
> in some fashion, since the introductory screens and DOS screens look
> fine, and the screen looks fine in Safe Mode.
>
> The screen would potentially be a helpful Accessibility feature, but
> Windows 95 does not have magnification as part of its Accessibility
> features, or at least my friend's version of Windows 95 does not.
>
> I ran ScanDisk, which fixed some problems, and I changed the Display to
> "Windows Standard" from "Windows Standard large", but neither of these
> fixed the main problem. Any ideas about what might be wrong or about
> further tests I might do to determine what is wrong?


Thanks for the replies. The screen is now normal. Here's some
information about the settings:


Under "Display Properties"-->"Settings" tab, "Advanced" button,
"Adapter" tab, it showed:


ATI 3D RAGE II (DirectDraw)

Adapter / Driver information

Manufacturer: ATI Tech - Enhanced

Features: DirectDraw(tm)

Software version: 4.02

Current files: macxw4.drv,*vdd,*vflatd,macxw4,vxd,macxdc


Under this it showed the Refresh rate set at "Optimal".


In Safe Mode, under the "Settings" tab of "Display Properties" and to
the right of the "Color palette" was a box labeled "Desktop area" with
one slide bar which was set at "800 by 600 pixels".

In Regular Mode, the box to the right of the "Color palette" was
labeled "Display area" and had two slidebars labeled "Screen" and
"Desktop". The "Screen" slide stood at the far left of the bar and the
setting given was "7x0". The "Desktop" slide showed the setting
"800x600". I moved the "Screen" slide over until the setting given was
"800x600", and that appeared to solve the problem with the screen--so
far, so good.



--
Raymond S. Wise
Minneapolis, Minnesota USA

E-mail: mplsray @ yahoo . com
Anonymous
August 28, 2005 8:57:06 PM

Archived from groups: microsoft.public.win95.general.discussion (More info?)

That's not the proper way to solve the problem. You should be selecting the
screen area (eg, 800x600) according to your personal preference and the
needs of your applications.

If 800x600 suits you best, then obviously you can stick with it. But many
people find a larger area more suitable, especially if they do a lot of
graphics work.

When you have determined what area suits you best, adjust the monitor to
display the screen correctly. If the adjustment isn't available in the
height and width controls, try changing the refresh rate (which you found
under the Advanced option).

If you still can't get the image size correct, then perhaps your monitor
isn't capable of displaying the screen area that your video card can create.
Only then should you settle for a smaller screen area than your preference.
--
Jeff Richards
MS MVP (Windows - Shell/User)
"Raymond S. Wise" <mplsray@my-deja.com> wrote in message
news:1125201905.859328.41850@z14g2000cwz.googlegroups.com...
> Raymond S. Wise wrote:
>> I'm helping a friend with a problem with his Gateway2000 running
>> Windows 95 with a Gateway2000 EV500 monitor. When the computer is
>> turned on, introductory screens look fine, but once the Desktop comes
>> up, a message appears in a small box:
>>
>> NEW MODE
>>
>> HF: 31.4 KHz
>> VF: 61.0 Hz
>>
>> The message appears for only a moment and then disappears. The Desktop
>> is shown magnified considerably. For example, if Windows Explorer is
>> minimized, the parts of the toolbar including [Start] and [Exploring -
>> My Computer] take up 3/4 of the width of the screen.
>>
>> The only similar problem I could find via Google Groups archive
>> involved a person who got the "NEW MODE" message but did not report any
>> magnification. The people replying to that message said that it
>> involved the monitor, not Windows. But I think it must involve Windows
>> in some fashion, since the introductory screens and DOS screens look
>> fine, and the screen looks fine in Safe Mode.
>>
>> The screen would potentially be a helpful Accessibility feature, but
>> Windows 95 does not have magnification as part of its Accessibility
>> features, or at least my friend's version of Windows 95 does not.
>>
>> I ran ScanDisk, which fixed some problems, and I changed the Display to
>> "Windows Standard" from "Windows Standard large", but neither of these
>> fixed the main problem. Any ideas about what might be wrong or about
>> further tests I might do to determine what is wrong?
>
>
> Thanks for the replies. The screen is now normal. Here's some
> information about the settings:
>
>
> Under "Display Properties"-->"Settings" tab, "Advanced" button,
> "Adapter" tab, it showed:
>
>
> ATI 3D RAGE II (DirectDraw)
>
> Adapter / Driver information
>
> Manufacturer: ATI Tech - Enhanced
>
> Features: DirectDraw(tm)
>
> Software version: 4.02
>
> Current files: macxw4.drv,*vdd,*vflatd,macxw4,vxd,macxdc
>
>
> Under this it showed the Refresh rate set at "Optimal".
>
>
> In Safe Mode, under the "Settings" tab of "Display Properties" and to
> the right of the "Color palette" was a box labeled "Desktop area" with
> one slide bar which was set at "800 by 600 pixels".
>
> In Regular Mode, the box to the right of the "Color palette" was
> labeled "Display area" and had two slidebars labeled "Screen" and
> "Desktop". The "Screen" slide stood at the far left of the bar and the
> setting given was "7x0". The "Desktop" slide showed the setting
> "800x600". I moved the "Screen" slide over until the setting given was
> "800x600", and that appeared to solve the problem with the screen--so
> far, so good.
>
>
>
> --
> Raymond S. Wise
> Minneapolis, Minnesota USA
>
> E-mail: mplsray @ yahoo . com
>
!