Sign in with
Sign up | Sign in
Your question

Tunnel ends at local router ip :-(

Last response: in Networking
Share
Anonymous
June 30, 2004 4:23:18 PM

Archived from groups: comp.dcom.vpn (More info?)

Hello !

I have set up an IPSec tunnel to a D-Link 804 HV VPN-router.
(This router have a 'dynamic vpn' function...)
Following map:

home network 10.0.0.0/255.255.255.0
Client pc with IPSec (thanks to FreeSWan an ebootis !)
10.0.0.80
|
|
Router (with ipsec pass-throu) LAN 10.0.0.1
Router WAN: dynamic provider ip
|
|
company VPN router WAN 62.x.x.x (static IP)
company VPN router LAN 10.1.0.1
|
company net 10.1.0.0/255.255.255.0

After
It is possible to ping from my home-client to 10.1.0.1 (local router) but
all other company pc aren't reachable.

The dynamic vpn settings in the router are pointing to the hole subnet
10.1.0.0/255.255.255.0
I've tried to configure my network-settings manually and configure the
company DNS and WINS but nothings really happend :-(

What can I do to see the rest of my network and not only the local router
side ?

Thanks for your help...

Peter
Anonymous
June 30, 2004 4:23:19 PM

Archived from groups: comp.dcom.vpn (More info?)

Peter Blum wrote:
> Hello !
>
> I have set up an IPSec tunnel to a D-Link 804 HV VPN-router.
> (This router have a 'dynamic vpn' function...)
> Following map:
>
> home network 10.0.0.0/255.255.255.0
> Client pc with IPSec (thanks to FreeSWan an ebootis !)
> 10.0.0.80
> |
> |
> Router (with ipsec pass-throu) LAN 10.0.0.1
> Router WAN: dynamic provider ip
> |
> |
> company VPN router WAN 62.x.x.x (static IP)
> company VPN router LAN 10.1.0.1
> |
> company net 10.1.0.0/255.255.255.0
>
> After
> It is possible to ping from my home-client to 10.1.0.1 (local router) but
> all other company pc aren't reachable.
>
> The dynamic vpn settings in the router are pointing to the hole subnet
> 10.1.0.0/255.255.255.0
> I've tried to configure my network-settings manually and configure the
> company DNS and WINS but nothings really happend :-(
>
> What can I do to see the rest of my network and not only the local router
> side ?

Sounds a lot like the company vpn router does not have the correct
routing set up...

Jen
Related resources
!