AN35N Ultra Is it dead?

I did a stupid stupid thing.....

I accidently powered off the pc during the CMOS updating proccess. Granted I didnt see the warning flash on the screen and it's been a while for me doing this.

I was just setting the settings back to default to try and correct a problem.

Now the pc powers on but will not POST or boot.

Ive tried clearing the CMOS, and using the Ins key trick.

Is there anything else I can do or did I create a paperweight?

Help!!
3 answers Last reply
More about an35n ultra dead
  1. Only thing you can try is loading the bios to a floppy and try to recover it. Check the shuttle site.
  2. I know you said you tried clearing the CMOS with the jumper, but did you try pulling the CMOS battery out? I would pull it out, power on, power off, put battery back in and power up again.

    If that doesn't work, just send it to work with your 'hubby' and we'll take a look at it. =)
  3. Agh, busted! :oops:

    Ill try that..and if not, Ill send it in with him tomorrow :)
Ask a new question

Read More

CMOS Motherboards