Says I need to consult the system administrator.......huh?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I tried to change my homepage and my computer is telling
me I need to consult my system administrator because
somehow Windows thinks I have blocked this feature. This
is my computer and NO one else uses it. I am still listed
as the administrator in "my computer". How do I change
this setting so that I can change various system wide
stuff. Thanks
2 answers Last reply
More about says consult system administrator
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    hey jim,
    try to change the home page in the safe mode
    Reboot the computer and while it is restarting hit the F8 key. We will
    get the windows advanced options menu. select safe mode and login to
    windows
    try to change the home page in the safe mode.
    also run a spyware removal tool from www.microsoft.com/spyware
    Download the Lavasoft tool and run a scan on the system.
    could also check this link from the microsoft knowledge base
    http://support.microsoft.com/default.aspx?scid=kb;en-us;320159

    good luck Jim! need more help pl mail to v-2mnair@mssupport.microsoft.com



    "Jim" wrote:

    > I tried to change my homepage and my computer is telling
    > me I need to consult my system administrator because
    > somehow Windows thinks I have blocked this feature. This
    > is my computer and NO one else uses it. I am still listed
    > as the administrator in "my computer". How do I change
    > this setting so that I can change various system wide
    > stuff. Thanks
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    If this is XP pro... Sign in as admin. Go to run and type GPEDIT.MSC. Choose
    and expand "user configuration". Choose "Windows settings". Choose "Internet
    Explorer Maintenance". Click on "URL's". Now choose "Important URLs" There is
    a homepage choice there. Select the appropriate choice to customize your
    Homepage. Enter in your choice for a page or clear the check box if the
    offending page is listed in the "Homepage URL:" window...

    cheers,
    Spiney_Norman

    "Mohan" wrote:

    > hey jim,
    > try to change the home page in the safe mode
    > Reboot the computer and while it is restarting hit the F8 key. We will
    > get the windows advanced options menu. select safe mode and login to
    > windows
    > try to change the home page in the safe mode.
    > also run a spyware removal tool from www.microsoft.com/spyware
    > Download the Lavasoft tool and run a scan on the system.
    > could also check this link from the microsoft knowledge base
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;320159
    >
    > good luck Jim! need more help pl mail to v-2mnair@mssupport.microsoft.com
    >
    >
    >
    > "Jim" wrote:
    >
    > > I tried to change my homepage and my computer is telling
    > > me I need to consult my system administrator because
    > > somehow Windows thinks I have blocked this feature. This
    > > is my computer and NO one else uses it. I am still listed
    > > as the administrator in "my computer". How do I change
    > > this setting so that I can change various system wide
    > > stuff. Thanks
    > >
Ask a new question

Read More

Computers Microsoft Windows XP