Sign in with
Sign up | Sign in
Your question

Can't Install W7, Keeps RESTARTING!!!

Tags:
Last response: in Windows 7
Share
March 25, 2011 8:40:07 AM

Here are my specs:

AMD Phenom II X6 1100T Black Edition Thuban 3.3GHz
ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard
ZOTAC ZT-98GES3P-FSR GeForce 9800 GT 512MB 256-bit GDDR3
Intel X25-M Mainstream SSDSA2MH080G2R5 2.5" 80GB SATA II MLC Internal Solid State Drive (SSD)
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
hec X-Power Pro 600 600W Continuous @ 40°C ATX12V V2.2 SLI Ready CrossFire Ready Power Supply
SAMSUNG 22X DVD Burner Black SATA Model SH-S223F

I just updated my motherboard, cpu, and ram to the above parts, and am having a hard time doing a clean install of W7. I think I probably could have just used my previous W7 after updating those parts, but I just wanted to do a clean install to start fresh. So I have other hard drives, but disconnected them to simplify things leaving just my SSD to have the OS installed. I have the BIOS settings all at default, and the board is W7 ready and shouldn't need an update I don't think because it's fairly new.

I have my boot priority as my SSD first. And then when it boots up, I press F8 and manually select the USB drive I am using to install my W7 (I have used this USB before and the W7 on it is legit, not pirated). Once it loads, I select the SSD, erase everything on it so it is "unallocated space", and then proceed to where it starts copying W7 files and then it RESTARTS instead of installing! I tried the exact same procedure multiple times to make sure I wasn't crazy and sometimes it would RESTART when I pressed proceed to install (before I even got to the screen to select the desired harddrive to install W7 on). I have also tried using a freshly burned DVD of the same W7 image and it yields the same results. Once it restarts, it I don't press F8 it goes to a screen where it says "BOOTMGR IS MISSING", which I assume means there's nothing bootable on my SSD. I should also mention when I select the USB or DVD manually after pressing F8 to select the boot device, if I wait long enough at the "press any key" screen, the "BOOTMGR IS MISSING" shows up there too. I don't know why. But if press a key before that shows up, I can consistently get to the W7 installation screen. I tried looking that the "repair" option on the W7 installation but I think thats more for fixing current installations. Does anybody have any suggestions on whats making installing W7 so difficult, creating this endless loop of restarts?

More about : install restarting

March 25, 2011 9:00:05 AM

I should note that the installation doesn't complete and restarts at like 1%.

I've seen (on the internet) people having problems with the installation finishing and then it restarts like its suppose to, but instead of loading the OS it loads the DVD or USB again and asks if you want to install the OS again. However, my W7 doesn't even install before it restarts :( 

Thanks for the help in advanced!
March 25, 2011 9:53:27 AM

PLEASE HELP ME!!!!!!! :( 
Related resources
Can't find your answer ? Ask !
March 25, 2011 10:10:04 AM

Okay, so I removed a random stick of RAM and the installation worked. Afterward however, it said that there was an error and it recommended I restart and click "repair" in the W7 USB. But I guess I didn't act in time and it started up without my approval, but did so successfully (I'm not entirely convinced yet though). What does this RAM removal indicate?

Am I talking to myself? :( 
March 25, 2011 10:20:56 AM

Okay, after installing W7, my computer now restarts every few minutes. And it can't perform that system rating test without restarting. Any ideas?!?!?!?!?!?
March 25, 2011 12:44:38 PM

Sounds to me like you have a bad stick of RAM or something. Try running memtest86 and reseating them. If that doesn't work, try getting some RAM that you know works, and try that.
March 25, 2011 8:11:02 PM

I don't have access to any compatible RAM, but with one of the sticks I'm able to boot up without restarting and the other stick is unable to boot up in the same RAM slot. So I just RMA-ed it. Thanks.
!