Sign in with
Sign up | Sign in
Your question

What is THIS???

Last response: in Components
Share
February 10, 2006 5:04:03 PM

I. Got a problem which i can't find. My printer locks upp my entire WinXp pro when telling it to print something out. There's nothing wrong with the printer itself or the cables attached to it, a've checked on another comp. Also tried to reinstall the LPT1 port and the drivers several times without no success. Even checked so that there's no other software that interferes with the printerdrivers. AND did run a virus check, both in Win and in pure DOS-mode...nothing. Starting to suspect that the LPTport on my Mobo- ASUS P4P800E Deluxe is screwed..The setting in IOS is set to ECP as default and can't be manipulated. Any suggestions?
--------------------
ASUS mobo/1GHZ RAM/Geforce 4 FX5900XT/S-ATA150/DVDburner,,bla bla..

Thx

More about : question

February 10, 2006 5:18:19 PM

Have you tried searching MS's knowledge base? Or you could also try a general search through Google, something like "winxp print lockup" or variations on that theme. Google's search is often better at retrieving info, even on Microsoft's pages, than MS's own search is.

Also, try checking the lists of reports in your event viewer.

--dv
February 12, 2006 1:56:38 PM

Any errors in Device Manager?

What kind of printer? Did you check the printer makers web site for new drivers?

Did it ever work?
!