Sign in with
Sign up | Sign in
Your question

AutoSync always causes my computer to dial-up!

Last response: in Cell Phones & Smartphones
Share
September 18, 2004 10:01:11 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

I asked about this before, but haven't solved the problem yet, so I'll try
again, and see if someone can help me with it.

My PC--running Windows XP Pro SP1, latest updates (short of SP2).

Pocket PC--IPAQ 2210, running Windows Mobile 2003 (same version that came
with it). ActiveSync has been updated since then, the current version I have
is 3.7.1 (build 4034).

My Internet connection is a dial-up connection. Therefore, I am not
connected to the Internet most of the time, and I only connect when I need
to. I only have one telephone line in my house, and no call waiting, so
Internet connection ties up the phone line.

For the last couple months, every single time I make an ActiveSync
connection between my PPC and PC, that initiates an autodial to the
Internet. (If not caught that could be a real problem, as if I don't notice
it, it could tie up my phone line for hours until discovered, and people who
try to call will get a busy signal.) Most of the time I see it happening, I
click "cancel" for the dial-up connection, it doesn't try to dial again, and
there is no problem with the sync between PC and PPC, no error message due
to not being connected to the Internet.

A couple times out of curiosity, I allowed the dial-up, to see what would
happen, whether ActiveSync was trying to do a particular thing online, check
for an update or something, but I don't see anything like that. I don't see
ActiveSync perform any action online, and as I said, if I don't allow the
dial-up, no error message as a result.

I carefully checked all my settings in ActiveSync, to see if something about
my settings could be causing the dial-up. I couldn't find any. "Enable
synchronization with a server" is not checked. I even de-selected
"synchronize mobile device clock upon connecting", in case that means it
tries to sync the PPC clock via the Internet. (I don't think it does that in
any case, that this selection means it syncs the PPC clock with the PC
clock, which of course does not require an Internet connection. But just in
case, I disabled that too.)

Under "Schedule", all settings are "Manual". No kind of automatic sync, only
when I initiate it. (That doesn't really make a difference anyhow, AFAIK, as
there is no need for an Internet connection to sync the PC to PPC.) I
checked the settings for each individual item to be synced ("Calendar",
etc.), but see nothing that could possibly cause an unwanted Internet
dial-up.

This has not happened all the time I have had the PPC and used ActiveSync,
or even since I updated to the most recent ActiveSync. It has just been
happening the last couple months, and I have no idea why.

Anyone know what's going on? How can I change this unwanted behavior of
ActiveSync?

I appreciate any suggestions. Thank you.

Does anyone know what is going on?

More about : autosync computer dial

September 19, 2004 1:33:55 AM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

On Sat, 18 Sep 2004 18:01:11 -0700, " MS"
<ms@nospam.com> wrote:

>I appreciate any suggestions. Thank you.

START / SETTINGS / CONTROL PANEL / Internet Options / 'Connections'
tab. -- Make sure 'Never Dial A Connection' is selected.

A_C
September 19, 2004 1:33:56 AM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

"Agent_C" <Agent-C-hates-spam@nyc.rr.com> wrote in message
news:5copk0954hs50b6u4dvdmldend8pr9ff6k@4ax.com...
> On Sat, 18 Sep 2004 18:01:11 -0700, " MS"
> <ms@nospam.com> wrote:
>
> >I appreciate any suggestions. Thank you.
>
> START / SETTINGS / CONTROL PANEL / Internet Options / 'Connections'
> tab. -- Make sure 'Never Dial A Connection' is selected.
>
> A_C

I guess that would work, to completely disable autodial.

I would prefer not to do that, however, as it is nice when not connected to
the Internet, to type a URL in the browser, press Enter key, and the system
automatically dials up to go to that web page, without my having to manually
connect first.

But I would definitely like to solve this problem of ActiveSync trying to
connect to the Internet every time I connect to sync the PC and PPC.

By the way, I don't have "Inbox" set to sync. Only Calendar, Contacts,
Tasks, and Notes.

What is causing this problem?
Related resources
September 19, 2004 10:16:46 AM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

On Sat, 18 Sep 2004 20:10:38 -0700, " MS"
<ms@nospam.com> wrote:

>I guess that would work, to completely disable autodial.
>
>I would prefer not to do that, however, as it is nice when not connected to
>the Internet, to type a URL in the browser, press Enter key, and the system
>automatically dials up to go to that web page, without my having to manually
>connect first.

You may not be able to have it both ways. All you would have to do in
the alternative is single-click on a dialup icon on your desktop.
That's not a big inconvenience.

>What is causing this problem?

Some application associated with your PPC attempts to access the
Internet. That's all I can glean for your posts. Why don't you list
all the 3rd party applications you have installed.

A_C
Anonymous
September 19, 2004 6:42:06 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

" MS" <ms@nospam.com> wrote in message
news:uDQSEZfnEHA.3352@TK2MSFTNGP15.phx.gbl...
> By the way, I don't have "Inbox" set to sync. Only Calendar, Contacts,
> Tasks, and Notes.
>
> What is causing this problem?

Could be you have AvantGo set to sync. If not, the other possibility is
that ActiveSync provides a network pass-through feature for the PDA, so that
you can access the internet and network resources while connected. That
might be what's causing your problem.
Anonymous
September 19, 2004 8:52:28 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

" MS" <ms@nospam.com> wrote in message
news:uDQSEZfnEHA.3352@TK2MSFTNGP15.phx.gbl...
>
> "Agent_C" <Agent-C-hates-spam@nyc.rr.com> wrote in message
> news:5copk0954hs50b6u4dvdmldend8pr9ff6k@4ax.com...
>> On Sat, 18 Sep 2004 18:01:11 -0700, " MS"
>> <ms@nospam.com> wrote:
>>
>> >I appreciate any suggestions. Thank you.
>>
>> START / SETTINGS / CONTROL PANEL / Internet Options / 'Connections'
>> tab. -- Make sure 'Never Dial A Connection' is selected.
>>
>> A_C
>
> I guess that would work, to completely disable autodial.
>
> I would prefer not to do that, however, as it is nice when not connected
> to
> the Internet, to type a URL in the browser, press Enter key, and the
> system
> automatically dials up to go to that web page, without my having to
> manually
> connect first.
>
> But I would definitely like to solve this problem of ActiveSync trying to
> connect to the Internet every time I connect to sync the PC and PPC.
>
> By the way, I don't have "Inbox" set to sync. Only Calendar, Contacts,
> Tasks, and Notes.
>
> What is causing this problem?
>
>

Hi,

* Did you try the suggestion I had posted earlier about checking in the
"auto-dial" feature? What was the result?
* Could you confirm if you are using AvantGo ?
* Could you provide the third party software you have installed on
your PPC ?

Although Inbox is not selected in ActiveSync, have you configured any
e-mail account on your PPC ? If yes, check for the options set for checking
e-mail messages on your PPC.

You can check for the accounts that have been configured (other then
Activesync) by doing the following on your PPC -

- Tap Inbox -> Tap Accounts and then click Accounts...

This will list accounts that have been configured on your device. Now tap
the account that is listed and click next until you arrive on e-mail setup
screen 4/4. Click the Options button and here you will find options for
connecting and checking messages.

--
Regards,
Raj
Anonymous
September 21, 2004 6:31:35 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

I agree, try disabling the internet pass through feature of active sync.
that should keep anything on your PPC from trying to connect to the
internet. my guess would be that it is either a pop3 account in your inbox
(it will try to connect and get mail even if inbox is not running and mail
is not selected to activesync), or avantgo, or any number of third party
apps


"Paul Fedorenko" <pfedorenko@look.ca> wrote in message
news:u%23tIdhnnEHA.3460@tk2msftngp13.phx.gbl...

" MS" <ms@nospam.com> wrote in message
news:uDQSEZfnEHA.3352@TK2MSFTNGP15.phx.gbl...
> By the way, I don't have "Inbox" set to sync. Only Calendar, Contacts,
> Tasks, and Notes.
>
> What is causing this problem?

Could be you have AvantGo set to sync. If not, the other possibility is
that ActiveSync provides a network pass-through feature for the PDA, so that
you can access the internet and network resources while connected. That
might be what's causing your problem.
August 9, 2013 5:06:26 AM

ms said:
Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

I asked about this before, but haven't solved the problem yet, so I'll try
again, and see if someone can help me with it.

My PC--running Windows XP Pro SP1, latest updates (short of SP2).

Pocket PC--IPAQ 2210, running Windows Mobile 2003 (same version that came
with it). ActiveSync has been updated since then, the current version I have
is 3.7.1 (build 4034).

My Internet connection is a dial-up connection. Therefore, I am not
connected to the Internet most of the time, and I only connect when I need
to. I only have one telephone line in my house, and no call waiting, so
Internet connection ties up the phone line.

For the last couple months, every single time I make an ActiveSync
connection between my PPC and PC, that initiates an autodial to the
Internet. (If not caught that could be a real problem, as if I don't notice
it, it could tie up my phone line for hours until discovered, and people who
try to call will get a busy signal.) Most of the time I see it happening, I
click "cancel" for the dial-up connection, it doesn't try to dial again, and
there is no problem with the sync between PC and PPC, no error message due
to not being connected to the Internet.

A couple times out of curiosity, I allowed the dial-up, to see what would
happen, whether ActiveSync was trying to do a particular thing online, check
for an update or something, but I don't see anything like that. I don't see
ActiveSync perform any action online, and as I said, if I don't allow the
dial-up, no error message as a result.

I carefully checked all my settings in ActiveSync, to see if something about
my settings could be causing the dial-up. I couldn't find any. "Enable
synchronization with a server" is not checked. I even de-selected
"synchronize mobile device clock upon connecting", in case that means it
tries to sync the PPC clock via the Internet. (I don't think it does that in
any case, that this selection means it syncs the PPC clock with the PC
clock, which of course does not require an Internet connection. But just in
case, I disabled that too.)

Under "Schedule", all settings are "Manual". No kind of automatic sync, only
when I initiate it. (That doesn't really make a difference anyhow, AFAIK, as
there is no need for an Internet connection to sync the PC to PPC.) I
checked the settings for each individual item to be synced ("Calendar",
etc.), but see nothing that could possibly cause an unwanted Internet
dial-up.

This has not happened all the time I have had the PPC and used ActiveSync,
or even since I updated to the most recent ActiveSync. It has just been
happening the last couple months, and I have no idea why.

Anyone know what's going on? How can I change this unwanted behavior of
ActiveSync?

I appreciate any suggestions. Thank you.

Does anyone know what is going on?


August 9, 2013 5:10:42 AM

MS: I have a Next Gear Duo, in mint condition: works with internet cable or dish cable. Your post if quite long, so reply, and I'll do all can to help.
I founded/Owned/Operated, an Internet Services Provider company, for 7 years. I am NOT Mac literate, yet I know a lot a Amiga's! Message Me, okay? Daverfl
!