Sign in with
Sign up | Sign in
Your question

Set up a VPN behing a belkin router

Last response: in Networking
Share
September 23, 2004 12:43:45 PM

Archived from groups: comp.dcom.vpn (More info?)

Hi all,
I have been trying for days to connect to my desktop PC (broadband)
using my laptop (dial-up) using remote desktop connection with no success.
The desktop pc connects to the internet via a belkin 54g gateway router. I
have set up an 'Incoming connections' connection on the desktop and a 'VPN'
connection on the laptop. All firewalls have been disabled and I have
enabled port forwarding on the router.

If I try to access the desktop from the laptop whilst the laptop is
connected on the same network, I have no problems at all. If however, I take
the laptop off of my network and connect to the internet via dial up, I
cannot connect to the desktop with the message 'Could not connect to client
PC'.


Could anyone give me some advice as what to check in laymen's terms?

TIA,

Mark
Anonymous
a b D Laptop
September 24, 2004 3:32:18 AM

Archived from groups: comp.dcom.vpn (More info?)

Mark wrote:
> Hi all,
> I have been trying for days to connect to my desktop PC (broadband)
> using my laptop (dial-up) using remote desktop connection with no success.
> The desktop pc connects to the internet via a belkin 54g gateway router. I
> have set up an 'Incoming connections' connection on the desktop and a 'VPN'
> connection on the laptop. All firewalls have been disabled and I have
> enabled port forwarding on the router.
>
> If I try to access the desktop from the laptop whilst the laptop is
> connected on the same network, I have no problems at all. If however, I take
> the laptop off of my network and connect to the internet via dial up, I
> cannot connect to the desktop with the message 'Could not connect to client
> PC'.
>
>
> Could anyone give me some advice as what to check in laymen's terms?
>
> TIA,
>
> Mark

Remote desktop has nothing to do with VPN. Your router does not have
VPN functionality either. Unless you are doing something else like
turning on incoming access (PPTP VPN) on Windows XP then you are not
actually having a problem with a VPN setup.

I'm guessing you are not using the correct IP address for remote desktop
or your port forwarding is not setup correctly.

For reference remote desktop uses TCP port 3389. You need to forward
inbound requests for port 3389 on your router to the internal IP address
of your desktop computer. Then you need to put the public IP address
into your laptop when you try to connect. If you do not have a static
IP address on your internet connection then you should use a service
like dyndns.org with a client program like directupdate.net to point to
your dynamic IP address.

--
WARNING! Email address has been altered for spam resistance.
Please remove the -deletethispart-. section before replying directly.
Mike Drechsler (mike-newsgroup@-deletethispart-.upcraft.com)
!