Sign in with
Sign up | Sign in
Your question

Application has failed to start because side-by-side...

Tags:
  • Internet Explorer
  • Computers
  • Windows 7
Last response: in Windows 7
Share
March 27, 2011 3:56:44 AM

Hi. I am starting to get errors on my computer when I try opening any browser.

on IE, it turns on for half a second and closes and shows this

It shows a "RunDLL" error

There was a problem starting C:\Windows'system32\inetcpl.cpl

The application has failed to start because its side-by-side configuration is incorrect. Please see the aplpication event log or use the command-line sxstrace.exe tool for more detail.



Chrome is the same error but with the chrome location instead of inetcpl.cpl, same with firefox.


What I did before this, everytime I turned on the computer, right after the splash screen when i first turn it on, it power goes off and restarts a few times and then it boots.

I read on forums that I could move around my ram and it would solve the problem so I did. It did work for a couple of hours and then it froze up and I had to restart. Then I got BSOD.. and stuff wouldnt load, so I placed them back to the original setup, and deal with the shutting off and on, cause the computer still worked fine.

Now that's what I get for every browser I try to turn on, rendering that computer's online abilities useless.

I'd really need some help with that please!


Thank you.

More about : application failed start side side

March 27, 2011 4:35:57 AM

Check your event log, sounds as if some serious problems are occurring. I would back of your data just in case.
m
0
l
April 2, 2011 11:58:43 PM

I reformatted..
m
0
l
Related resources
!