Sign in with
Sign up | Sign in
Your question

Opera and Tom's Hardware Forum

Last response: in Forum Feedback
Share
August 3, 2006 1:27:54 PM

Anyone's having page rendering problem with Tom's Hardware Forum?
When loaded using Opera 9.01, all the sub-catagories and a lot of threads are diplayed at center - not what they are supposed to be displayed.
Just started with Opera and Tom's Hardware is one of my most freuqently visited forum.

Hope the rendering issue will be resolved quickly and Tom's will support Opera browswer fully.

Here are the pages Opera is having problems with rendering correctly.
Tom's Hardware Forum Sub-catagories: http://forumz.tomshardware.com/hardware/
Tom's Hardware Forum Thread View: http://forumz.tomshardware.com/hardware/Power-Supplies-...
Tom's Hardware Forum Post View: http://forumz.tomshardware.com/hardware/Psu-Ups-FAQ-DRA...
August 3, 2006 10:35:36 PM

Just follow up myself...
I also reported this issue at Opera Support Forum where Opera users made some useful pointers from their perspective. Hope Tom's admins would take time to check it out. :)  Tom's and Opera, I don't want to miss either :D 

Opera and Tom's Hardware Forum
http://my.opera.com/community/forums/topic.dml?id=15224...
September 3, 2006 10:47:00 AM

I hate to post a me-too type of reply, but I started to also see the behavior on Opera 9.01. All the posts are centered. Readable, but screwed up.

Not sure I totally agree though with the Opera analysis about Tom's being the problem, with centering in tables. Granted some of the HTML/CSS might be an odd combination (and a little archaic), but it does seem like Opera should still render it the same way that IE and Firefox do. It may be an area open to interpretation, but a little consistancy would be in order, also.
Related resources
September 5, 2006 2:28:20 PM

As a fellow Opera user, I'd like to see more research done on this topic. I know I can't do it myself as I have no knowledge of the coding behind the site, but I offer this tasty chocolate chip cookie to the TG employee or anyone else who fixes it!
September 5, 2006 9:41:45 PM

Do a screen shot and post it here. It will help the site developer see what you mean. Use image cave, photo bucket, etc.

I use Opera sometimes and see the same thing - it's annoying.
September 5, 2006 9:57:24 PM

Here's how it renders in Opera 9.x:

September 5, 2006 10:32:20 PM

Fixed. Thanks for reporting.
September 5, 2006 10:34:54 PM

Quote:
Fixed. Thanks for reporting.


Yes it is! (That was fast) :D 

...**golf clap**...
September 5, 2006 11:44:06 PM

whoa ... I'm in Opera 9.01 now ... see above. The quote is "centered"?
September 6, 2006 12:02:03 AM

Ok, I fixed it. The 'standard' way is for the quote to center, but FF was not doing it right. It is now made consistent.
September 6, 2006 12:07:33 AM

Quote:
Ok, I fixed it. The 'standard' way is for the quote to center, but FF was not doing it right. It is now made consistent.


FF - or Opera?
September 6, 2006 12:16:32 AM

All three browsers should now behave the same, center aligning quotes.
September 6, 2006 12:37:10 AM

Quote:
All three browsers should now behave the same, center aligning quotes.


Actually, there are 4. I use IE6, Mozilla 1.7.13, Firefox 1.7.06 and Opera 9.01.

Only Opera "centered" these things (titles, quotes, etc.) - now if you have all the browsers centering - expect a hail storm of complaints.

This was only ever about Opera 9.01 8O
September 6, 2006 12:45:25 AM

See this "post preview" Img:



All other 3 (other) browsers are ok - left aligned.
!