Sonicwall Global VPN problem with DHCP server (Win2000)

Archived from groups: comp.dcom.vpn (More info?)

Recently, a problem with the Global VPN client started
popping up, and I'm at a loss to try to figure out why. A client
that could connect with no problems before is now unable to connect.

What happens is that she fires up the GVPN client and gets
an IP using DHCP over VPN from the Windows 2000 Domain Controller
(it's got DNS and DHCP servers on it). We checked in the log viewer
and she is actually getting an IP, because the last line in the
connection sequence says so. We did NOT go into a command line
prompt and do an ipconfig/all to see what the Sonicwall Virtual
Adapter was reporting, though...I'm wishing I had done that now.

However, when she goes to ping anything, she can't.

Here's the weird part, and I am sure this has something to do
with the solution in some way...

When I Remote Desktop into the Server and open up the DHCP
server, if I delete the IP entry for her (the one she just created
by VPN) and then have her disable/enable her connection, she connects
and then CAN ping and CAN do her work. I did this the other day
and thought we had it fixed, but then she told me she got booted off
about an hour and a half later.

She is runing XP Pro with Service Pack 2 (the firewall is
disabled). I've tried disabling DHCP over VPN on the Sonicwall (it's
a 2040) to no avail.

For some reason, I can use the GVPN client from my computer
fine, though. I have a SOHO3 that I use to be connected all the time,
but I took the SOHO3 offline and ran the cable modem right into my
computer to use the GVPN client and I had no problems.

I've updated the firmware on the Sonicwall 2040 to the latest,
(2.2.0.1) and the Windows 2000 server is completely up to date.

Does anyone have any ideas?

Thanks!

Mike
6 answers Last reply
More about sonicwall global problem dhcp server win2000
  1. Archived from groups: comp.dcom.vpn (More info?)

    Mike, I don't mean to sound glib here, but could you simply give her your
    SOHO3 to use? Maybe a box of her own is cost-prohibitive, but perhaps
    hooking it up at least temporarily might give you more insight by being able
    to study the logs on the remote end.


    "Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    news:8ib9m09lrd1no4kg62cf5srgt5asb6n5k0@4ax.com...
    >
    >
    > Recently, a problem with the Global VPN client started
    > popping up, and I'm at a loss to try to figure out why. A client
    > that could connect with no problems before is now unable to connect.
    >
    > What happens is that she fires up the GVPN client and gets
    > an IP using DHCP over VPN from the Windows 2000 Domain Controller
    > (it's got DNS and DHCP servers on it). We checked in the log viewer
    > and she is actually getting an IP, because the last line in the
    > connection sequence says so. We did NOT go into a command line
    > prompt and do an ipconfig/all to see what the Sonicwall Virtual
    > Adapter was reporting, though...I'm wishing I had done that now.
    >
    > However, when she goes to ping anything, she can't.
    >
    > Here's the weird part, and I am sure this has something to do
    > with the solution in some way...
    >
    > When I Remote Desktop into the Server and open up the DHCP
    > server, if I delete the IP entry for her (the one she just created
    > by VPN) and then have her disable/enable her connection, she connects
    > and then CAN ping and CAN do her work. I did this the other day
    > and thought we had it fixed, but then she told me she got booted off
    > about an hour and a half later.
    >
    > She is runing XP Pro with Service Pack 2 (the firewall is
    > disabled). I've tried disabling DHCP over VPN on the Sonicwall (it's
    > a 2040) to no avail.
    >
    > For some reason, I can use the GVPN client from my computer
    > fine, though. I have a SOHO3 that I use to be connected all the time,
    > but I took the SOHO3 offline and ran the cable modem right into my
    > computer to use the GVPN client and I had no problems.
    >
    > I've updated the firmware on the Sonicwall 2040 to the latest,
    > (2.2.0.1) and the Windows 2000 server is completely up to date.
    >
    > Does anyone have any ideas?
    >
    > Thanks!
    >
    > Mike
    >
  2. Archived from groups: comp.dcom.vpn (More info?)

    Yes, I've thought of that! :) The only problem is that
    she doesn't have broadband where she lives yet. She's going to
    order it any day now.

    In the meantime, I need to solve this issue for other users.

    Mike


    On Fri, 08 Oct 2004 15:03:46 GMT, "J. McGoggin"
    <johnmcgoggin@hotmail.com> wrote:

    >Mike, I don't mean to sound glib here, but could you simply give her your
    >SOHO3 to use? Maybe a box of her own is cost-prohibitive, but perhaps
    >hooking it up at least temporarily might give you more insight by being able
    >to study the logs on the remote end.
    >
    >
    >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    >news:8ib9m09lrd1no4kg62cf5srgt5asb6n5k0@4ax.com...
    >>
    >>
    >> Recently, a problem with the Global VPN client started
    >> popping up, and I'm at a loss to try to figure out why. A client
    >> that could connect with no problems before is now unable to connect.
    >>
    >> What happens is that she fires up the GVPN client and gets
    >> an IP using DHCP over VPN from the Windows 2000 Domain Controller
    >> (it's got DNS and DHCP servers on it). We checked in the log viewer
    >> and she is actually getting an IP, because the last line in the
    >> connection sequence says so. We did NOT go into a command line
    >> prompt and do an ipconfig/all to see what the Sonicwall Virtual
    >> Adapter was reporting, though...I'm wishing I had done that now.
    >>
    >> However, when she goes to ping anything, she can't.
    >>
    >> Here's the weird part, and I am sure this has something to do
    >> with the solution in some way...
    >>
    >> When I Remote Desktop into the Server and open up the DHCP
    >> server, if I delete the IP entry for her (the one she just created
    >> by VPN) and then have her disable/enable her connection, she connects
    >> and then CAN ping and CAN do her work. I did this the other day
    >> and thought we had it fixed, but then she told me she got booted off
    >> about an hour and a half later.
    >>
    >> She is runing XP Pro with Service Pack 2 (the firewall is
    >> disabled). I've tried disabling DHCP over VPN on the Sonicwall (it's
    >> a 2040) to no avail.
    >>
    >> For some reason, I can use the GVPN client from my computer
    >> fine, though. I have a SOHO3 that I use to be connected all the time,
    >> but I took the SOHO3 offline and ran the cable modem right into my
    >> computer to use the GVPN client and I had no problems.
    >>
    >> I've updated the firmware on the Sonicwall 2040 to the latest,
    >> (2.2.0.1) and the Windows 2000 server is completely up to date.
    >>
    >> Does anyone have any ideas?
    >>
    >> Thanks!
    >>
    >> Mike
    >>
    >
  3. Archived from groups: comp.dcom.vpn (More info?)

    I understand. My other thought was, have you tried switching to the older
    v8.0 of the Sonicwall/SafeNet client? I'm not certain if it supports the
    DHCP-over-VPN functionality you require, but from personal experience it's
    generally a more reliable client than the new GVPN software, for unknown
    reasons.

    Lastly, have you tried de-selecting the 'Deterministic Network Enhancer'
    that SafeNet typically attaches to your NIC? Strangely, I have found that
    switching this on or off has cured problems before.

    "Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    news:o2hdm0tlld41rrql9rdq2cn1419dfofb2k@4ax.com...
    >
    >
    > Yes, I've thought of that! :) The only problem is that
    > she doesn't have broadband where she lives yet. She's going to
    > order it any day now.
    >
    > In the meantime, I need to solve this issue for other users.
    >
    > Mike
    >
    >
    > On Fri, 08 Oct 2004 15:03:46 GMT, "J. McGoggin"
    > <johnmcgoggin@hotmail.com> wrote:
    >
    > >Mike, I don't mean to sound glib here, but could you simply give her your
    > >SOHO3 to use? Maybe a box of her own is cost-prohibitive, but perhaps
    > >hooking it up at least temporarily might give you more insight by being
    able
    > >to study the logs on the remote end.
    > >
    > >
    > >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    > >news:8ib9m09lrd1no4kg62cf5srgt5asb6n5k0@4ax.com...
    > >>
    > >>
    > >> Recently, a problem with the Global VPN client started
    > >> popping up, and I'm at a loss to try to figure out why. A client
    > >> that could connect with no problems before is now unable to connect.
    > >>
    > >> What happens is that she fires up the GVPN client and gets
    > >> an IP using DHCP over VPN from the Windows 2000 Domain Controller
    > >> (it's got DNS and DHCP servers on it). We checked in the log viewer
    > >> and she is actually getting an IP, because the last line in the
    > >> connection sequence says so. We did NOT go into a command line
    > >> prompt and do an ipconfig/all to see what the Sonicwall Virtual
    > >> Adapter was reporting, though...I'm wishing I had done that now.
    > >>
    > >> However, when she goes to ping anything, she can't.
    > >>
    > >> Here's the weird part, and I am sure this has something to do
    > >> with the solution in some way...
    > >>
    > >> When I Remote Desktop into the Server and open up the DHCP
    > >> server, if I delete the IP entry for her (the one she just created
    > >> by VPN) and then have her disable/enable her connection, she connects
    > >> and then CAN ping and CAN do her work. I did this the other day
    > >> and thought we had it fixed, but then she told me she got booted off
    > >> about an hour and a half later.
    > >>
    > >> She is runing XP Pro with Service Pack 2 (the firewall is
    > >> disabled). I've tried disabling DHCP over VPN on the Sonicwall (it's
    > >> a 2040) to no avail.
    > >>
    > >> For some reason, I can use the GVPN client from my computer
    > >> fine, though. I have a SOHO3 that I use to be connected all the time,
    > >> but I took the SOHO3 offline and ran the cable modem right into my
    > >> computer to use the GVPN client and I had no problems.
    > >>
    > >> I've updated the firmware on the Sonicwall 2040 to the latest,
    > >> (2.2.0.1) and the Windows 2000 server is completely up to date.
    > >>
    > >> Does anyone have any ideas?
    > >>
    > >> Thanks!
    > >>
    > >> Mike
    > >>
    > >
    >
  4. Archived from groups: comp.dcom.vpn (More info?)

    If you don't mind me cutting and pasting, I'm going to post what
    an associate and I did that seems to have corrected the problem.
    I have only been able to test this fix with one person that could
    not previously login, but her symptoms matched exactly all others
    with the same problem.

    BTW, no I haven't tried v8.0 Safenet client. I've only ever
    used the GVPN client, but I'll look into that in the future.

    Also, I did deselect the Deterministic Network Enhancer on
    my machine, (which never had a problem connecting) and it caused
    my connection to fail.

    Anyway, here's my response in another newsgroup.

    --------------------------------------------------------------------------------------------


    Well, I think I may have fixed it. The client that was having
    trouble hasn't been able to test it, but another person who could
    not get in using the VPN client was able to connect after these
    changes were made:

    We changed the lease time of the scope to 8 days, changed the server
    to assign addresses to both BOOTP and DHCP requests, and clicked the
    radio button for “always update DNS” and the checkbox for “Enable
    updates for DNS clients that do not support dynamic update.”

    Here's a portion of the log from the client...

    ===============================
    Starting ISAKMP phase 2 negotiation with
    10.0.0.0/255.255.255.0:BOOTPC:BOOTPS:UDP.

    Starting quick mode phase 2 exchange.

    The SA lifetime for phase 2 is 28800 seconds.

    Phase 2 with 10.0.0.0/255.255.255.0:BOOTPC:BOOTPS:UDP has completed.

    Renewing IP address for the virtual interface (XX-XX-XX-XX-XX-XX).

    The IP address for the virtual interface has changed to 10.0.0.102.

    The system ARP cache has been flushed.
    ================================

    Got any ideas as to why this could have fixed it?

    Thanks John!

    Mike


    On Sat, 09 Oct 2004 04:21:57 GMT, "J. McGoggin"
    <johnmcgoggin@hotmail.com> wrote:

    >I understand. My other thought was, have you tried switching to the older
    >v8.0 of the Sonicwall/SafeNet client? I'm not certain if it supports the
    >DHCP-over-VPN functionality you require, but from personal experience it's
    >generally a more reliable client than the new GVPN software, for unknown
    >reasons.
    >
    >Lastly, have you tried de-selecting the 'Deterministic Network Enhancer'
    >that SafeNet typically attaches to your NIC? Strangely, I have found that
    >switching this on or off has cured problems before.
    >
    >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    >news:o2hdm0tlld41rrql9rdq2cn1419dfofb2k@4ax.com...
    >>
    >>
    >> Yes, I've thought of that! :) The only problem is that
    >> she doesn't have broadband where she lives yet. She's going to
    >> order it any day now.
    >>
    >> In the meantime, I need to solve this issue for other users.
    >>
    >> Mike
    >>
    >>
    >> On Fri, 08 Oct 2004 15:03:46 GMT, "J. McGoggin"
    >> <johnmcgoggin@hotmail.com> wrote:
    >>
    >> >Mike, I don't mean to sound glib here, but could you simply give her your
    >> >SOHO3 to use? Maybe a box of her own is cost-prohibitive, but perhaps
    >> >hooking it up at least temporarily might give you more insight by being
    >able
    >> >to study the logs on the remote end.
    >> >
    >> >
    >> >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    >> >news:8ib9m09lrd1no4kg62cf5srgt5asb6n5k0@4ax.com...
    >> >>
    >> >>
    >> >> Recently, a problem with the Global VPN client started
    >> >> popping up, and I'm at a loss to try to figure out why. A client
    >> >> that could connect with no problems before is now unable to connect.
    >> >>
    >> >> What happens is that she fires up the GVPN client and gets
    >> >> an IP using DHCP over VPN from the Windows 2000 Domain Controller
    >> >> (it's got DNS and DHCP servers on it). We checked in the log viewer
    >> >> and she is actually getting an IP, because the last line in the
    >> >> connection sequence says so. We did NOT go into a command line
    >> >> prompt and do an ipconfig/all to see what the Sonicwall Virtual
    >> >> Adapter was reporting, though...I'm wishing I had done that now.
    >> >>
    >> >> However, when she goes to ping anything, she can't.
    >> >>
    >> >> Here's the weird part, and I am sure this has something to do
    >> >> with the solution in some way...
    >> >>
    >> >> When I Remote Desktop into the Server and open up the DHCP
    >> >> server, if I delete the IP entry for her (the one she just created
    >> >> by VPN) and then have her disable/enable her connection, she connects
    >> >> and then CAN ping and CAN do her work. I did this the other day
    >> >> and thought we had it fixed, but then she told me she got booted off
    >> >> about an hour and a half later.
    >> >>
    >> >> She is runing XP Pro with Service Pack 2 (the firewall is
    >> >> disabled). I've tried disabling DHCP over VPN on the Sonicwall (it's
    >> >> a 2040) to no avail.
    >> >>
    >> >> For some reason, I can use the GVPN client from my computer
    >> >> fine, though. I have a SOHO3 that I use to be connected all the time,
    >> >> but I took the SOHO3 offline and ran the cable modem right into my
    >> >> computer to use the GVPN client and I had no problems.
    >> >>
    >> >> I've updated the firmware on the Sonicwall 2040 to the latest,
    >> >> (2.2.0.1) and the Windows 2000 server is completely up to date.
    >> >>
    >> >> Does anyone have any ideas?
    >> >>
    >> >> Thanks!
    >> >>
    >> >> Mike
    >> >>
    >> >
    >>
    >
  5. Archived from groups: comp.dcom.vpn (More info?)

    Thanks for the update, Mike. I'm glad you found a solution.

    Looks like issuing those extra commands somehow blew out the cobwebs; why
    BOOTP would need to be summoned for a WinXP PC is beyond me. I've seen these
    VPN clients hopelessly stump people much, much smarter and more experienced
    than me.

    Congratulations and good luck!

    "Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    news:tvigm093eq2q37lg9vlsdba1sfaag32g45@4ax.com...
    >
    >
    > If you don't mind me cutting and pasting, I'm going to post what
    > an associate and I did that seems to have corrected the problem.
    > I have only been able to test this fix with one person that could
    > not previously login, but her symptoms matched exactly all others
    > with the same problem.
    >
    > BTW, no I haven't tried v8.0 Safenet client. I've only ever
    > used the GVPN client, but I'll look into that in the future.
    >
    > Also, I did deselect the Deterministic Network Enhancer on
    > my machine, (which never had a problem connecting) and it caused
    > my connection to fail.
    >
    > Anyway, here's my response in another newsgroup.
    >
    > --------------------------------------------------------------------------
    ------------------
    >
    >
    > Well, I think I may have fixed it. The client that was having
    > trouble hasn't been able to test it, but another person who could
    > not get in using the VPN client was able to connect after these
    > changes were made:
    >
    > We changed the lease time of the scope to 8 days, changed the server
    > to assign addresses to both BOOTP and DHCP requests, and clicked the
    > radio button for "always update DNS" and the checkbox for "Enable
    > updates for DNS clients that do not support dynamic update."
    >
    > Here's a portion of the log from the client...
    >
    > ===============================
    > Starting ISAKMP phase 2 negotiation with
    > 10.0.0.0/255.255.255.0:BOOTPC:BOOTPS:UDP.
    >
    > Starting quick mode phase 2 exchange.
    >
    > The SA lifetime for phase 2 is 28800 seconds.
    >
    > Phase 2 with 10.0.0.0/255.255.255.0:BOOTPC:BOOTPS:UDP has completed.
    >
    > Renewing IP address for the virtual interface (XX-XX-XX-XX-XX-XX).
    >
    > The IP address for the virtual interface has changed to 10.0.0.102.
    >
    > The system ARP cache has been flushed.
    > ================================
    >
    > Got any ideas as to why this could have fixed it?
    >
    > Thanks John!
    >
    > Mike
    >
    >
    > On Sat, 09 Oct 2004 04:21:57 GMT, "J. McGoggin"
    > <johnmcgoggin@hotmail.com> wrote:
    >
    > >I understand. My other thought was, have you tried switching to the older
    > >v8.0 of the Sonicwall/SafeNet client? I'm not certain if it supports the
    > >DHCP-over-VPN functionality you require, but from personal experience
    it's
    > >generally a more reliable client than the new GVPN software, for unknown
    > >reasons.
    > >
    > >Lastly, have you tried de-selecting the 'Deterministic Network Enhancer'
    > >that SafeNet typically attaches to your NIC? Strangely, I have found that
    > >switching this on or off has cured problems before.
    > >
    > >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    > >news:o2hdm0tlld41rrql9rdq2cn1419dfofb2k@4ax.com...
    > >>
    > >>
    > >> Yes, I've thought of that! :) The only problem is that
    > >> she doesn't have broadband where she lives yet. She's going to
    > >> order it any day now.
    > >>
    > >> In the meantime, I need to solve this issue for other users.
    > >>
    > >> Mike
    > >>
    > >>
    > >> On Fri, 08 Oct 2004 15:03:46 GMT, "J. McGoggin"
    > >> <johnmcgoggin@hotmail.com> wrote:
    > >>
    > >> >Mike, I don't mean to sound glib here, but could you simply give her
    your
    > >> >SOHO3 to use? Maybe a box of her own is cost-prohibitive, but perhaps
    > >> >hooking it up at least temporarily might give you more insight by
    being
    > >able
    > >> >to study the logs on the remote end.
    > >> >
    > >> >
    > >> >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    > >> >news:8ib9m09lrd1no4kg62cf5srgt5asb6n5k0@4ax.com...
    > >> >>
    > >> >>
    > >> >> Recently, a problem with the Global VPN client started
    > >> >> popping up, and I'm at a loss to try to figure out why. A client
    > >> >> that could connect with no problems before is now unable to connect.
    > >> >>
    > >> >> What happens is that she fires up the GVPN client and gets
    > >> >> an IP using DHCP over VPN from the Windows 2000 Domain Controller
    > >> >> (it's got DNS and DHCP servers on it). We checked in the log viewer
    > >> >> and she is actually getting an IP, because the last line in the
    > >> >> connection sequence says so. We did NOT go into a command line
    > >> >> prompt and do an ipconfig/all to see what the Sonicwall Virtual
    > >> >> Adapter was reporting, though...I'm wishing I had done that now.
    > >> >>
    > >> >> However, when she goes to ping anything, she can't.
    > >> >>
    > >> >> Here's the weird part, and I am sure this has something to do
    > >> >> with the solution in some way...
    > >> >>
    > >> >> When I Remote Desktop into the Server and open up the DHCP
    > >> >> server, if I delete the IP entry for her (the one she just created
    > >> >> by VPN) and then have her disable/enable her connection, she
    connects
    > >> >> and then CAN ping and CAN do her work. I did this the other day
    > >> >> and thought we had it fixed, but then she told me she got booted off
    > >> >> about an hour and a half later.
    > >> >>
    > >> >> She is runing XP Pro with Service Pack 2 (the firewall is
    > >> >> disabled). I've tried disabling DHCP over VPN on the Sonicwall
    (it's
    > >> >> a 2040) to no avail.
    > >> >>
    > >> >> For some reason, I can use the GVPN client from my computer
    > >> >> fine, though. I have a SOHO3 that I use to be connected all the
    time,
    > >> >> but I took the SOHO3 offline and ran the cable modem right into my
    > >> >> computer to use the GVPN client and I had no problems.
    > >> >>
    > >> >> I've updated the firmware on the Sonicwall 2040 to the latest,
    > >> >> (2.2.0.1) and the Windows 2000 server is completely up to date.
    > >> >>
    > >> >> Does anyone have any ideas?
    > >> >>
    > >> >> Thanks!
    > >> >>
    > >> >> Mike
    > >> >>
    > >> >
    > >>
    > >
    >
  6. Archived from groups: comp.dcom.vpn (More info?)

    Thanks again for your help, John. :)

    Mike


    On Mon, 11 Oct 2004 15:26:55 GMT, "J. McGoggin"
    <johnmcgoggin@hotmail.com> wrote:

    >Thanks for the update, Mike. I'm glad you found a solution.
    >
    >Looks like issuing those extra commands somehow blew out the cobwebs; why
    >BOOTP would need to be summoned for a WinXP PC is beyond me. I've seen these
    >VPN clients hopelessly stump people much, much smarter and more experienced
    >than me.
    >
    >Congratulations and good luck!
    >
    >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    >news:tvigm093eq2q37lg9vlsdba1sfaag32g45@4ax.com...
    >>
    >>
    >> If you don't mind me cutting and pasting, I'm going to post what
    >> an associate and I did that seems to have corrected the problem.
    >> I have only been able to test this fix with one person that could
    >> not previously login, but her symptoms matched exactly all others
    >> with the same problem.
    >>
    >> BTW, no I haven't tried v8.0 Safenet client. I've only ever
    >> used the GVPN client, but I'll look into that in the future.
    >>
    >> Also, I did deselect the Deterministic Network Enhancer on
    >> my machine, (which never had a problem connecting) and it caused
    >> my connection to fail.
    >>
    >> Anyway, here's my response in another newsgroup.
    >>
    >> --------------------------------------------------------------------------
    >------------------
    >>
    >>
    >> Well, I think I may have fixed it. The client that was having
    >> trouble hasn't been able to test it, but another person who could
    >> not get in using the VPN client was able to connect after these
    >> changes were made:
    >>
    >> We changed the lease time of the scope to 8 days, changed the server
    >> to assign addresses to both BOOTP and DHCP requests, and clicked the
    >> radio button for "always update DNS" and the checkbox for "Enable
    >> updates for DNS clients that do not support dynamic update."
    >>
    >> Here's a portion of the log from the client...
    >>
    >> ===============================
    >> Starting ISAKMP phase 2 negotiation with
    >> 10.0.0.0/255.255.255.0:BOOTPC:BOOTPS:UDP.
    >>
    >> Starting quick mode phase 2 exchange.
    >>
    >> The SA lifetime for phase 2 is 28800 seconds.
    >>
    >> Phase 2 with 10.0.0.0/255.255.255.0:BOOTPC:BOOTPS:UDP has completed.
    >>
    >> Renewing IP address for the virtual interface (XX-XX-XX-XX-XX-XX).
    >>
    >> The IP address for the virtual interface has changed to 10.0.0.102.
    >>
    >> The system ARP cache has been flushed.
    >> ================================
    >>
    >> Got any ideas as to why this could have fixed it?
    >>
    >> Thanks John!
    >>
    >> Mike
    >>
    >>
    >> On Sat, 09 Oct 2004 04:21:57 GMT, "J. McGoggin"
    >> <johnmcgoggin@hotmail.com> wrote:
    >>
    >> >I understand. My other thought was, have you tried switching to the older
    >> >v8.0 of the Sonicwall/SafeNet client? I'm not certain if it supports the
    >> >DHCP-over-VPN functionality you require, but from personal experience
    >it's
    >> >generally a more reliable client than the new GVPN software, for unknown
    >> >reasons.
    >> >
    >> >Lastly, have you tried de-selecting the 'Deterministic Network Enhancer'
    >> >that SafeNet typically attaches to your NIC? Strangely, I have found that
    >> >switching this on or off has cured problems before.
    >> >
    >> >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    >> >news:o2hdm0tlld41rrql9rdq2cn1419dfofb2k@4ax.com...
    >> >>
    >> >>
    >> >> Yes, I've thought of that! :) The only problem is that
    >> >> she doesn't have broadband where she lives yet. She's going to
    >> >> order it any day now.
    >> >>
    >> >> In the meantime, I need to solve this issue for other users.
    >> >>
    >> >> Mike
    >> >>
    >> >>
    >> >> On Fri, 08 Oct 2004 15:03:46 GMT, "J. McGoggin"
    >> >> <johnmcgoggin@hotmail.com> wrote:
    >> >>
    >> >> >Mike, I don't mean to sound glib here, but could you simply give her
    >your
    >> >> >SOHO3 to use? Maybe a box of her own is cost-prohibitive, but perhaps
    >> >> >hooking it up at least temporarily might give you more insight by
    >being
    >> >able
    >> >> >to study the logs on the remote end.
    >> >> >
    >> >> >
    >> >> >"Mike Barry" <FangaTanogoat@egreess.com> wrote in message
    >> >> >news:8ib9m09lrd1no4kg62cf5srgt5asb6n5k0@4ax.com...
    >> >> >>
    >> >> >>
    >> >> >> Recently, a problem with the Global VPN client started
    >> >> >> popping up, and I'm at a loss to try to figure out why. A client
    >> >> >> that could connect with no problems before is now unable to connect.
    >> >> >>
    >> >> >> What happens is that she fires up the GVPN client and gets
    >> >> >> an IP using DHCP over VPN from the Windows 2000 Domain Controller
    >> >> >> (it's got DNS and DHCP servers on it). We checked in the log viewer
    >> >> >> and she is actually getting an IP, because the last line in the
    >> >> >> connection sequence says so. We did NOT go into a command line
    >> >> >> prompt and do an ipconfig/all to see what the Sonicwall Virtual
    >> >> >> Adapter was reporting, though...I'm wishing I had done that now.
    >> >> >>
    >> >> >> However, when she goes to ping anything, she can't.
    >> >> >>
    >> >> >> Here's the weird part, and I am sure this has something to do
    >> >> >> with the solution in some way...
    >> >> >>
    >> >> >> When I Remote Desktop into the Server and open up the DHCP
    >> >> >> server, if I delete the IP entry for her (the one she just created
    >> >> >> by VPN) and then have her disable/enable her connection, she
    >connects
    >> >> >> and then CAN ping and CAN do her work. I did this the other day
    >> >> >> and thought we had it fixed, but then she told me she got booted off
    >> >> >> about an hour and a half later.
    >> >> >>
    >> >> >> She is runing XP Pro with Service Pack 2 (the firewall is
    >> >> >> disabled). I've tried disabling DHCP over VPN on the Sonicwall
    >(it's
    >> >> >> a 2040) to no avail.
    >> >> >>
    >> >> >> For some reason, I can use the GVPN client from my computer
    >> >> >> fine, though. I have a SOHO3 that I use to be connected all the
    >time,
    >> >> >> but I took the SOHO3 offline and ran the cable modem right into my
    >> >> >> computer to use the GVPN client and I had no problems.
    >> >> >>
    >> >> >> I've updated the firmware on the Sonicwall 2040 to the latest,
    >> >> >> (2.2.0.1) and the Windows 2000 server is completely up to date.
    >> >> >>
    >> >> >> Does anyone have any ideas?
    >> >> >>
    >> >> >> Thanks!
    >> >> >>
    >> >> >> Mike
    >> >> >>
    >> >> >
    >> >>
    >> >
    >>
    >
Ask a new question

Read More

vpn DHCP Servers Networking