Sign in with
Sign up | Sign in
Your question

Windows 98SE Hard drive won't sleep

Last response: in Windows 95/98/ME
Share
Anonymous
June 28, 2001 4:04:11 PM

I have Windows 98SE on an ASUS CUV4X with sound (BIOS rev. 1007). System configuration is as follows:

*Intel Celeron 633MHz CPU
*384MB PC133 SDRAM- 1x128MB and 1x256MB module
*ATI Radeon VE OEM graphics card
*AOpen FM-56PM PCI modem
*D-LINK DFE-538 PCI 10/100 Ethernet card
*QUANTUM Fireball AS ATA/100 30GB hard drive with ATA/66 cable
*An Iomega IDE 100MB Zip (original Zip, not Zip plus) drive and an AOpen 12X CD-ROM are on the secondary IDE controller on the same cable, Zip is slave, CD drive is master.
(as this board only supports ATA/66 max.) set to "cable select" (recommended by Quantum and Microsoft)-partitioned as C: (primary) and D: (extended logical drive)
*Windows 98SE OEM done from a clean install
*System tray has following programs showing as icons: Norton AV 5.0, ATI, MS Intellimouse, HP LaserJet, Bell Canada Internet Call display, Asus probe, windows sound control, keyboard language.

PROBLEM: When the Power management settings are set so the monitor, HDD and system standby are set to engage automatically, only the monitor goes into sleep/standby mode. The system and hard drive DO NOT. If I click, Start>Shutdown>Standby, the HDD AND THE SYSTEM (and monitor) go into standby mode without problem and the system wakes up when the mouse or a key is used.

Note: The HDD is the only device on the primary IDE controller and the BIOS Power management is disabled so as not to conflict with the Windows settings.

I also tried to "end task" for all TSR programs in Win98SE except the essentials which will always be needed like NAV and the Internet call display but still the HDD will not go to standby/sleep mode.

Why is the HDD not going into standby mode automacially? ACPI for (Advanced Configuration Power Interface) VIA chipset is installed and showing up in device manager.

John
June 29, 2001 4:10:14 AM

I had the exact same problem. I tried everything! Unfortunately, the only way I got it to work was I reformatted my hard drive and did a fresh install. Now, I have this install stored on a disk as a ghost image so if it does it again I will just ghost the good image back. I don't know if you know how to do this, its a lot of work but I was at the end of the line with the power management settings, the ACPI settings, the bios settings...etc. Make sure you completely disable power management setting in the bios in order to use the one in windows. It can only be one or the other. You can even try loading default values in the bios and then try the windows settings. I heard that could work. If you have optimum settings in the bios loaded, it might not let windows go into sleep or standbye. Good luck.
!