Modem problem

Archived from groups: microsoft.public.windowsxp.basics (More info?)

If this is the wrong newsgroup, please point me in the right direction:
I have a Zoom v.92 USB Model 3090A modem that I'm trying to install on an XP
Home system. I have used this modem before with XP, although with a
different system. According to the directions, I should run the
installation program with no modem connected to the system, then reboot and
plug in the modem. When I do this, the computer does not find any new
hardware or finish the installation. It simply gives me three short "bongs"
and does nothing further. I have installed this modem on another XP system
with no trouble, and can't for the life of me see what I'm doing wrong. Can
someone offer me some guidance?

Jeff Stanton
1 answer Last reply
More about modem problem
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Does your modem show up in Device Manager? If not you should look into
    installing the drivers again. Try plugging it into another usb port. Does
    plug and play pick it up when you plug it in?

    "Jeff Stanton" wrote:

    > If this is the wrong newsgroup, please point me in the right direction:
    > I have a Zoom v.92 USB Model 3090A modem that I'm trying to install on an XP
    > Home system. I have used this modem before with XP, although with a
    > different system. According to the directions, I should run the
    > installation program with no modem connected to the system, then reboot and
    > plug in the modem. When I do this, the computer does not find any new
    > hardware or finish the installation. It simply gives me three short "bongs"
    > and does nothing further. I have installed this modem on another XP system
    > with no trouble, and can't for the life of me see what I'm doing wrong. Can
    > someone offer me some guidance?
    >
    > Jeff Stanton
    >
    >
    >
Ask a new question

Read More

Modem Windows XP