update Windows XP home service pack 2 problem

Archived from groups: microsoft.public.windowsxp.basics (More info?)

After updating with Windows home service pack 2, every
time I start up the computer, My Documents is open on the
screen. Any advice?
7 answers Last reply
More about update windows home service pack problem
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Try this: Control Panel/Folder Options/View tab, uncheck the line "restore
    previous folder windows at logon". Click apply/ok, do not reboot yet.

    Start/run msconfig, on the general tab select the diagnostic mode. Click
    apply/ok and reboot at prompted.

    The folder should not show up now. Rerun msconfig, put the system back in
    normal mode. Click apply/ok and reboot once more. Does this help?

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Steve" <blempo@aol.com> wrote in message
    news:110d01c48bdb$9c818890$a301280a@phx.gbl...
    > After updating with Windows home service pack 2, every
    > time I start up the computer, My Documents is open on the
    > screen. Any advice?
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    >-----Original Message-----
    >Hi,
    >
    >Try this: Control Panel/Folder Options/View tab, uncheck
    the line "restore
    >previous folder windows at logon". Click apply/ok, do
    not reboot yet.
    >
    >Start/run msconfig, on the general tab select the
    diagnostic mode. Click
    >apply/ok and reboot at prompted.
    >
    >The folder should not show up now. Rerun msconfig, put
    the system back in
    >normal mode. Click apply/ok and reboot once more. Does
    this help?
    >
    >--
    >Best of Luck,
    >
    >Rick Rogers, aka "Nutcase" - Microsoft MVP
    >http://mvp.support.microsoft.com/
    >Associate Expert - WindowsXP Expert Zone
    >www.microsoft.com/windowsxp/expertzone
    >Windows help - www.rickrogers.org
    >
    >"Steve" <blempo@aol.com> wrote in message
    >news:110d01c48bdb$9c818890$a301280a@phx.gbl...
    >> After updating with Windows home service pack 2, every
    >> time I start up the computer, My Documents is open on
    the
    >> screen. Any advice?
    >
    >
    Restore previous folder windows at logon was already
    unchecked. Any other ideas.
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Put a check in it, reboot, then follow the original steps.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    <blempo@aol.com> wrote in message
    news:001001c48d19$c46b1f30$a401280a@phx.gbl...
    >
    >>-----Original Message-----
    >>Hi,
    >>
    >>Try this: Control Panel/Folder Options/View tab, uncheck
    > the line "restore
    >>previous folder windows at logon". Click apply/ok, do
    > not reboot yet.
    >>
    >>Start/run msconfig, on the general tab select the
    > diagnostic mode. Click
    >>apply/ok and reboot at prompted.
    >>
    >>The folder should not show up now. Rerun msconfig, put
    > the system back in
    >>normal mode. Click apply/ok and reboot once more. Does
    > this help?
    >>
    >>--
    >>Best of Luck,
    >>
    >>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>http://mvp.support.microsoft.com/
    >>Associate Expert - WindowsXP Expert Zone
    >>www.microsoft.com/windowsxp/expertzone
    >>Windows help - www.rickrogers.org
    >>
    >>"Steve" <blempo@aol.com> wrote in message
    >>news:110d01c48bdb$9c818890$a301280a@phx.gbl...
    >>> After updating with Windows home service pack 2, every
    >>> time I start up the computer, My Documents is open on
    > the
    >>> screen. Any advice?
    >>
    >>
    > Restore previous folder windows at logon was already
    > unchecked. Any other ideas.
    >>
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    >-----Original Message-----
    >Put a check in it, reboot, then follow the original
    steps.
    >
    >--
    >Best of Luck,
    >
    >Rick Rogers, aka "Nutcase" - Microsoft MVP
    >http://mvp.support.microsoft.com/
    >Associate Expert - WindowsXP Expert Zone
    >www.microsoft.com/windowsxp/expertzone
    >Windows help - www.rickrogers.org
    >
    ><blempo@aol.com> wrote in message
    >news:001001c48d19$c46b1f30$a401280a@phx.gbl...
    >>
    >>>-----Original Message-----
    >>>Hi,
    >>>
    >>>Try this: Control Panel/Folder Options/View tab,
    uncheck
    >> the line "restore
    >>>previous folder windows at logon". Click apply/ok, do
    >> not reboot yet.
    >>>
    >>>Start/run msconfig, on the general tab select the
    >> diagnostic mode. Click
    >>>apply/ok and reboot at prompted.
    >>>
    >>>The folder should not show up now. Rerun msconfig, put
    >> the system back in
    >>>normal mode. Click apply/ok and reboot once more. Does
    >> this help?
    >>>
    >>>--
    >>>Best of Luck,
    >>>
    >>>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>http://mvp.support.microsoft.com/
    >>>Associate Expert - WindowsXP Expert Zone
    >>>www.microsoft.com/windowsxp/expertzone
    >>>Windows help - www.rickrogers.org
    >>>
    >>>"Steve" <blempo@aol.com> wrote in message
    >>>news:110d01c48bdb$9c818890$a301280a@phx.gbl...
    >>>> After updating with Windows home service pack 2,
    every
    >>>> time I start up the computer, My Documents is open on
    >> the
    >>>> screen. Any advice?
    >>>
    >>>
    >> Restore previous folder windows at logon was already
    >> unchecked. Any other ideas.
    >>>
    >This time I checked the box and followed the steps you
    gave, but there was no change. My Documents still opens
    at start up.
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Ok, please post the contents of these registry keys:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg

    To do this, start/run regedit, expand the branches to each key (do this one
    at a time). Click on the key, then on file/export. Give it any name, then
    save to the desktop. Once you have saved all the keys, close the registry
    editor. Right-click one of the saved files on the desktop, choose edit, it
    should open in notepad. Click edit/select all/edit/copy. Open a response to
    this post and click in the message text area. Hit ctrl+v to paste the
    contents. Repeat for the other saved keys, then send the post for
    examination.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    <blempo@aol.com> wrote in message
    news:1f3e01c48d33$87509430$a601280a@phx.gbl...
    >
    >>-----Original Message-----
    >>Put a check in it, reboot, then follow the original
    > steps.
    >>
    >>--
    >>Best of Luck,
    >>
    >>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>http://mvp.support.microsoft.com/
    >>Associate Expert - WindowsXP Expert Zone
    >>www.microsoft.com/windowsxp/expertzone
    >>Windows help - www.rickrogers.org
    >>
    >><blempo@aol.com> wrote in message
    >>news:001001c48d19$c46b1f30$a401280a@phx.gbl...
    >>>
    >>>>-----Original Message-----
    >>>>Hi,
    >>>>
    >>>>Try this: Control Panel/Folder Options/View tab,
    > uncheck
    >>> the line "restore
    >>>>previous folder windows at logon". Click apply/ok, do
    >>> not reboot yet.
    >>>>
    >>>>Start/run msconfig, on the general tab select the
    >>> diagnostic mode. Click
    >>>>apply/ok and reboot at prompted.
    >>>>
    >>>>The folder should not show up now. Rerun msconfig, put
    >>> the system back in
    >>>>normal mode. Click apply/ok and reboot once more. Does
    >>> this help?
    >>>>
    >>>>--
    >>>>Best of Luck,
    >>>>
    >>>>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>>http://mvp.support.microsoft.com/
    >>>>Associate Expert - WindowsXP Expert Zone
    >>>>www.microsoft.com/windowsxp/expertzone
    >>>>Windows help - www.rickrogers.org
    >>>>
    >>>>"Steve" <blempo@aol.com> wrote in message
    >>>>news:110d01c48bdb$9c818890$a301280a@phx.gbl...
    >>>>> After updating with Windows home service pack 2,
    > every
    >>>>> time I start up the computer, My Documents is open on
    >>> the
    >>>>> screen. Any advice?
    >>>>
    >>>>
    >>> Restore previous folder windows at logon was already
    >>> unchecked. Any other ideas.
    >>>>
    >>This time I checked the box and followed the steps you
    > gave, but there was no change. My Documents still opens
    > at start up.
    >>
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    >-----Original Message-----
    >Hi,
    >
    >Ok, please post the contents of these registry keys:
    >
    >HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVers
    ion\Run
    >HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersi
    on\Run
    >HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared
    Tools\MSConfig\startupreg
    >
    >To do this, start/run regedit, expand the branches to
    each key (do this one
    >at a time). Click on the key, then on file/export. Give
    it any name, then
    >save to the desktop. Once you have saved all the keys,
    close the registry
    >editor. Right-click one of the saved files on the
    desktop, choose edit, it
    >should open in notepad. Click edit/select all/edit/copy.
    Open a response to
    >this post and click in the message text area. Hit ctrl+v
    to paste the
    >contents. Repeat for the other saved keys, then send the
    post for
    >examination.
    >
    >--
    >Best of Luck,
    >
    >Rick Rogers, aka "Nutcase" - Microsoft MVP
    >http://mvp.support.microsoft.com/
    >Associate Expert - WindowsXP Expert Zone
    >www.microsoft.com/windowsxp/expertzone
    >Windows help - www.rickrogers.org
    >
    ><blempo@aol.com> wrote in message
    >news:1f3e01c48d33$87509430$a601280a@phx.gbl...
    >>
    >>>-----Original Message-----
    >>>Put a check in it, reboot, then follow the original
    >> steps.
    >>>
    >>>--
    >>>Best of Luck,
    >>>
    >>>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>http://mvp.support.microsoft.com/
    >>>Associate Expert - WindowsXP Expert Zone
    >>>www.microsoft.com/windowsxp/expertzone
    >>>Windows help - www.rickrogers.org
    >>>
    >>><blempo@aol.com> wrote in message
    >>>news:001001c48d19$c46b1f30$a401280a@phx.gbl...
    >>>>
    >>>>>-----Original Message-----
    >>>>>Hi,
    >>>>>
    >>>>>Try this: Control Panel/Folder Options/View tab,
    >> uncheck
    >>>> the line "restore
    >>>>>previous folder windows at logon". Click apply/ok, do
    >>>> not reboot yet.
    >>>>>
    >>>>>Start/run msconfig, on the general tab select the
    >>>> diagnostic mode. Click
    >>>>>apply/ok and reboot at prompted.
    >>>>>
    >>>>>The folder should not show up now. Rerun msconfig,
    put
    >>>> the system back in
    >>>>>normal mode. Click apply/ok and reboot once more.
    Does
    >>>> this help?
    >>>>>
    >>>>>--
    >>>>>Best of Luck,
    >>>>>
    >>>>>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>>>http://mvp.support.microsoft.com/
    >>>>>Associate Expert - WindowsXP Expert Zone
    >>>>>www.microsoft.com/windowsxp/expertzone
    >>>>>Windows help - www.rickrogers.org
    >>>>>
    >>>>>"Steve" <blempo@aol.com> wrote in message
    >>>>>news:110d01c48bdb$9c818890$a301280a@phx.gbl...
    >>>>>> After updating with Windows home service pack 2,
    >> every
    >>>>>> time I start up the computer, My Documents is open
    on
    >>>> the
    >>>>>> screen. Any advice?
    >>>>>
    >>>>>
    >>>> Restore previous folder windows at logon was already
    >>>> unchecked. Any other ideas.
    >>>>>
    >>>This time I checked the box and followed the steps you
    >> gave, but there was no change. My Documents still
    opens
    >> at start up.
    >>>
    >Hi,
    It didn't work. I could only manage to get one of the
    registry keys pasted in the message at a time. Then when
    I clicked "send" it wouldn't send. Possibly it is too
    much data to send.
    >
    >.
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Send them to me via email as attachments, change the subject line to "per
    req". The email address used here is valid.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    <blempo@aol.com> wrote in message
    news:20cb01c48d6a$dc7a7840$a601280a@phx.gbl...
    >
    >>-----Original Message-----
    >>Hi,
    >>
    >>Ok, please post the contents of these registry keys:
    >>
    >>HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVers
    > ion\Run
    >>HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersi
    > on\Run
    >>HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared
    > Tools\MSConfig\startupreg
    >>
    >>To do this, start/run regedit, expand the branches to
    > each key (do this one
    >>at a time). Click on the key, then on file/export. Give
    > it any name, then
    >>save to the desktop. Once you have saved all the keys,
    > close the registry
    >>editor. Right-click one of the saved files on the
    > desktop, choose edit, it
    >>should open in notepad. Click edit/select all/edit/copy.
    > Open a response to
    >>this post and click in the message text area. Hit ctrl+v
    > to paste the
    >>contents. Repeat for the other saved keys, then send the
    > post for
    >>examination.
    >>
    >>--
    >>Best of Luck,
    >>
    >>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>http://mvp.support.microsoft.com/
    >>Associate Expert - WindowsXP Expert Zone
    >>www.microsoft.com/windowsxp/expertzone
    >>Windows help - www.rickrogers.org
    >>
    >><blempo@aol.com> wrote in message
    >>news:1f3e01c48d33$87509430$a601280a@phx.gbl...
    >>>
    >>>>-----Original Message-----
    >>>>Put a check in it, reboot, then follow the original
    >>> steps.
    >>>>
    >>>>--
    >>>>Best of Luck,
    >>>>
    >>>>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>>http://mvp.support.microsoft.com/
    >>>>Associate Expert - WindowsXP Expert Zone
    >>>>www.microsoft.com/windowsxp/expertzone
    >>>>Windows help - www.rickrogers.org
    >>>>
    >>>><blempo@aol.com> wrote in message
    >>>>news:001001c48d19$c46b1f30$a401280a@phx.gbl...
    >>>>>
    >>>>>>-----Original Message-----
    >>>>>>Hi,
    >>>>>>
    >>>>>>Try this: Control Panel/Folder Options/View tab,
    >>> uncheck
    >>>>> the line "restore
    >>>>>>previous folder windows at logon". Click apply/ok, do
    >>>>> not reboot yet.
    >>>>>>
    >>>>>>Start/run msconfig, on the general tab select the
    >>>>> diagnostic mode. Click
    >>>>>>apply/ok and reboot at prompted.
    >>>>>>
    >>>>>>The folder should not show up now. Rerun msconfig,
    > put
    >>>>> the system back in
    >>>>>>normal mode. Click apply/ok and reboot once more.
    > Does
    >>>>> this help?
    >>>>>>
    >>>>>>--
    >>>>>>Best of Luck,
    >>>>>>
    >>>>>>Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>>>>http://mvp.support.microsoft.com/
    >>>>>>Associate Expert - WindowsXP Expert Zone
    >>>>>>www.microsoft.com/windowsxp/expertzone
    >>>>>>Windows help - www.rickrogers.org
    >>>>>>
    >>>>>>"Steve" <blempo@aol.com> wrote in message
    >>>>>>news:110d01c48bdb$9c818890$a301280a@phx.gbl...
    >>>>>>> After updating with Windows home service pack 2,
    >>> every
    >>>>>>> time I start up the computer, My Documents is open
    > on
    >>>>> the
    >>>>>>> screen. Any advice?
    >>>>>>
    >>>>>>
    >>>>> Restore previous folder windows at logon was already
    >>>>> unchecked. Any other ideas.
    >>>>>>
    >>>>This time I checked the box and followed the steps you
    >>> gave, but there was no change. My Documents still
    > opens
    >>> at start up.
    >>>>
    >>Hi,
    > It didn't work. I could only manage to get one of the
    > registry keys pasted in the message at a time. Then when
    > I clicked "send" it wouldn't send. Possibly it is too
    > much data to send.
    >>
    >>.
    >>
Ask a new question

Read More

My Documents Microsoft Windows XP