Sign in with
Sign up | Sign in
Your question

Stuck Boot - Plz help

Last response: in Motherboards
Share
February 18, 2006 2:12:56 PM

My new build cannot completely boot and I'm stumped. My system is listed below MY RIG.

My Symptom:
The system goes through the normal BIOS boot and then hangs when it get to loading windows. When I try to boot in safe mode I see the drivers get loaded. It stops at MUP.sys on the display. I don't know if this is the last driver or the culprit. The LED on my EPOX mobo reads "FF". The system is just hung. It always hangs at the same place.

What I did:
Initially the system booted fine. I loaded windows on it (XP SP2) and everything looked good. I could not access the network, so I figured I had to load the drivers that came with the mobo. I went through the auto install on the driver disk. Once I did that and rebooted, I'm hung. Thinking this might be related to my video card, I pulled it out and booted it with a PCi video card - same result. I removed all the other cards and still I'm hung.

Any ideas??

More about : stuck boot plz

February 18, 2006 2:50:43 PM

here's a tought..try reinstalling the OS but this time try flashing the BIOS first before installing any drivers(besides from the modem/adsl drivers ofcourse :wink: )i don't know if that would help but u could give it a try..that's what i did..am also using a epox mobo ep-9npaj+
February 18, 2006 6:28:47 PM

I reinstalled the OS to the second disk and then reformatted the first disk. and it seems more stable now. I still can't access the network so I assume I'll have to install some of the nvidia drivers. Hopefully it won't die on me.

I went to the EPOX site and looked for a BIOS for the EP-9NPAJ SLI board and I was unable to find ANY BIOS. Does this seem strange to anyone besides me??
Related resources
February 18, 2006 6:49:24 PM

ok that is weird!der is no bios update for that mobo..hmm..how about not trying to install the proc drivers?have u tried installing SP2 before installing the drivers?i'm guessing that will help..install SP2 first before installing the drivers.
February 20, 2006 1:27:33 AM

I did install SP2 before any drivers. I'm going to try to manually just install the Nvidia drivers and not all the drivers on the install disk. last time I went through the auto install which installed everything.

I'm still perplexed that there is no BIOS update for this board.
February 21, 2006 3:45:28 PM

well i checked alot of sites for the bios update for ur mobo and i haven't found any..so i'm still thinking about ur problem..and what did u mean by access the network?LAN?
February 21, 2006 4:26:56 PM

Sounds like it might be an ACPI problem, make sure power management is enabled in the bios, you may need to reinstall windows if it was disabled. Installing chipset drivers that expect ACPI can break a machine that didn't have it enabled when windows was installed.
February 23, 2006 10:21:35 AM

I reformatted the SATA drive that I had windows on. Then I disconnected all my USB devices and reinstalled XP Pro on the second IDE drive. The install went OK and NOW I have windows on the box. I still can't access the network via my cable modem.

I have not yet installed any drivers that came with the mobo, so I assume I need to install the Nvidia drivers. Seems a little strange, but that's my next step.

I also put a ticket into EPoX to find out where the BIOS update is but my response seemed to come from someone not comfortable with the english language. They told me what utility to use when I flash the BIOS. Thanks! I'm still trying to find a BIOS for this mobo.
February 24, 2006 2:57:06 AM

Go to Nvidia.com and download the nforce drivers for the nforce 4 it will have all the system level drivers you need, unless epox puts different nic's on their boards???
February 26, 2006 9:25:36 AM

It took a while but I finally figured out a few things for my mobo. Here's what I did:

1) I unplugged my case USB plugs from the mobo (to get windows installed on the "C" drive)
2) I wiped my system clean and installed windows XP again. Full reinstall.
3) Then I loaded the mobo drivers disk and manually installed the nForce drivers in a specific order.
4) I loaded the network drivers first. Then rebooted. Then I installed the AMD 64 drivers and rebooted. I did not install the other drivers because they are necessary for RAID and I don't plan on doing raid.
5) Next the video card drivers - again reboot.
6) I plugged in the USB connectors again.

BTW, If you are looking for the BIOS to flash the 9PAJ SLI mobo, you won't find it at EPoX. After a couple of messages with the EPOX support staff I found out that the 9npa+sli and 9npaJSli share same bios files. You need to download the 9npa+sli bios to reflash my mobo. At this time I've chosen not to do this, because everything appears to be fine.
February 27, 2006 2:13:37 PM

install 5.10 version (nvidia) NForce3 drivers and stay away from 5.11 drivers. Don't mix up 5.11 built Raid drivers (floppy) with 5.10 Nforce3 windows installation. (I am assuming your board is a NFORCE3 board)
February 28, 2006 10:18:05 AM

Actually the EPox 9NPAJ SLI board is a nForge4 series mobo.

Is there any reason to upgrage the BIOS if it appears everything is working correctly for my needs??
February 28, 2006 10:33:57 AM

Quote:
Actually the EPox 9NPAJ SLI board is a nForge4 series mobo.

Is there any reason to upgrage the BIOS if it appears everything is working correctly for my needs??

Install the latest BIOS no problem with that I don't think. But your prob. occurs after you install the latest Nforce drivers for your board (try to exclude NForce SW drivers).
In my experience so far;
build the RAID disk from the same set of drivers (NForce) which you run after the installaton of the OS.
if you have lock ups like that then try to exclude SW drivers.
If you want to manage your mirrored or striped drives within windows then you will need Nforce SW drivers.
I hope it helps.
Cheers.
Koray
February 28, 2006 11:09:17 AM

Do you get no LAN connectivity at all, or do you see the rest of your LAN but can't go to the internet? If just no internet, then power cycle your cable/DSL modem. They sometimes latch onto a specific MAC address and refuse to accept any others.
March 1, 2006 11:57:46 AM

There is an BIOS update program from their website, I used it for my EP-9NPA+SLI

Download FLASH TOOL its the 4th one down, automatically searches for an update and does it for you... but it resets your CMOS so you need to go back in there and change the settings that you previous had


TA-DA!!

thank you thank you!
!