Sign in with
Sign up | Sign in
Your question

CPU Problem?

Tags:
Last response: in CPUs
Share
February 21, 2006 11:15:48 PM

K this could get long so bear with me heh. My freind just bought a MB, Cpu, and Ram. We hooked it all up and got nothing. The only thing I could think was it was the MB, so he rma'd the mb and just got the new one back. Guess what, heh same thing. So my only guess is it could be the cpu. But thtas why im here.
K Ill start off with what he has.
- ECS nforce2 Mobo
- AMD XP 2500+ Barton
- 1 512 stick Crosshair Value Ram 3200
- 80g WD HDD IDE
- 350w Antec truepower PSU -about 6 months old-
- ATI 9500pro

K we got it all in, made sure all the connections where right. Push the power button everything started up, fans, HDD, and soforth. But no post just a black screen with the light on the monitor staying orange. Tried clearing the cmoss useing the jumper and got the same thing. Tried taking it all out putting it on a peice of cardboard and nothing. So after all that we decided to start mixing and matching. First tried to use the ram from his old settup(Kingston value ram pc2100). Well guess what heh same thing. Then Tried his old cpu (AMD XP 2000+) and well nothing. Then tried a different vidio card ( GeForce 2 ) and well again nothing.
Now frustrated and about to throw the PC out the window. We decied to put the old sytem back togather and get help elsewhere. Put everything back the way it was, now here's the best part, we get the same thing. Everything running no beeps, no post , no nothing. At this poin we decided it was a good time to go get a doubble shot of yagger. Came back looked over the MB, CPU, PSU, every pin and connector with a flashlight on both sytems. Nothing looked defective or burnt no pins were bent everything fit snug and did a tripple look at how we had all the cabbles placed. Now im at a compleate loss. Any help would be great Thanks in advance.

More about : cpu problem

February 21, 2006 11:46:36 PM

If you've got it hooked up properly, about all you can do is continue to swap out parts. Try the power supply next. Also, you have the 4 pin power connector hooked up don't you?
February 21, 2006 11:57:00 PM

Ya I have the 4 pin hooked up. Thats about all I havent swaped out is the PSU. Well that and the CDrom. Could the mobo be frying the cpu's? Heh like I said im out of options just kinda reaching now. The thing with the PSU though is that it was working in his old setup about an hour befor we got the other one all togather.
Related resources
February 22, 2006 12:24:30 AM

dude its socket a right? and every mobo i had that was socket a would'nt support above ddr333 but my new one can take ddr 400 and it aint the procs fualt its the chipset it limits the memory speed i tried installing the same ram with no luck got my self ddr3200 and boom it flies called the mobomaker and they said that socket a cannot support ram over ddr400
February 22, 2006 12:37:40 AM

Ya that was my fault changed it now it is DDR333 pc3200. But the other RAM that we tried is pc2100 ddr133 I think, wich to my knowledge is suported by the mobo. Will have to look that up. If not I have another stick of 3200 I can try. Also it dont explain why all of a sudden his old settup has the same problem now al of a sudden. Thanks for the reply's
February 22, 2006 1:11:47 AM

booz and pc's don't mix, a double shot of yagger won't solve pc problems
February 22, 2006 1:27:35 AM

Have you tried a different monitor?
February 22, 2006 1:47:23 AM

Heh ya but the yagger did help us compleately forget we needed to fix a pc heh. Anyways ya it has been on 3 different monitors so far.
February 22, 2006 3:12:19 PM

I have the exact same problem! I cleaned the dust out of my 2 comps and neither one would post, no video, no beep codes. After about 3 days one of them magically started working again, the other one is still giving me a hassel. Fans run, lights come on, hard drive spins, but no video. I've changed video cards, monitors, ram, cpu, unplugged everything and started over, reset the CMOS.............. the list goes on and on. Please help!
February 22, 2006 11:00:21 PM

OK, time for some history... Early on the nForce2 chipset had sort of a gremlin where sometimes you could get into a "no boot" situation and the only way to fix it was to foce the chipset to run at 100 MHz. FSB. Then it would boot, you could reset the BIOS settings for the faster bus speeds and everything was fine. People with early versions of the Asus board went nuts when their boards would just stop booting. Clearing the CMOS wouldn't resolve the issue.

nVidia had specified that these motherboards should have a jumper so you could pin it to lock in a 100 MHz. FSB, however some mobo makers (like Asus) didn't follow the spec and left out the jumper. For those boards, the only way I know of that you could revive the board was to install a CPU that was normally 100 MHz. FSB, like an old Duron. The board would then light up and you could then reinstall the faster CPU and it would boot. (I know, it sounds strange!)

Now I would think that your ECS board is recent enough not to have that problem - again it was on early versions of the nforce2... but at this point, it's about the only thing I can think of that you haven't already done. Problem is, do you have an old Duron or old 100 MHz FSB Athlon laying around, since I don't believe your board has the 100 MHz. FSB jumper does it?
February 23, 2006 11:56:49 AM

Thanks for the reply! Unfortunately I found out that "another" P4 chip is fried. I took one from another comp and it booted up fine. Now I have 3 chips that are junk.
February 23, 2006 12:33:25 PM

If you are frying P4 you have a serious problem with the onboard rectifiers or you are not getting any cooling. I would suspect the rectifiers and voltage regulators are the problem. Only/best to to fix it is replace the MB.
February 23, 2006 1:50:03 PM

I have a new mobo on the way. I still find it hard to believe that air can burn up a cpu. I thought they were tougher than that. Live and learn!
February 23, 2006 4:05:27 PM

Quote:
I still find it hard to believe that air can burn up a cpu.
:?: :?: :?:
February 23, 2006 5:14:27 PM

Quote:
I still find it hard to believe that air can burn up a cpu.
:?: :?: :?:


I blew the dust out of the case with air and the chip quit working.
!