Sign in with
Sign up | Sign in
Your question

New homebuilt system not powering up - unsure what to do

Last response: in Systems
Share
February 23, 2006 6:05:01 AM

So I just purchase the following components for a new system:

Antec Super Lanboy Case
Antec NeoHE 550 Power Supply
ASUS A8N32-SLI Deluxe
AMD Athlon 64 X2 4400+
CORSAIR XMS 2GB (2 x 1GB)
BFG Geforce 7800GTX 256MB
Western Digital Raptor 150GB
SAMSUNG Black 16x DVD-Burner


Everythign arrived today, and I was stoked to start putting it together. I *thought* I knew what I was doing, but now I'm not so sure. I hooked everything up, went to turn on the system, and... nothing. Nada.

So, I started unplugging and reconnecting everything. Removed and reinstalled the memory, unplugged the HDD and DVD, etc, and still nothing.

I'm not getting anything from the power supply when I hit the power button on the case. I've tried different power cables, too. The fan doesn't spin or anything on the supply, even. However, I'm seeing a power LED on the motherboard, so I'm rather perplexed.

Does anyone have experience with the motherboard that can recommend what's the minimum amount of stuff I need connected to get the machine to properly start? Any suggestions of what I should be looking for?

Thanks!
February 23, 2006 7:01:48 AM

did u connect the 4-pin atx located next to the copper heatsink near the cpu?
February 23, 2006 7:06:10 AM

I did do that. I was poking around on Asus's site and they mentioned trying to see if the system would run w/o being in a case here

I tried this, and still, nothing. I'm almost positive it has to be the power supply, but I don't know if that's possible since I am getting a power LED on the motherboard.

Shouldn't I expect the power supply to show some sign of life, even for a second? It never spins, ever.
Related resources
February 23, 2006 7:28:51 AM

Well the motherboard seems to be getting powered, are u sure that all the connections for the case (power button) etc are properly connected?. I know the suggestion seems pretty lame but start simple then start messin with the more complicated stuff.....
February 23, 2006 7:47:44 AM

Let's hope u only got a faulty/dead PSU, not other than dat (mobo, processor etc).from my exp., mb ur psu is faulty.please check if ur cpu fan/hdisk is spinning or not....
February 23, 2006 8:12:21 AM

Check that the CMOS reset jumper is on the 'standard' postion, not on the Clear position, that would stop the motherboard from starting up, it would also prevent the fans, and not even the fans would twitch.

There's also a small possibility the power switch itself is faulty, the reset switch is just the same in ATX computers, so try connecting the reset switch to the power on jumpers on the motherboard, and see if there is a difference there.

Finally corrupted CMOS data can cause exactly this problem too, if this is the problem, remove the battery from the motherboard, then set the cmos clr jumper to the position that clears the cmos. Finally remove the ATX power cables from the motherboard, and leave for at least 10 minutes. Then put everything back as it should be and try again. (I've had this one more times than I can count, and just clearing cmos without removing the battery has never helped.

Finally, disconnect all your drives, and even the graphics card etc, but make sure you have the PC's internal speaker attached. At this point, clearly your only looking to get the fans spining, and you should be able to hear the PC's POST beeps warning about the lack of graphics card. Once your at that point you can install your componants 1 at a time, knowing each step to be a success.

Good luck.
February 23, 2006 10:27:26 AM

from my many years of pc building, being a hardware tech, you saying that all the correct power cords are plugged into the mobo I agree unplug all devices like ide cables power cables from hhds and just have ur ram and video card plugged in, u may want to double check that the cpu is correctly in seeted into the socket and that the cpu heatsink is locked in, the other thing to check for is the power switch cable, if its been plugged in upside down, it won't give the signel to turn on, try flipping it, granded ur mobo is getting power so I say ur psu is good. Just leave the pc speaker plugged in and the power switch thats it.

gl

and remember when all else fails a hammer fixes old computers.
February 23, 2006 11:04:43 AM

Ran into essentially the same problem with an ASUS 865PE and ended up having to RMA the MOBO.
a b B Homebuilt system
February 23, 2006 11:20:08 AM

"granded ur mobo is getting power so I say ur psu is good. "

That's not a good assumption, that merely means a minimal amount of trickle voltage is reaching the mb....

I'd first disconnect everything(including video!), using only cpu, one mem stick in approved slot, and with all mb power connections connected (4 pin aux cpu pwr included), see if it atleast attempts to power up, as it shoudl with no video card installed.

If no power, use another known good ATX PS in teh 400-500 watt range...

Beyond that, the mb might be DOA....(a friends Asus board was also recently DOA ,.... it can happen even with an Asus!)
February 23, 2006 11:43:47 AM

do you have the front panel in correctly?
February 23, 2006 2:32:35 PM

Thanks for all the help! Okay, so I've done the following now:

1) Tried to use the reset switch instead of the power switch - Nada

2) Verified the CMOS jumper. Then, moved the jumper to reset, removed batter, video card, and everything except processor which I reseated. Waited 10 minutes. Put all the stuff back in - Hard disk / cpu fan / speaker - they all do nothing, even trying to use the reset switch instead of power switch.

So, I'm going to go pick up a different PSU and see if I get any response. May get a motherboard also, since everything was originally mail-ordered and it's a hike to get to the computer shop.

Again, thanks all!
February 23, 2006 6:41:56 PM

Try sticking a screwdriver over the jumper contacts where the power switch is supposed to be, this will short the circuit just like the power switch does and will turn on the PC.

This will eliminate that possibility. Now, try a known good powersupply, and ensure all power connections are hooked up properly. If you can, take just the motherboard over to a friend's house and try to install it into his known working machine.

It's all about eliminating probable culprits.
February 23, 2006 7:11:11 PM

Turned out to be the power supply. Gonna RMA the dead one and get a new one, as the one I got temporarily is oogly.
February 23, 2006 7:19:25 PM

I dont think the PSU was dead. ASUS boards have had problems with the NEO HE550 PSU, if you do a little research im sure you can find links with people that have had the same problem.

EDIT: Link
February 23, 2006 7:55:03 PM

Did you check the front jumpers that run to the power and reset buttons?
February 23, 2006 7:55:51 PM

This may sound silly, but some power supplies have an on/off switch, make sure it's on. I went nuts once trying to figure out why my PC wouldn't turn on until I noticed that switch.
February 23, 2006 8:00:32 PM

I did check the jumpers (and the power button :)  ). Tried the jumpers both ways, etc. When I hooked up the new powersupply, everything powered up just fine.
a b B Homebuilt system
February 24, 2006 6:30:32 PM

"This may sound silly, but some power supplies have an on/off switch, make sure it's on. "

Were it not for the green light on his mb, I'd have mentioned that as well...

(The green light tells one for sure the power switch on rear of PS is on) :-)
!