DFI lanparty UT - D dont boot wiht 3 sticks of memory?

My Pc seems not to boot when having the 3rd stick put in, its realy anoying as I cant afford another gig just need the extra 512meg.

are there any setting that can be made to enable this to boot?
8 answers Last reply
More about lanparty dont boot wiht sticks memory
  1. You can try to slow your memory timings down. Often, with large memory loads, you can't run as tight timings.

    What I did on one of my rigs was to slow the timings way down, add the extra memory, then gradually bring the timings back up to see how far I could get with 1.5 Gb installed.
  2. You didn't specify which model you have, but there are some mobos around that do not support 3 sticks of memory (only 1, 2, or 4).
  3. There are alot ot memory settings in my bios and have never messed with them. All I know it its set to cl3, 1T
  4. 1T is really tough to hold for a lot of Mobo's... Try 2T.
  5. Yea I did try 2t and still didnt post boot :(
  6. Donno what your set-up is, but you can also try running the memory at a slower frequency.
  7. Quote:
    Donno what your set-up is, but you can also try running the memory at a slower frequency.


    My setup is the following.

    DFI Lanparty UT-D , San diego 3700+@ 2.8gig. WC Danger Den TDX.
    X800XT -WC Maze 4.
    1536MEG Crucial DDR400.

    I think I have the memory devider at 9/10.
  8. If you look at memory configuration table on page 21 of the manual, you will see that this motherboard only supports 1, 2, or 4 memory modules (not 3).

    The manual can be found here: http://www.dfi.com.tw/Upload/Manual/lputnf4%20847505104.pdf
Ask a new question

Read More

Motherboards Boot LANparty DFI Memory Overclocking