Sign in with
Sign up | Sign in
Your question

Maxtor SATA Performance problem

Last response: in Storage
Share
February 23, 2006 4:06:08 PM

Hi, I have a Maxtor 6L200MO harddrive, ASUS K7V600 Motherboard,
VIA KT600 Chipset and onboard VT3287 SATA Controller.

The BIOS recongnise the drive ok, I can install Windows XP SP2 without problems, but when I boot Windows, the performance is too slow.
When I copy from one partition to another I have 15-20Mb/s, and creating a folder I always have a delay.

I ran HD Tach, an it have 129MB/s bandwith and 55,1MB/s of transfer rate.

Can anyone tell me if this is a Driver problem, or an incompatibility between the HDD an SATA Controller.

Thanks.....

More about : maxtor sata performance problem

a b G Storage
February 24, 2006 3:26:28 PM

If your copying from 1 partition to another on the same drive then yes it will be slower then copying between two drives on seperate channels. Your trasfer rate is right on for normal drive speeds.
Does windows boot slow also or just the transfer times?
February 24, 2006 3:51:27 PM

No, the boot time is normal, but this transfer rate is when I copy a large file (AVI 700Mb), yesterday I move a JPG folder (8000 files), from one partition to another and the transfer rate was only 5Mb/s.
In the propierties of the disk, the write cache is unavailable, may be this the problem?. How can I fix it. With my old Seagate 120Gb ATA 100, I copy/move the same folder at 22Mb/s.
Related resources
a b G Storage
February 24, 2006 4:00:04 PM

If this problem was on a seperate drive I would think the drive was running in pio mode instead of udma5. But since its fine otherwise I am not sure. Have you tried defragging the drive and see if it helps?
Can you test drive to drive transfers to see how those run?
February 24, 2006 4:27:11 PM

I tried defraging the drive, but the performance was the same.

When I instaled the drive, I "Ghost" from the 120Gb Seagate, and the rate was 700Mb/min or 11Mb/s, in the same motherboard, I do the same with another PATA drive a I had 1600Mb/min or 26mb/s.
February 25, 2006 12:01:21 AM

I keep hearing that Maxtor has a bad reputation, from a lot of folks, I'm starting to wonder if it's true.
February 26, 2006 3:14:09 AM

Sounds to me like it's a software problem. Are you using the latest and correct SATA drivers for your board? Have you run Powermax from Maxtor? I doubt that your problem is with the drive itself.
!