Sign in with
Sign up | Sign in
Your question

Friend having trouble with his first build.

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
February 23, 2006 9:30:15 PM

A friend of mine is taking a stab at building a computer. He bought the following parts:

AMD Athlon 64 3700+ San Diego (retail, with fan)

EVGA 7800GT

EVGA 133-K8-NF41 nForce4 SSI Motherboard

1x1GB sticks of Corsair Value RAM

Power Up Digital 2528 Silver ATX Mid-Tower Case with Fan Controller, Front USB & Audio Ports and 400-Watt 24-Pin Power Supply

Now, he was a bit short on cash, so he's using an old Hard Drive and CD-ROM drive from an old computer he had (unsure exact specs of these two bits of hardware).

Anyway, he hooked everything up, and hit the power button. The case plays a tune, and all the fans start. However, the monitor doesn't get a signal. He's tried all three PCI-E slots, and still no signal.

The one thing he mentioned was that the cable going from the reset switch to the Mobo was two pin, while the motherboard had three. It wasn't powering on initially, but when he shifted the connector to the next two pins, it worked.

Any ideas?

More about : friend trouble build

February 23, 2006 9:54:32 PM

Have you checked that the video card works in another machine?
February 23, 2006 9:58:02 PM

Currently isn't an option. That computer is the only one of his that has a PCI-E slot.
I supposed I could try it in my comp, but that would have to wait untill the weekend.
Could it be anything else? Slaving the hard drive to a different computer isn't an option. The drive he is building it with is SEVERLY virus infested. He was hoping to format it when he installs the OS.
I believe the old comp used an old ATI card (Rage 128 I think). Could the lack of Nvidia drivers be causing a problem?
Related resources
February 23, 2006 10:00:58 PM

No, a computer should boot with basic video function without drivers. I suspect that it's the video card. Test it in your machine.
February 23, 2006 10:04:21 PM

One other thing he mentioned when I just called him. The CD-ROM drive won't eject when he hits the button.
February 23, 2006 10:04:58 PM

The case plays a tune????

What does that mean? beeps? beeps=BIOS post failing. If you count the number of times it beeps, you can look it up on this motherboard and find out exactly what is failing.

or just reseat everything.
February 23, 2006 10:08:47 PM

No, not a POST fail. It literally plays a tune. A sort of "ding-a-ling" sound.
Must be a case feature.
February 23, 2006 10:10:06 PM

Could also be a Power issue, Sounds like he got some cheap PSU with the case, so My suggestion is to ditch that and get a good unit from a reputable manufacturer like Antec, Enermax, Silverstone.
February 23, 2006 10:11:28 PM

Did you connect the external power connector to the video card?
The video card calls for a min of 450w power supply> 400.
February 23, 2006 10:21:27 PM

Odd thing actually. I checked out the EVGA website and saw that power requirement. However, the box the card came in clearly states 400w power supply minimum.
Could EVGA have fucked up?
February 23, 2006 10:22:57 PM

I think the case is possessed.
:p 

but yeah, check your power connections like everyone else said (vid card, motherboard). Make sure no shorts on the mboard.

Heck try pulling the video card out and see if it even gets to the POST part. it should beep. Or pull out the RAM and see if it beeps.
February 24, 2006 1:12:54 AM

Well I asked around some other forums, and some people mentioned the possibility that the motherboard might be faulty.
Damn. He's already going to take the case back and get a new one. He's gone way overbudget, and is upset about having to spend any more money.
Anyway to check this theory without a display?
Also, could that musical noise be some sort of weird error beep?
Unfortunately, the people who made the case don't seem to have a website.
February 24, 2006 5:20:17 PM

Take everything out of the case and build it on a safe material (ie nonconducting). You will eliminate the case issue.

Did you try to make it fail the POST? Try resetting the BIOS. Make the POST fail. If it fails the POST, then you know you're getting somewhere and the BIOS should be ok... hopefully.

If his CD-ROM doesn't eject, that points to power to me. You don't need anything else besides power for the eject button on the CD-ROM to work. (at least not to my knowledge)

I'm getting mixed up w/ another thread here, but did you try swapping PSUs? If you haven't, it really sounds like a PSU issue.
!