How do I control what loads at startup?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In XP home w/ SP-2 how do I stop programs from
automatically loading at startup, i.e. quicktime? I
tried the system configuration utility and that didn't do
it. I'm talking about the icons that show up in the
system tray in the lower right corner of the screen on
the task bar.
Thanks
JJ
7 answers Last reply
More about control loads startup
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    start>run>type services.msc here you can highlight a program and it will tell
    you if you need it or not and you can decide if you want to stop it from
    running or not. It's a lot safer than msconfig. I got this from the
    blackviper.com site

    "JJ" wrote:

    > In XP home w/ SP-2 how do I stop programs from
    > automatically loading at startup, i.e. quicktime? I
    > tried the system configuration utility and that didn't do
    > it. I'm talking about the icons that show up in the
    > system tray in the lower right corner of the screen on
    > the task bar.
    > Thanks
    > JJ
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Well got to Start>Run>and type MSCONFIG, click on the
    startup tab and uncheck what you don want, then apply,
    exit and log off, log back on then check the box to not
    to remind you again. thats it so simple
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Using the system configuration should have stopped quick time loading. All
    you needed to have done was uncheck the QuickTime option on the Start-up tab
    in the system configuration utility (i.e. qttask) Click the Apply button
    followed by Ok to exit.
    You can, of course, hide the QuickTime icon in the system tray if that is
    all you want to do. Just right click on the taskbar and, from the drop down
    menu, select properties. On the taskbar tab click the Customize button on
    the right of the 'hide active icons' option Look down the current items list
    until you locate QuickTime. On the right of this you will see 'hide when
    inactive' click on this to highlight it and then click the green down arrow.
    From the list that appears select the Always Hide option. Click Ok. At the
    next screen click Apply and then OK to exit.

    --
    John Barnett MVP
    Associate Expert
    www.freelanceit.glowinternet.net
    "JJ" <anonymous@discussions.microsoft.com> wrote in message
    news:1ee701c48d2a$cede6240$a601280a@phx.gbl...
    > In XP home w/ SP-2 how do I stop programs from
    > automatically loading at startup, i.e. quicktime? I
    > tried the system configuration utility and that didn't do
    > it. I'm talking about the icons that show up in the
    > system tray in the lower right corner of the screen on
    > the task bar.
    > Thanks
    > JJ
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Greetings --

    In most cases, with "well-mannered" applications, it's usually as
    simple as opening the undesired program and deselecting the option to
    "display icon in the system tray" or to "start when Windows starts."

    Additionally, Look in the C:\Documents and Settings\All
    Users\Start Menu\Programs\Start Up and C:\Documents and
    Settings\username\Start Menu\Programs\Start Up folders, and in the
    system registry, primarily in the
    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run and
    HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run keys.

    How to Troubleshoot By Using the Msconfig Utility in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;310560


    Bruce Chambers
    --
    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on
    having both at once. - RAH


    "JJ" <anonymous@discussions.microsoft.com> wrote in message
    news:1ee701c48d2a$cede6240$a601280a@phx.gbl...
    > In XP home w/ SP-2 how do I stop programs from
    > automatically loading at startup, i.e. quicktime? I
    > tried the system configuration utility and that didn't do
    > it. I'm talking about the icons that show up in the
    > system tray in the lower right corner of the screen on
    > the task bar.
    > Thanks
    > JJ
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    if quicken is really bugging you I guess you could remove it in add/remove.
    If a program needs it for it to run it usually always asks you if you want to
    d/l it anyway. Just a thought and MVP you're right about it not showing in
    services but other programs do show.

    "JJ" wrote:

    > In XP home w/ SP-2 how do I stop programs from
    > automatically loading at startup, i.e. quicktime? I
    > tried the system configuration utility and that didn't do
    > it. I'm talking about the icons that show up in the
    > system tray in the lower right corner of the screen on
    > the task bar.
    > Thanks
    > JJ
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Sat, 28 Aug 2004 11:14:07 -0700, "JJ"
    <anonymous@discussions.microsoft.com> wrote:

    >In XP home w/ SP-2 how do I stop programs from
    >automatically loading at startup, i.e. quicktime? I
    >tried the system configuration utility and that didn't do
    >it. I'm talking about the icons that show up in the
    >system tray in the lower right corner of the screen on
    >the task bar.

    Download Start Up Inspector and run it.

    http://www.windowsstartup.com/

    Download from

    http://www.windowsstartup.com/download.php
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    QuickTime is not registered and cannot be disabled using services msc.

    --
    John Barnett MVP
    Associate Expert
    www.freelanceit.glowinternet.net
    "kanak" <kanak@discussions.microsoft.com> wrote in message
    news:C2248612-7547-4412-959D-013B534F2CBA@microsoft.com...
    > start>run>type services.msc here you can highlight a program and it will
    > tell
    > you if you need it or not and you can decide if you want to stop it from
    > running or not. It's a lot safer than msconfig. I got this from the
    > blackviper.com site
    >
    > "JJ" wrote:
    >
    >> In XP home w/ SP-2 how do I stop programs from
    >> automatically loading at startup, i.e. quicktime? I
    >> tried the system configuration utility and that didn't do
    >> it. I'm talking about the icons that show up in the
    >> system tray in the lower right corner of the screen on
    >> the task bar.
    >> Thanks
    >> JJ
    >>
Ask a new question

Read More

Microsoft Windows XP