Sign in with
Sign up | Sign in
Your question

EPOX 9NPAJ+SLI - nVidia RAID instructions are bogus?

Last response: in Motherboards
Share
February 25, 2006 4:05:54 AM

Just got this mobo and noticed the User's Manual is very lacking in how to correctly set-up the nVidia RAID function properly. No luck after many many many attempts. I've gotten all the way to the last set of instructions were it says in the nVidia Raid Bios Utility to Press Enter again to go back to the previous window and then press F10 to exit the RAID set-up and nothing happens, it wont exit. Anyone else have this problem or any suggestions?
February 25, 2006 4:29:26 AM

This is my question, what does your system consist of, the specs, what opperating system are you running, HOME or PRO and do you have a RAID floppy disk that came with your mobo???
February 25, 2006 3:15:09 PM

Thanks for the reply p8ntslinger676, below are the system specs.

AMD Athlon 64 3500 Venice
Thermaltake Silent CL-PO200 Cooler (running 35c / 36c @ non-load)
Mushkin Mem 512Mx(4) 184 D400
(2)SAMSUNG SpinPoint P Series SP2504C 250GB SATA2 3.0Gb/s Hard Drives
(2)Leadtek PX6600GT-TDH video cards
Creative SOUND BLASTER X-Fi Platinum Sound Card
LITE-ON DVD Burner Model #: SHM-165H6S
SAMSUNG Floppy drive
SilenX Luxurae fanless 460w Power Supply
Windows XP PRO w/SP2

This is the sixth PC build for me in the past ten years and fully understand techno proverbials involved. The User's Manual lists two RAID features: nVidia RAID solution which uses the nForce4 series chip as a RAID controller utilizing the 4 channal ports and 1 -channel ATA133. Then it also lists a Silicon Image Sil3132 S-ATA RAID solution that utilizes 2 SATA ports at listed as 5 & 6 but the board I have does not have these ports? The CD which came with the Mobo only has a driver for the Silicon Image RAID. I'm currently running the system in a non-RAID mode for testing purposes. Our home has three PC's running off a HS Cable router so having this system down for reconfiguring and testing is not an issue. No floppy came with the mobo, only the the driver I mentioned.
Related resources
February 27, 2006 1:55:08 AM

Here is my latest folly with this damn evil Mobo. Last night I double checked the nForce4 software again for the correct RAID Boot Drivers, the mistake I made was having my son (22 years old) make me a RAID Boot Floppy. After burning the correct nForce4 RAID Boot Floopy I was able to enter the RAID Windows Setup by pressing <F6> and insterted the floppy and Selected the two drivers requested for. nVidia nForce RAID Driver and Controller. Next step was to format and partition the HDrive Array. It shown that I was in NVRAID Format. After format and start-up copies files to the Windows instalation folders initial download stopped with the message [nvchflt.sys.] not found. This file is not on the Floppy after double checking it's contexts. I was given the option to continue downloading Windows which I tried doing but when rebooting the System midway through installing Windows I could not proceed any further due to that missing file. After many many attempts starting from my Raid BIOS each time with a new RAID arrray and reformatting the HDrives I came to the same end demise. Tried everything I could think of, Stripe 0 & Mirrior 1 made no difference. Gave up once more and loaded Windows in a single HDrive format which is running trouble free BUT NO DAMN RAID. :evil:  Tonight I'll sleep on it and find just what this [nvchflt.sys.] file is all about.??????

Well I didn't or couldn't sleep so I did some digging on the [nvchflt.sys] file and it is a nVidia raid filter and it is on the driver set on the EPoX CD but didn't or wouldn't download with the auto boot Floppy. I had to manualy right-click on it and copy it to my Boot Disk Floppy. I'm up and running in a Striped 0 Array on a 40G partition. The speed of these Samsung SATA ll 250G HDrives is simply amazing. Although I was very very disapointed with the users manual this Mobo is laid out quite well and the three blue monitoring led's on the board set it off aesthetically. All this set up in a Praectorian Black Coolmaster case, I'm happy with this purchace as long as it is as trouble free as my sons EPoX Mobo that's been running trouble free now for three years. I give it five rolling eyed smilies :roll: :roll: :roll: :roll: :roll:
April 26, 2006 3:12:02 PM

ohmigoodness kosmo - this post saved my life.

I was trying to install windows on a raid array on my EP-9NPA3-Ultra board, and could not get it to work. Tried 100 different things.

Then I found your post about the missing nvchflt.sys file, and it freakin' saved my life! This was the solution to my problem! Once I put the file on the floppy I made from the CD utility, windows installed like a champ.

I LOVE YOU!!!!!!!!!!!
a b V Motherboard
May 27, 2006 6:12:30 AM

Man I'm sorry you had the problems you had!

But I'm really glad you posted the problem with the missing file, I have the same M/B and started her up with a single SATA1 HDD, with plans of a RAID setup in the near future withSATA2 HDDs.

I checked the RAID Floppy I had already made from the Installation CD and sure enough the file was missing, I had also made an updated RAID Floppy from the EPoX website and it contained the missing file.

Thanks for posting the trouble and the solution! Ryan :D 
!