lnk file

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I can't open a lnk file in outlook express. I click on
the attachment and click open the file but nothing
happens. Any suggestions?
3 answers Last reply
More about file
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    An lnk file is just a shortcut, it sounds like the person on the other end
    sent you the wrong thing.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "mike" <anonymous@discussions.microsoft.com> wrote in message
    news:1fc901c48d46$a0893430$a601280a@phx.gbl...
    >I can't open a lnk file in outlook express. I click on
    > the attachment and click open the file but nothing
    > happens. Any suggestions?
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "mike" <anonymous@discussions.microsoft.com> wrote in message
    news:1fc901c48d46$a0893430$a601280a@phx.gbl
    > I can't open a lnk file in outlook express. I click on
    > the attachment and click open the file but nothing
    > happens. Any suggestions?

    From http://www.fjsmjs.com/OE/nolinks.htm

    Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to URL:HyperText Transfer Protocol and select it.
    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use the
    double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.

    Sometimes it is necessary to uncheck Use DDE.

    If that doesn't fix it, go to Start | Run and type

    regsvr32 urlmon.dll

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    >-----Original Message-----
    >"mike" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1fc901c48d46$a0893430$a601280a@phx.gbl
    >> I can't open a lnk file in outlook express. I click on
    >> the attachment and click open the file but nothing
    >> happens. Any suggestions?
    >
    >From http://www.fjsmjs.com/OE/nolinks.htm
    >
    >Open Windows Explorer.
    >Go to Tools | Folder Options | File Types.
    >Scroll down to URL:HyperText Transfer Protocol and
    select it.
    >Click Edit or Advanced, depending on your Windows
    version.
    >Select 'open'.
    >Click Edit.
    >
    >"Application used to perform this action" should read:
    >
    >"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    >(Check the path to iexplore.exe to make sure that is
    correct and use the
    >double quotes.)
    >
    >DDE should be checked and in the boxes below it you
    should have:
    >
    >#1:
    >"%1",,-1,0,,,,
    >#2
    >IExplore
    >#3 (blank)
    >
    >#4
    >WWW_OpenURL
    >
    >URL:HyperText Transfer Protocol with Privacy should be
    the same.
    >
    >Sometimes it is necessary to uncheck Use DDE.
    >
    >If that doesn't fix it, go to Start | Run and type
    >
    >regsvr32 urlmon.dll
    >
    >--
    >Frank Saunders, MS-MVP, IE/OE
    >Please respond in Newsgroup. Do not send email
    >http://www.fjsmjs.com
    >Protect your PC
    >http://www.microsoft.com/security/protect/
    >
    >I tried all of this but nothing worked. Thanks anyway.
    >.
    >
Ask a new question

Read More

Outlook Express Microsoft Windows XP