Sign-in / Sign-up
Your question

WTF, 3-4 fps in 3DMark06?????

Tags:
  • Homebuilt
  • FPS
  • Systems
Last response: in Systems
February 25, 2006 5:47:59 PM

Ok this is what happened, after downloading 3DMark06 on my computer, only 3 months old, i tried to test it out to see what kind of score i could get, but right off the bat i notice that the fps started at 10 and dropped to 3 and stayed hovering between 3 and 4, this really didnt make any scense cus in 3DMark05 i was staying abouve 60 fps, everything else works great but for some retarded reason it wont do shit in 06'. This is kind of making me mad after taking two and a half hours to downlod the freakin 600 mb file. If you have an suggestions as to why it is doing this please tell me. O and one more thing i also installed directX 9.0c cus i only had 9.0a so if that would make a difference i dunno??? Here are my specs for your info.

AMD Athlon 64 4000+
Connect 3D X850XT
1 Gb OCZ PC4000
300 Gb Maxtor Sata
500 Watt Ultra PSU
Emprex Double Layer DVD+RW CD+RW
Windows XP PRO

More about : wtf fps 3dmark06

February 25, 2006 6:12:11 PM

Errr.. I think most of 3dmark06 is CPU test.

I know my P4 had a really tough time with it.

Most of my fps were 0-1 :lol: 

Score was 2245, if I remember right.
February 25, 2006 6:20:43 PM

My Pentium 4 2.8e ghz prescott scored 770. It had like 1-3 fps. My neighbours 3700+ scored 880 at stock. BTW what video card do you have?
Related resources
Can't find your answer ? Ask !
February 25, 2006 6:36:40 PM

BFG 6800 GS AGP on X4 Asus.
420/1125
P4 2.66/533 Northwood OC 2.90

Guess I could re-run it and link.

:edit

:cry: 

2340 this time

3dmark2006

Weird.. it showing my video speeds lower then I stated.
Wonder if it forced it to run at 371/1123. Owell.
Plus I relocked my pipes back down to 12.

:edit
Ahh... when it was sensing my settings in 2d mode, that's where it got my 371 core. 3d mode, its running 420.
February 25, 2006 7:38:39 PM

Quote:
cus in 3DMark05 i was staying abouve 60 fps

Bull. I didn't always stay above 60FPS on 3DMark05.
February 25, 2006 8:08:56 PM

3DMark 2k6 is really alot harder on systems.....I have an OC'd FX53 and a NV GTX and was still getting slow fps in alot of areas so I think for the hardware you have its normal
February 25, 2006 8:26:18 PM

My score was a 1320 which is good i guess, i havve a screenshot of it too if you want to see. Just dont know how to put it up, if you could please tell me.
February 25, 2006 8:57:45 PM

aww it wouldnt let me put up the pic cus i dont have 100 posts yet, damn :(  :( 
February 25, 2006 9:10:56 PM

yes i agree its getting more complex i got 5849 on 3dmark05
and 3230 on 06 the processor test is painful to watch lol
February 26, 2006 7:23:50 PM

i agree with prozac that mark06 really puts your card thru the ringer and you can't expect to get the same results as you do with mark05.

it is just like mark03 gives you WOW (high mark) results then you use mark05 and the results are much lower.

these 3dbenchmarks, i think, change over time (as they must) to reflect the progression and technology advances of video cards. it seems like mark05 is much more the defacto standard nowdays which people go by than the older mark03. so possibly mark06 will someday move to that position.

i had a gefore 7800 gt in my sytem that scored an 4,116 in 3dmark06 and 7,321 in 3dmark05. i wanted to weep and was ashamed to post those low results at first, lol.

i have an x1900xtx now that gives me 3dmark06 at 6,062 and 3dmark05 at 9,175. and those frame rates in mark06 are still small.
February 26, 2006 7:58:50 PM

Quote:
yes i agree its getting more complex i got 5849 on 3dmark05
and 3230 on 06 the processor test is painful to watch lol


I agree totally. I have a 3800+ x2 running at 2.4ghz and I only pulled 1781 for the cpu, running about a frame a second at best most of the time. Overall score was 3100. http://service.futuremark.com/compare?3dm06=147907

Quote:
i agree with prozac that mark06 really puts your card thru the ringer and you can't expect to get the same results as you do with mark05.

it is just like mark03 gives you WOW (high mark) results then you use mark05 and the results are much lower.
quote]

Totally agreed. It seems like they try to cut the scored by around 1/2. In the first test in 03, there is a plane that flys straight down, and your fps will spike. I love seeing it hit 1800+ fps there. The whole test runs at like 300 avg. Now on 06, the whole test runs at like 20 fps for the first one. :( 
February 27, 2006 6:54:55 AM

Quote:
yes i agree its getting more complex i got 5849 on 3dmark05
and 3230 on 06 the processor test is painful to watch lol


amen brutha......ouch 8O
February 27, 2006 7:58:21 AM

p8ntslinger676

Dude I think there is something wrong with your graphics card....No pun intended.

You said your score in 3DMark06 was 1320 and your running a X850XT ?
Quote:
My score was a 1320 which is good i guess

Quote:
AMD Athlon 64 4000+
Connect 3D X850XT
1 Gb OCZ PC4000
300 Gb Maxtor Sata
500 Watt Ultra PSU
Emprex Double Layer DVD+RW CD+RW
Windows XP PRO


I am running a lower system than yours and I get 1582 on a non OC'ed 6600GT on 1280x1024 and 1894 on a OC'ed 6600GT

My system is as follows :

AMD64 3000+ ( Std 1.8Ghz) OC'ed to 2Ghz
Chaintech VNF4 Ultra
1024MB DDR400 ( running dual @ 444Mhz)
Chaintech GeForce 6600Gt PCI-E 128MB (500/1000) OC'ed to 550/1200
120GB Seagate SATA
ASUS DVD-RW
WinXP Pro SP2
500W PSU
February 27, 2006 8:18:51 AM

I would agree that 1320 is low for a x850xt

My score: 1821
Cpu score: 1091

specs in sig

and yes even running higher than a fx-57 the cpu test was very very painfull to watch.
February 27, 2006 8:57:24 AM

Quote:
cus in 3DMark05 i was staying abouve 60 fps

Bull. I didn't always stay above 60FPS on 3DMark05.
agreed, bull. i get 5000 in 06, but i dident pull 60 in 3dmark 05
February 27, 2006 9:02:46 AM

Do x850's support SM3.0?
February 27, 2006 9:10:57 AM

x1xxx series are the 1st ati cards to support sm 3.0