Boot stops (Hit Del or F1)?

Is there some setting I can change in my BIOS that will automatically continue the boot? Everytime my system starts it finds most of the hardware and then stops with the message to hit del to enter BIOS or hit F1 to continue. I have to hit F1 in order to boot every time.

I assume this is a simple setting change, but for the life of me I can't find it in the BIOS screens for my EPoX mobo
4 answers Last reply
More about boot stops
  1. is that all its saying? usually it will warn you of something, and then ask you if you want to enter the bios to sort it out or just continue booting???
  2. Sorry to hear you're still having issues. Try going to 'Intergrated Peripherals' in the BIOS. Make sure nVidia IDE RAID Boot Rom and nVidia Lan PXE Boot Rom are "enabled." While still in the 'Intergrated Peripherals' check your 'Chipset IDE Devices' if you are running a single HDrive make sure 'RAID Enable' is Disabled. If your HDrive is in port one make sure 'SATA 1/2' is Enabled. The sequence for SATA ports 1-2-3-4 from bottom to top. Also check your 'Advanced BIOS Features' and be sure your 'First Boot Device' is set to [CDROM] and 'Second Boot Device' is [Hard Disc]

    Good Luck Friend
  3. reset your BIOS (load factory defaults or similar) and worked from there on. If it's oclocked and and it doesn't like it then it'll reset the bios to safe settings but will as k you to go back in to bios to correct it.
  4. Despite my better judgment I went into the BIOS utility and reset all teh values to their factory values. No more F1.

    Thanks for the tips.
Ask a new question

Read More

Epox BIOS Boot Motherboards