PSU problem i Think hlp plz....

hi im running an amd 4800x2, 1024 2x512 corsair ram, xfx 7800gt, and an asus a8n32 mobo, the problem is when i simply run normal apps it is fine when i surf the web its fine but when i play games, it runs for about 10 mins and then the computer shuts down, i can restart it right away but if i try yo play again the same thing happens, i think it is the psu its a 400watts psu or what else could it be??? thx in advance any help is much appreciated, btw how could i know if i need more power
8 answers Last reply
More about problem
  1. PSU if it's generic.
  2. a little more info please
    powersupply and wattage.
    number and type of hardrives.
    number of cd/dvd drives.
    any other addon cards (modem soud etc)?
    any specific game or any game?

    sounds like an overheating problem to me. probably the video card since it only happens while gaming. you could download and run prime 95(just do a search on google) and run it to see if taxing out your processor or ram causes the same problem. also you could take the side panel off and make sure all your fans are running at full speed. if fans are ok and prime 95 doesn't cause any problems try running any version of 3dmark and see if causes the same problem
  3. its a generic psu 400 watts
    2 sataII hdd. 1 maxtor 250gb and one western digital 160gb
    1 pioneer dvd-rw
    i've used 3dmark05 and 06 and only one time the computer shut down the other attempts were succesful
    ive installed the asus ai booster and the computer almost never passes the 50C the case im using is a xg dragon with 80mm fans

    ill run tyhe prime 95 to see if something happens
    hope this will help you to help me hehehe
  4. go into display properties settings advanced and check you video card temp.
    leave it open play a game for 5 min close out and check the card temp again
  5. i played FEAR for 15 mins continuosly checking the gpu and cpu mobo temps and everything was normal but after that pum suddenly the pc turn off, geee wat could it be?
  6. It is probably your PSU but your VGA and or CPU may be overheating.

    Please check your voltages and temperatures.
  7. shit.. since when members allowed to put pic on signature.. your sig is annoying!!

    Quote:
    hi im running an amd 4800x2, 1024 2x512 corsair ram, xfx 7800gt, and an asus a8n32 mobo, the problem is when i simply run normal apps it is fine when i surf the web its fine but when i play games, it runs for about 10 mins and then the computer shuts down, i can restart it right away but if i try yo play again the same thing happens, i think it is the psu its a 400watts psu or what else could it be??? thx in advance any help is much appreciated, btw how could i know if i need more power


    There are so many cheap PSU that's claimed to be 400W or 500W while actually it's only generic 300W or 250W. They aren't honest because they rate their PSU at 20C, while the operating temp normaly between 30C - 40C, and at that range of temp, the normal 400W PSU (@20C) would only be just ~300W.

    Power supply build quality pictorial :
    http://www.badcaps.net/forum/showthread.php?t=1178
  8. i minimize the game a lot while playing to check the temperature of the video card and the cpu and everything was normal everything was in "green" not yellow or red, ill try to disconnect the 2nd hard drive and the dvd-rw to see if that help me in some way otherwise imo going to buy a new psu, for the system i have wich psu should i buy???? thx in advance
Ask a new question

Read More

Power Supplies Components